1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to record two programs at once

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by chibul, Jun 30, 2007.

Thread Status:
Not open for further replies.
  1. chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    When I first had DirecTV installed (two months ago), I could do this without any problems. About a month afterwards, I had to have a new tuner card sent to me. Just today, I tried to set up a recording for two programs, and suddenly, it won't work - it comes up with the error saying that I need to cancel one of the recordings when I try to set the second one up.

    Anyone have any suggestions? All the cables are plugged in and connections are hen I try to record a second program, a screen comes up saying that I can't do it because of the previously scheduled recording - and only one previously scheduled recording is there.
     
  2. shendley

    shendley Hall Of Fame

    1,798
    10
    Nov 27, 2005
    Off the top of my head: try checking the signal strengths on both tuners to make sure both are working. If they're both working, I'd try a restart on the machine and see if that makes any difference.
     
  3. chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    OK, bear with me...I'm a newbie to satellite here.

    I went to the "System Info", and I'm showing Tuner 1 listed as SAT, Record, and Tuner 2 listed as SAT. I'm also showing Internet not connected, but that's neither here nor there (didn't even know this box has internet capability, don't recall seeing that in the manual).

    Going through the other menus now.
     
  4. chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    Tuner 1 was acquired at 92% - Tuner 2 was acquired at 0%. LNB output failed.
     
  5. Jul 1, 2007 #5 of 14
    cruise350

    cruise350 Legend

    175
    0
    Dec 24, 2006
    Do a restart of the unit that sometimes solves a tuner that has decided to drop off line. If that doesn't work, try swapping the cables between tuner 1 and tuner 2. If you then check signal strength and the problem switched to the other tuner than it could be the cable is bad, bad multiswitch, or the many other things. Try these 2 suggestions, and if then come back and report your results.
     
  6. Jul 1, 2007 #6 of 14
    chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    Sounds good. Does it matter how I power the unit off? (There's unplugging it, the reset button near the card slot, and "Reset Recorder" in the Help/Options menu.)

    Thanks for the help thus far, guys. Been wracking my brain with this until someone from another forum directed me here.
     
  7. Jul 1, 2007 #7 of 14
    Smuuth

    Smuuth Well-Known Member

    2,402
    63
    Oct 4, 2005
    Always use reset from the menu as a first option.
     
  8. Jul 1, 2007 #8 of 14
    chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    The restart did nothing. When I swapped the cables, the problem did indeed switch to Tuner 1 - however, shouldn't the box pick up Tuner 2? It's not even trying to search for a signal (running the test revealed 0% for Tuner 1, 99% for Tuner 2 after the switch) for Tuner 2.
     
  9. Jul 1, 2007 #9 of 14
    chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    Fixed it! I have the flat cables that can be taken through a window...I was going to retrace the cable back to the satellite and look for any bends, and when I opened the window, it began working. Made some adjustments in the cable placement and all is good.

    Thanks so much!
     
  10. chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    ....or not.

    I thought it was fixed - the signal strength is there now. But still, whenever I try to record another program at the same time as a previously scheduled recording, a window pops up stating I must cancel the prior program, or the one I'm attempting to record.
     
  11. MattWarner

    MattWarner Legend

    265
    11
    Feb 11, 2007
    You'll need to reboot the machine when both tuners are 'working.' If the unit powers on and only one tuner is working, it assumes only one tuner until it is rebooted.

    -Matt
     
  12. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Since you are getting a signal now on both tuners I would try doing another reset from the menu and see if that helps.
     
  13. John4924

    John4924 Icon

    606
    0
    Mar 19, 2007
    Just to be clear, are you trying to watch a live show, AND record two different shows? If so, you cannot do this.

    You can, however, watch a recorded show AND record two different shows.

    Can you please explain exactly what you are trying to do?

    Cheers,
    John
     
  14. chibul

    chibul Cool Member

    16
    0
    Jun 30, 2007
    I feel silly. The reboot worked. Thanks!
     
Thread Status:
Not open for further replies.

Share This Page