1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unusual remote problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by larryah, Oct 18, 2010.

  1. larryah

    larryah AllStar

    Jul 29, 2010
    Yesterday, the remote in the bedroom stopped working. Dead as as hammer. Changed batteries--Still nothing. Put old batteries back in and it worked fine.

    Remote is a R65, just three months old. Receiver is a SD D12-100. Seems to be a remote problem, as the receiver would respond to front panel controls.

    Anyone else has this happen?
  2. jimmie57

    jimmie57 Hall Of Fame

    Jun 26, 2010
    Texas City, TX
    Many times the Duracell batteries are just a hair fatter than the other brands and this makes them fit too tight to make good end to end contact. if that is what you put in, try a set of Eveready and see if that works for you.
  3. larryah

    larryah AllStar

    Jul 29, 2010
    I did notice that the Duracell battteries fit tight, but my questiion is really why did it stop working in the first place, and then start working again when I put the old batteries back in? Has worked fine since.
  4. harsh

    harsh Beware the Attack Basset

    Jun 14, 2003
    Salem, OR
    If someone dropped the remote on its end, it is possible that the battery came away from the contact and the spring didn't have enough oomph to push it back.

    I usually roll the batteries in the remote before I commit replacing them in the event that something like this has happened.

    With modern Duracell alkaline batteries, if they seem to be swelling, replace them before they rupture. Because all of my AA and AAA battery ruptures have been Duracell alkalines, I use other brands in those applications. It matters less to me how long they last if they end up taking the device with them.
  5. Carl Spock

    Carl Spock Superfly

    Sep 3, 2004
    My first job in hi-fi was with a guy who had a name for this phenomenon. He called it FM and would apply it to times you'd do something silly like removing and re-hooking up a speaker and it would start functioning again, or maybe when a piece would only work well in a cold room. If I had taken the batteries out of a remote and by putting them back in, got the remote to work once more, Bruce would have just shaken his head and said, "FM...FM..." After he did this three or four times, I asked him what FM meant. He looked at me brightly and said, "F*****g Magic!"

    In other words, who knows? :)
  6. larryah

    larryah AllStar

    Jul 29, 2010
    I guess thats as good an explanation as any!! LOL I sure cant expalin it any better. And thanks for the tip on Duracell batteries. I have always used them with no problem, but will keep an eye on them from now on.
  7. RBTO

    RBTO Legend

    Apr 11, 2009
    It could be the remote itself. Most newer remotes use microprocessors that continuously draw power although they enter sleep mode when not being used so as not to drain the batteries. I experienced a problem similar to yours with a remote that suddenly developed a non functioning mode. I knew the batteries were good since the remote had an LED that lighted any time a command was sent and it worked fine. I knew the problem was either the remote, low batteries, or the receiver, so like you, the first thing I tried was changing the batteries. Problem solved - so I thought. I tested the old batteries only to find they were almost as good as new, so I re-installed them. They have been working fine ever since. What I believe happened is that somehow the microprocessor entered some non-functional mode (how or why is beyond me), and removing the batteries allowed it to reset.

    In your case, when you first replaced the batteries, the power may not have been removed long enough to reset the microprocessor. When you put the old ones back in, you may have take a little longer to do so, and the microprocessor reset itself.

    I think this kind of problem will happen very, very rarely, but if it does happen again, try taking the batteries out for about 2 minutes or so, and then put them back in. Of course, like me, the first action would be to replace the batteries since that is the most probable reason.

    One other possibility (not your case). Remotes have crystals (part of the clockwork for their microprocessors). If a remote (or other device with a crystal) is dropped hard enough, the crystal can be damaged - end of story. I've seen this happen with radio equipment. The drop has to be pretty hard and just the right way to cause damage, so don't go throwing your remote against the wall when the other team scores!
  8. larryah

    larryah AllStar

    Jul 29, 2010
    That sounds a lot like what mine did,ecept mine was completely non functioning. I think it must something like you mention....just a electronic fluke. Or maybe it is magic like the other guy said!

    Thanks to all for input!

Share This Page