1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade getting spooled now!

Discussion in 'General DISH™ Discussion' started by -, Nov 12, 2001.

Thread Status:
Not open for further replies.
  1. Guest

    I just noticed that the Software update page has changed since I last looked at it this morning. It is now showing software version 5709 for the Dishplayer 7100 and 7200 models.


    So it appears that tonight we will indeed get the long awaited but fix. I know I have announced this before but perhaps the third time is a charm.

  2. Guest

    A E TSR told me the bugs a few days ago were from new software spooling that didnt work. I have lttle hope for any DP. I replaced my HD and the DP now gets the repeated finding guide bug. I guess its better than the freeze bug. At this point E should provide a upgrade path to 721s. Phone support on this bug ridden piece of junk may well cost more than swapping out all remaining DPs..... Then they could recover the cost from microsoft in that lawsuit and end the class action lawsuit by subs. It would be great for Es reputation, and for those of us who stuck with the beast known as a DP we are certinally owed some compensation.
  3. Guest

    Version 5709 of the software is on the satellite now and being spooled to the Dishplayer. Just received mine this morning. So far it seems that the FF and RR delay are gone. Also navigating through the menus seems a little faster.

    Both of my Dishplayers reacted differently. My 7100 took the upgrade without any problem. The 7200 took the upgrade but then ended with the Dish pointing screen. After that the screen was black on all channels. Tried a switch test but no change. Then tried the 7225000 code to download the 48 hour guide. Wouldn't take at all so all listings said "No Information". Finally unplugged for 30 seconds. Everything came up fine and it's working now.

    I think the difference between the two is how I started the upgrade process. With the 7100 I turned it on with the remote but the upgrade didn't start. Then turned it off from the front panel and turned it on with the remote. Everything worked great with no problems.

    With the 7200 I did everything via the remote which is why I think the upgrade got screwed up. Just a theory though.
  4. Guest

    Got mine this morning as well. I also had problems with the upgrade.

    I woke up to the Dishplayer Screensaver (Fell asleep watching a show off of PTV) when I woke up I went and checked my reciever info and saw that I still had the old software so I turned off my unit then turned it back on again.

    I was greeted by the Upgrade Available screen (Funny why give people the choice to upgrade when there is no selection but to upgrade. At least if you are going to ask people if they want the upgrade give them a chance to say no thanks!)

    After saying I want the upgrade it looked like the system froze, after about 45 seconds my screen went black for like 4 minutes (at this time the hard drive was doing some serious work!) then I got a picture again telling me that my system was updating. When it was done I had the satellite signal screen on my screen. I exited that.

    After that completed the unit told me it would reboot itself, and it did, when it came back I was at my TV HOME screen however the channel I tuned to was black. So I tried tuning in a bunch more channels and still black.

    So since my Dishplayer came up with the signal screen earlier I figured maybe it lost the switch settings. I went in and did a chack switch. After the check switch I had to wait for the dreded 5 min download screen. After that was done still NOTHING!

    This time I walked up to my Dishplayer, ripped it out of its cabinet and threw it against the wall. :D Ok I didn't really do that. I went to the Dishplayer and removed the smartcard, usualy when I take the smartcard out it tells me to insert the smartcard, this time it did not it just sat there like I didn't do anything. When I reinserted the card the system rebooted itself. Once it came to I had video back on all channels!

    I haven't had time to play with it much but the remote speed is MUCH MUCH better, when I press th elistings button I get listings instantly! When I am in a PTV program and I press the FF button it goes instantly, when I press FF again to go faster it does it! When I hit pause or play while in a fast forward it plays the instant I hit the button! YIPPIE!

    Now lets see if all my shows get recorded, and lets see how long my programs last on my hard driver, in the previous software I would loose shows that I did not watch yet even when I had pleant of room for other shows to be recorded.

    I did not check how the software installed on the second Dishplayer but will tonight when I get home.

    I can't believe they didn't test it before sending this version out, I am not the only person reporting these install errors. Its for dumb reasons like these that it scares me to think that Dish Network will be taking over DirecTV.

  5. Guest

    Problems here too:( After downloading it froze up completely and the beast had to be unplugged several times to get it working. Jen tried to use it later found it frozen on black screen and I went thru the mess a second time. But it appears allright now.

    I guess every DP owner is a DBS technician, perhaps E should send everyone that still has one a certificate of technical expertise or something.
  6. Guest

    I also had upgrade problems. After the ungrade I didn't have any listings but my pt and inews. Turn it off and did an option code 32768 and everything was fine. Menus fly up on the screen now. No major lag time when fast forwarding or rewinding!! GREAT! Hopefuly the recording problems will be fixed also.
Thread Status:
Not open for further replies.

Share This Page