1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Various timers not working...

Discussion in 'Hopper System Support Forum' started by ewingr, Sep 14, 2017.

  1. ewingr

    ewingr Legend

    128
    0
    May 18, 2005
    I am having occasional failures on timers. The program just does not record.

    Is anyone else having this problem? I've only seen this since the upgrade.
     
  2. bnewt

    bnewt Godfather

    402
    5
    Oct 2, 2003
    I am having the same problem. Even though the timers show up, they don't record. I have rebooted my HWS, but nothing changed
     
  3. RBA

    RBA Well-Known Member

    1,125
    78
    Apr 14, 2013
    TEXAS
    That was a bug in the last software on HWS. Don't hold your breath.
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    46,188
    1,074
    Apr 17, 2003
    Michiana
    Does the timer icon show up in the guide and the program show up in the schedule list?
    If not, you will need to recreate the timer. (It may have been set to old guide information.)

    If the program shows in the scheduled list are there other recordings (including Prime Time) at the same time?
     
  5. patmurphey

    patmurphey Godfather

    921
    60
    Dec 21, 2006
    This a guide problem, not a Hopper problem. Ever since the new guide provider came on board, daily changes in guide information has occasionally caused recording failure. It's a good idea to check your recording schedule regularly. I understand TIVOs are having
     

Share This Page