1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Very Wierd Recording/Buffer Error

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by shendley, Jun 24, 2013.

  1. shendley

    shendley Hall Of Fame

    1,798
    10
    Nov 27, 2005
    I've got an HR 24 and this is the second time I've seen this very weird recording/buffer thing with Comedy Central. I'm recording The Daily Show and currently have it paused on the buffer. But curiously, the buffer says it started at 9:46 and shows South Park as the show that should be on. When I fast forward through the end of the buffer it shows it going until the current time (10:25), but once you hit about 8 or so minutes past 10, it jumps from there to the end of the buffer at 10:25 with nothing recorded in between those times. The recording shows much the same issue. It starts at 10 p.m. about 15 minutes into the show. The beginning of the show is there, though. You just have to rewind quite a bit past the beginning of the recording. It looks like the internal clock is just off, I guess. Anybody else see anything like this?
     
  2. gov

    gov Legend

    1,101
    50
    Jan 11, 2013
    That is odd.


    Can't say that has happened to me, but sometimes rewinding live TV back through 2 or 3 half hour shows, and selecting one to record into the play list really messes up my HR20 and I'll have to just wait 3 or 4 minutes for it to get all it's marbles rolling in the same direction again. But that has maybe only happened 2 or 3 times in 2 or 3 years, and maybe I wasn't fully awake (it happens) at the time and messed it up somehow or maybe the guide data was goofy that occasion.
     
  3. shendley

    shendley Hall Of Fame

    1,798
    10
    Nov 27, 2005
    This hasn't corrected itself. We're on the buffer and it's showing The Colbert Report beginning at 10:18 while the progress bar shows The Daily Show. I want to finish watching Colbert before I do it, but I bet changing channels will fix this. Still, very curious behavior which has happened once before.
     
  4. shendley

    shendley Hall Of Fame

    1,798
    10
    Nov 27, 2005
    Okay, I was wrong about the changing channels thing. That didn't correct the problem. I'm restarting the dvr. I suspect that will fix it. Still curious as to what the problem is, though.
     
  5. shendley

    shendley Hall Of Fame

    1,798
    10
    Nov 27, 2005
    Yep, the restart fixed the problem. Still, really curious as to what causes this issue. Not a major concern, but I'd love to know what's up with this.
     
  6. texasbrit

    texasbrit Well-Known Member

    5,170
    92
    Aug 9, 2006
    I've seen the same problem a couple of times. Correct program but the buffer info bar is showing a different program title (previous program on same channel) and incorrect time. As I remember, changing channels and then back to the first one (thereby clearing the buffer) solved the problem.
     

Share This Page