Video playback feedback

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 5, 2008.

Thread Status:
Not open for further replies.
  1. Mar 5, 2008 #1 of 109
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    As you all know, there are a lot of moving pieces in this field test: PC, CPU, memory, disk, OS (and patches), network (type, routers/switches/hubs), video content (SD, HD-MPEG2, HD-MPEG4, locals, OTA...), the list is nearly endless on our side of things. And the pieces in play supplied by DIRECTV have several components to sort out--the client and the HR20 software.

    There are some ways to help DIRECTV identify is this a client issue or a server issue, by being very thorough in describing how the video streams fail and if the timer bar and/or sound continues. (and how well the video plays on the TV...)

    DIRECTV will be building a matrix of data points: Hardware/Network configurations vs. what content plays smoothly. If we could try several types of content: HD locals, OTA HD Locals, normal SD locals, normal SD channels, HD-MPEG2 channels and HD-MPEG4 channels and describe what we get, that would be extremely helpful.

    One more request. As much as possible if we could use wired connections for the first week or so to limit the variability of wireless that would also help fine tune both application and server. (Tell the spouse that the wires are only there for a month, then when you pick them up in a week they'll be happy with your being early...) :)

    To make data gathering easier, please copy/paste the base format here, then add any comments, screen shots, additional information at the end:

    ------Cut here------

    -Recording type:
    -Channel number:
    -Show information name/date/time:
    -Plays on DVR:
    -Other DVR streams:
    -Normal playback results:
    -Trickplay results:

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU:
    -Ram:
    -OS:
    -OS Patch level:
    -Video card:
    -Video card driver level:
    -Server Network:
    -Client Network:

    -Comments:

    ------End of cut here-------

    For suggested results:
    -Recording type: (SD local, HD local, OTA HD local, SD channel, HD-MPEG2, HD-MPEG4)
    -Channel number:
    -Show information name/date/time:
    -Plays on DVR: (yes/no)
    -Other things recording or downloading (at PC playback time): (nothing, 1 HD, 1 SD, 2 HDs, DoD downloading, etc.)

    -Normal playback results: Good? Choppy? Video stopped/audio continued/timer bar still moved? Client froze temporarily or completely?

    -Trickplay results: Good? Choppy? Video stopped/audio continued/timer bar still moved? Client froze temporarily or completely?


    Thanks gang! Much appreciated.
    Tom
     
  2. Mar 5, 2008 #2 of 109
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Just to reiterate to folks .. when reporting PC Playback issues, please try to utilize the format shown here by Tom. This will help keep the information a bit more structured.

    Thank You.
     
  3. Mar 5, 2008 #3 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    So is this where we're putting everything?
     
  4. Mar 5, 2008 #4 of 109
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    Yes, please
     
  5. Mar 5, 2008 #5 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I moved this from the other location.....

    -Recording type: MPEG-4
    -Channel number: 215
    -Show information name/date/time: Wings vs. Blues, current time 20:10 CST 3/5
    -Plays on DVR: Office, hardwired
    -Other DVR streams: None, it is recording KXAS channel 5 (Law & Order CI)
    -Normal playback results: The play seems to studder, best way to describe it is similar to watching people with a strobe light
    -Trickplay results: No issues with trickplay, was able to get close to real time without issue

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    -Comments: I'm watching the Wings/Blues on 215, only a few minutes behind. The breakaways or fast moving camera moves seem to make the picture jerky, almost like moving at x1 speed.

    Could someone else pease try to record a game to see if they're seeing this too?
     
  6. Mar 5, 2008 #6 of 109
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Recording type:
    -Channel number: Any
    -Show information name/date/time: Any
    -Plays on DVR: Yes
    -Other DVR streams:
    -Normal playback results: Plays fine
    -Trickplay results:

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Pentium Quad 2.6
    -Ram: 4 GB
    -OS: Vista
    -OS Patch level: SP1
    -Video card: ATI 3870 X2
    -Video card driver level: Catalyst 8.3
    -Server Network: 1 GB
    -Client Network: 1 GB

    -Comments:
    When using dual monitors get "Unknown error" for any playback. All items I try to playback on PC work fine on DVR. Because of error, I have removed software from this machine and put on a laptop.
     
  7. Mar 5, 2008 #7 of 109
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Tom,

    I take this to mean that we should be reporting on GOOD as well as BAD playback issues? Whatever the experience, it should be reported?

    That would change things from JUST the issues. Ok by me if that's what we need to do.
     
  8. Mar 5, 2008 #8 of 109
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    For this thread, yes please report great, good, so-so, not so good, and totally busted.

    They would like to complete the whole matrix of video performance on all content types against the hardware configurations.

    Thanks,
    Tom
     
  9. Mar 6, 2008 #9 of 109
    jclarke9999

    jclarke9999 Godfather

    428
    0
    Feb 9, 2007
    -Recording type: HD - MPEG2
    -Channel number:78
    -Show information name/date/time: Planes, Trains, Automobiles 2/13/08 1:00PM
    -Plays on DVR: Yes
    -Other DVR streams: None (DVR in standby)
    -Normal playback results: No issues
    -Trickplay results: Random scan stutters on resume, no issues FF, RW, Pause

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU:Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
    -Ram:2.00 GB
    -OS:Vista Home Premium
    -OS Patch level: Current NR
    -Video card:256MB ATI Radeon X1300PRO
    -Video card driver level:8.31.100.0
    -Server Network:linksys WRT54GL
    -Client Network:linksys WUSB54G

    -Comments: Video quality is excellent, no issues other than random scan stutters upon resume.
     
  10. Mar 6, 2008 #10 of 109
    jclarke9999

    jclarke9999 Godfather

    428
    0
    Feb 9, 2007
    -Recording type: HD MPEG4
    -Channel number: 10 (Local CBS)
    -Show information name/date/time: Late Night with David Letterman 7/11/07 11:35 PM
    -Plays on DVR: Yes
    -Other DVR streams: None (DVR in standby)
    -Normal playback results: No issues
    -Trickplay results: After a random seek forward followed by a 30 second slip, closed caption appears on the screen, even though it is turned off. I have verified this on several additional shows, listed in the comments section.

    ------ Configuration ----
    -CPU:Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
    -Ram:2.00 GB
    -OS:Vista Home Premium
    -OS Patch level: Current NR
    -Video card:256MB ATI Radeon X1300PRO
    -Video card driver level:8.31.100.0
    -Server Network:linksys WRT54GL
    -Client Network:linksys WUSB54G

    -Comments: I was able to reporduce this on 2 different SD recordings (Grease & HSM 2 both recorded last year) and a MPEG4 movie recording made last week (Excalibur)
     
  11. Mar 6, 2008 #11 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-4
    -Channel number: 5 (Dallas NBC)
    -Show information name/date/time: The Office 15:52 CST 3/6
    -Plays on DVR: Office, hardwired
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: 30 second skip loses picture.

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    -Comments: Still seeing the shuffle like studdering when the camera is moving fast from one point to another. There are occasional lip sync issues.

    EDIT: Update to add CC is turned on after trickplay
     
  12. Mar 6, 2008 #12 of 109
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    -Recording type: MPEG-4
    -Channel number: Local HD 30
    -Show information name/date/time: According to Jim/ 03/04 / 8:00pm
    -Plays on DVR: Yes
    -Other DVR streams: Yes, it is recording Friends on 247 HD
    -Normal playback results: Perfect
    -Trickplay results: Good

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Intel Duo Core 2 T5270 1.40 GHz
    -Ram: 2G
    -OS: Vista Home Basic
    -OS Patch level: Current NR
    -Video card: NVIDIA GeForce 8400M GS
    -Video card driver level: 7.15.11.5669
    -Server Network: Westell W15 (Verizon modem/router)
    -Client Network: Same

    -Comments: See my comments in issue thread. But, I got everything working great. No choppiness or audio dropouts.
     
  13. Mar 6, 2008 #13 of 109
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    -Recording type: Mpeg4
    -Channel number: 276 National Geographic Channel
    -Show information name/date/time: Ultimate Factories - Corvette 3/6/08 14:00
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Perfect
    -Trickplay results: Perfect

    ------ Configuration ----

    http://www.dbstalk.com/showpost.php?p=1473454&postcount=16

    -Comments: Looked good to me
     
  14. Mar 6, 2008 #14 of 109
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    -Recording type: ATSC OTA
    -Channel number: 28-1 Los Angeles KCET
    -Show information name/date/time: Great Performances - James Taylor 3/1/08 19:00
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results:Good and at full screen
    -Trickplay results: At 40 minutes clicked to skip to end (2 hrs). No audio for those last few minutes. Clicked back to 39 minutes. Audio OK. Skipped forward to the just before the end and went directly into the menu.

    ------ Configuration ----

    http://www.dbstalk.com/showpost.php?...4&postcount=16

    -Comments: It would be helpful to me if the trickplay and menu items only showed for 2 or 3 seconds after use, rather than 5 seconds. 5 seems too long to me.
     
  15. Mar 6, 2008 #15 of 109
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    -Recording type: ATSC OTA
    -Channel number: 28-1 KCET Los Angeles PBS
    -Show information name/date/time: Great Performances - Martina McBride 3/5/08 20:00
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: OK, but see comments
    -Trickplay results: Normal, but see comments

    ------ Configuration ----

    http://www.dbstalk.com/showpost.php?...4&postcount=16

    -Comments: I had minimized the playback while entering a message. I then brought it back up and clicked on the top right X to close the screen. Audio played back for about 5 seconds after the program/screen was gone.
     
  16. Mar 6, 2008 #16 of 109
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    -Recording type: SD MPEG2
    -Channel number: 249
    -Show information name/date/time: The Daily Show, 3/5/08, 11pm EST
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: Good, occasional video hiccups
    -Trickplay results: Good

    ------ Configuration ----
    http://www.dbstalk.com/showpost.php?p=1472720&postcount=6

    http://www.dbstalk.com/showpost.php?p=1486589&postcount=30


    -Comments:
    The Daily Show plays fine for the most part. On occasion, I will notice that the video will hiccup during playback just for about a second. During the hiccup the video just seems to freeze but then quickly recovers. When the video hiccup occurs, the audio is unaffected and when video goes back to normal it is in sync with the audio. Frequency of the hiccup appears to be random, but I haven't seen it occur more than once in any 5 minute interval. I've noticed this on other SD recordings as well.

    Update: This was with my old video card, an ATI Radeon X1300. I now have an ATI Radeon HD 3870. I'll keep an eye out if it happens again with the new video card.
     
  17. Mar 6, 2008 #17 of 109
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    -Recording type: Mpeg2 SD
    -Channel number: 388 Fox East Coast 5
    -Show information name/date/time: At the Movies, 3-1-08 15:30 PST
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Good
    -Trickplay results: Normal.

    ------ Configuration ----

    http://www.dbstalk.com/showpost.php?...4&postcount=16

    -Comments: I was playing this is "small mode" (not full screen), I moved the cursor about 2/4 inch below and to the left of the trick play bar. The word "rewind" came on just above the trick play bar. I'm certain I didn't go through the bar to place the cursor below and to its left.
     
  18. Mar 7, 2008 #18 of 109
    lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    -Recording type: Mpeg2 Locals Via Satellite
    -Channel number: Channel 7 Local ABC Affiliate KATV
    -Show information name/date/time: Lost 8:00pm Central Started 5 min early ended 5 min late
    -Plays on DVR: Yes without issues
    -Other DVR streams: No
    -Normal playback results: Stuttering at 7,10,23,42,56,1:04 min marks Skipped 5 min approx at the 48 min mark Attempts to rewind pushed back to 19 min mark
    -Trickplay results: Not Attempted Trickplay durring this show

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Intel Quad Core 3.4 or 3.6 (still need to double check that)
    -Ram: 4 GB
    -OS:Vista Home Premium
    -OS Patch level:None but all windows updates are upto date
    -Video card: GEforce 1GB memory DVI out to HDMI dongle to SRS receiver pass through to TV
    -Video card driver level: Unknown I'll have to double check.
    -Server Network: Windows Home server running the DHCP with Dlink WBR1310 Wireless/Wired Router
    -Client Network: Same

    -Comments: Show stopped 15min prior to the end of the recording and went to the play screen. Several issues with fast forward being inconsistent in its speed (1x appeard to be 2x at times , 3x jumped to end of show. Media Center remote and Media enhanced keyboard had no effect on the control of the software. Needs Key maps for this. play controls are not consistently collored rew highlights yellow as does play stop pause fast fw and jump back change to a faded darker blue. Mouse does not go away durring playback if in the video field. Network was only running at 50% of capacity throughout the entire showing.
     
  19. Mar 7, 2008 #19 of 109
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    -Recording type: SD local via DIRECTV
    -Channel number: CBS (WJZ 13)
    -Show information name/date/time: Survivor: Micronesia/03-06-08/8:00 p.m.
    -Plays on DVR: Yes
    -Other DVR streams: 1 SD recording but unit is in stand by
    -Normal playback results: plays fine for about a minute. Then it freezes for about 20 seconds and starts playing again. It keeps doing the same thing. PQ is okay (My Slingbox Pro has better PQ results).
    -Trickplay results: Used very little but seem to work.

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Intel Core 2 CPU T5200 1.60GHz
    -Ram: 2GB
    -OS: Vista Home Premium
    -OS Patch level: None but have all the latest Windows updates
    -Video card: NVIDIA GeForce Go 7600
    -Video card driver level: 5.73.22.50.a3 (I believe this is the correct thing. If not let me know.)
    -Server Network: Linksys WRT54G/D-Link DES-1024D 24-Port 10/100 Switch
    -Client Network: IntelĀ® PRO/Wireless 3945ABG Network Connection

    -Comments:
     
  20. Mar 7, 2008 #20 of 109
    RAD

    RAD Well-Known Member

    16,642
    189
    Aug 5, 2002
    Dripping...
    SD material plays OK, HD material doesn't, get can't output to DVI, HDMI if PC or monitor doesn't support HDCP

    ------DESKTOP ISSUES------

    -Recording type:HD
    -Channel number: 538
    -Show information name/date/time: Big Brother After Dark Mar 6 11PM
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: No Doesn't support HDCP msg
    -Trickplay results: N/A

    -Recording type:HD-
    -Channel number: 42 (KEYE-DT HD LIL)
    -Show information name/date/time: Survivor Mar 6 7PM
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: It plays back but due to CPU running at 100% video/audio stutters
    -Trickplay results: OK

    -Recording type:HD-
    -Channel number: 42 (KEYE-DT HD LIL)
    -Show information name/date/time: Jericho Mar 4 9PM
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: No Doesn't support HDCP msg
    -Trickplay results: N/A

    -Recording type:HD
    -Channel number: 36-1
    -Show information name/date/time: Law & Order Mar 5 9PM
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: No Doesn't support HDCP msg
    -Trickplay results: N/A

    -Recording type:SD - Works
    -Channel number: 507
    -Show information name/date/time: The Last Starfighter Mar 6 2PM
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: Yes
    -Trickplay results: They work OK

    ------ Configuration DESKTOP SYSTEM----
    (Or include a link to your updated setup post)
    -CPU: Pentium 4 2.66Ghz
    -Ram: 1.5 MB
    -OS: MS XP Home
    -OS Patch level: SP2
    -Video card: ATI Radeon 9550
    -Video card driver level:m 8.471-08225a1-059746C-ATI
    -Server Network: 100Mbps/FDX
    -Client Network: 100Mbps/FDX

    -Comments: Looks like CBS doesn't care about copying Survivor but does with Jericho. Even if I switched to analog on my monitor HD won't be usable due to CPU not having the power to do HD, I haven't found an analog program that doesnt' work yet.

    ------End of DESKTOP SYSTEM-------


    ------LAPTOP ISSUES------

    -Recording type:HD
    -Channel number: 512
    -Show information name/date/time: 300 Mar 6 11PM
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: No get message Can't play if digital audio is present and audio driver can't apply SCMS
    -Trickplay results: N/A


    ------ Configuration DESKTOP SYSTEM----
    (Or include a link to your updated setup post)
    -CPU: AMD Turion64 1.6Hgz
    -Ram: 1MB
    -OS: MS XP Media Center 2002
    -OS Patch level: SP2
    -Video card: ATI Mobility Radeon Xpress 200 series
    -Video card driver level:8.202.0.0
    -Server Network: 100Mbps/FDX
    -Client Network: 802.11g saying 54Mbps very good signal reading.

    - Comments: Basically SD content plays fine, no problems at all but HD recordings get the SCMS error message and even if that didn't happen I doubt it would be usable on my laptop due to CPU being pegged for the shor times that HD does play.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements