Video playback feedback

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 5, 2008.

Thread Status:
Not open for further replies.
  1. Mar 14, 2008 #41 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-2
    -Channel number: 287
    -Show information name/date/time: Making Marines, current time 20:21 CDT 3/13
    -Plays on DVR: Office, hardwired
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: Captioning appears after 30 second skip

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    -Comments: Captioning is popping up after using 30 second skip.
     
  2. Mar 14, 2008 #42 of 109
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    -Recording type: HD MPEG4
    -Channel number: 5 KPIX
    -Show information name/date/time: Jericho recorded 10pm 3/11 .. (rewatched)
    -Plays on DVR: yes
    -Other DVR streams: Live TV
    -Normal playback results: Complete black screen .. no video no audio
    -Trickplay results: not checked

    My Setup

    ---

    OK, I cheated this one a little bit. I left the VDTV app up for 2 days paused .. I pressed Play again just now and received an 'unknown error' The VDTV app went back to the Jericho menu and I pressed Play again .. This time the recording was playing .. time bar moving, etc. .. but no video and no audio.

    Going to check the recording on the HR20 now to see if it is playable there
     
  3. Mar 15, 2008 #43 of 109
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I never made it far enough to check the recording .. I tried to check it but the HR20 was locked up .. I decided to leave it and came back a few hours later to find the HR20 still locked up .. Morale of the story .. Don't leave the VDTV app unattended and playing a program too long.

    I wonder if it makes sense to have a "stop-video-if-paused" timeout .. something on the order of 2-3 hours. Even when I was paused, it was clear that there was a significant amount of network traffic.
     
  4. Mar 19, 2008 #44 of 109
    jclarke9999

    jclarke9999 Godfather

    428
    0
    Feb 9, 2007
    -Recording type: HD MPEG4
    -Channel number: 04 (Local NBC)
    -Show information name/date/time: SNL, 3/8/08
    -Plays on DVR: Yes
    -Other DVR streams: None (DVR in standby)
    -Normal playback results: Audio issues
    -Trickplay results: Black screen during 1XFF and freezes during 30 sec. slip
    ------ Configuration ----
    -CPU:Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
    -Ram:2.00 GB
    -OS:Vista Home Premium
    -OS Patch level: Current NR
    -Video card:256MB ATI Radeon X1300PRO
    -Video card driver level:8.31.100.0
    -Server Network:linksys WRT54GL
    -Client Network:linksys WUSB54G

    -Comments: I would have audio for 30-90 seconds and lose it. If I did a random seek to anywhere in the program, I would immediately get audio back although the video would stutter. I would then lose the audio again after 30-90 seconds with no video issues.
     
  5. Mar 19, 2008 #45 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I'm curious... Could you pull up task manager and watch it while you're watching your show? I'd like to see what the CPU utilization is when you're seeing these issues.
     
  6. Mar 22, 2008 #46 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-2
    -Channel number: HD Net
    -Show information name/date/time: Musicares Person of the Year: Brian Wilson (watched 3/22, 8:20am CDT)
    -Plays on DVR: Office, hardwired
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: No issues

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    -Comments: Locking up at different points while watching. CPU utilization is about mid 20s. Moving around in trickplay will get it going again but then it'll lock up. Audio continues to stream while locked up.
     
  7. Mar 22, 2008 #47 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-2
    -Channel number: MILT (287)
    -Show information name/date/time: Making Marines (Phase 2) (watched 3/22, 8:27am CDT)
    -Plays on DVR: Office, hardwired
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: No issues

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    -Comments: Same as above. Locking up at different points while watching. CPU utilization is about mid 50s. Moving around in trickplay will get it going again but then it'll lock up. Audio continues to stream while locked up.
     
  8. Mar 22, 2008 #48 of 109
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    -Recording type: MPEG-4
    -Channel number: CBS (4)
    -Show information name/date/time: King of Queens, 08/01/07, 6:30pm
    -Plays on DVR: Yes
    -Other DVR streams: Live TV
    -Normal playback results: locks up, I get this error: "Failed to connect with server. Please check the network status." when hooked up via wire.
    -Trickplay results:

    ------ Configuration ----

    Configuration
     
  9. Mar 22, 2008 #49 of 109
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Recording type: MPEG2
    -Channel number: 98
    -Show information name/date/time: Marquez/Pacquiao II/3-15/6PM
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Audio only
    -Trickplay results: No help

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Pentium Core 2 Duo 2 Ghz
    -Ram: 2 GB
    -OS: Vista
    -OS Patch level: Service Pack 1
    -Video card: NVIDIA Quadro NVS110M
    -Video card driver level: 7.15.11.5669
    -Server Network: 1 GB
    -Client Network: 1 GB

    -Comments: Only getting audio, all other playback aspects seem fine. This is the same issue I had before. Not sure if it has anything to do with driver that is also breaking dreamscene, but it does seem like it. This is happening with all MPEG2 recordings.
     
  10. Mar 22, 2008 #50 of 109
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Recording type: MPEG4
    -Channel number: 15 (local ABC)
    -Show information name/date/time: Lost/3-20/8PM
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Plays fine
    -Trickplay results: Mixed

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Pentium Core 2 Duo 2 Ghz
    -Ram: 2 GB
    -OS: Vista
    -OS Patch level: Service Pack 1
    -Video card: NVIDIA Quadro NVS110M
    -Video card driver level: 7.15.11.5669
    -Server Network: 1 GB
    -Client Network: 1 GB

    -Comments: Starting playback on all MPEG4 recordings plays fine, until you use one the time shifting options. Skipping forward, backward or pausing sometimes causes program to lock up for a few seconds. Audio still comes thru fine, but video becomes very choppy. Pausing and other trickplay options sometimes work and sometimes don't.

    On the the previous version, time shifting almost always worked. This seems to be the opposite for me. Also, trickply almost always fixed what ever playback problems I had. Specificaly pausing and then restarting playback. That is now hit and miss. It took me 3-4 different trickplay options before video started acting normal. Stopping playback and then restarting works fine everytime.

    No resume after stopping playback.
     
  11. Mar 22, 2008 #51 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG4 - 521 STZwHD- Apacalypto2/27 2:30am
    Yes - Plays on DVR:
    Other DVR streams: None
    Normal playback results: Excellent. The fast action scenes that were previously smeared and jumpy are now smooth.

    Trickplay results: All worked but used carefully. Last random seek to the credits resulted in regularly pausing video/audio that worked itself out after a minute.

    Configuration

    Comment: Looks great and works well, as long as the server stays connected (and will connect at all in the first place). Used wireless N connection. Network utilization is low but CPU utilization is quite high. Don't have specific numbers this time because starting the monitor makes the server disconnect, and I forgot to restart it before hand due to a required reboot following the last disconnect.
     
  12. Mar 22, 2008 #52 of 109
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    -Recording type: MPEG-2 SD
    -Channel number: 11 Local SD channel
    -Show information name/date/time: Cheers, 01/21/08, 2:30am
    -Plays on DVR: Yes
    -Other DVR streams: No, in standby
    -Normal playback results: Plays fine.
    -Trickplay results: This SD program was playing fine until I signed into DBStalk and it stopped and said unknown error. Then I tried to play it again and is says "Failed to connect to server". I exited and went back in and still would not play. It had the "Failed to connect to server" error. I had to reboot the computer to get it to work again.
    ------ Configuration ----

    Configuration
     
  13. Mar 23, 2008 #53 of 109
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    -Recording type: HD via DIRECTV
    -Channel number: A&E HD (265)
    -Show information name/date/time: Flip This House/03-22-08/11:00 p.m.
    -Plays on DVR: Yes
    -Other DVR streams: Nothing
    -Normal playback results: This is the first HD show I have been able to watch without a problem. All the others if they even play they are very jerky. The only problem with this one and all recordings including SD the volume is way to low. With my volume turned all the way up on my laptop I can barely hear it.
    -Trickplay results: Fine the little I used it.

    ------ Configuration ----
    (Or include a link to your updated setup post)
    -CPU: Intel Core 2 CPU T5200 1.60GHz
    -Ram: 2GB
    -OS: Vista Home Premium
    -OS Patch level: Service Pack 1
    -Video card: NVIDIA GeForce Go 7600
    -Video card driver level: 5.73.22.50.a3 (I believe this is the correct thing. If not let me know.)
    -Server Network: Linksys WRT54G/ D-Link DES-1024D 24-Port 10/100 Switch
    -Client Network: IntelĀ® PRO/Wireless 3945ABG Network Connection
     
  14. Mar 23, 2008 #54 of 109
    kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    -Recording type: MPEG-4HD
    -Channel number: 8 Local HD channel
    -Show information name/date/time: Sarah Conner Chronicles
    -Plays on DVR: Have not tired
    -Other DVR streams: None
    -Normal playback results: Fine
    -Trickplay results: Issue with 30 sec Skip

    Configuration

    -Comments: Played fine going into first commercial break. At commercial break I used multiple 30 sec skips. During that time the PC did a complete shutdown and reboot. HR20 was fine.
     
  15. Mar 23, 2008 #55 of 109
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    -Recording type: HD MPEG4
    -Channel number: SciFi
    -Show information name/date/time: Stargate (Midway) 2/15 7pm (PSt)
    -Plays on DVR: yes
    -Other DVR streams: Live TV
    -Normal playback results: Warbling audio
    -Trickplay results: not checked

    My Setup

    ---

    I've attached a sample of what I call warbling audio where it's just not stable. Most of the shows I rewatch experience this phenomenon.
     
  16. Mar 24, 2008 #56 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-4
    -Channel number: 5 (NBC Dallas)
    -Show information name/date/time: The Office, current time 18:06 CDT 3/24
    -Plays on DVR: Office, hardwired
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: Didn't try

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    -Comments: Video is very choppy, like watching through a strobe light. Audio is in sync but the picture is a bit off.
     
  17. Mar 24, 2008 #57 of 109
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    -Recording type: MPEG-4 HD Local
    -Channel number: 4 CBS
    -Show information name/date/time: The Big Bang Theory, 03/24/08, 7:00pm
    -Plays on DVR: Yes
    -Other DVR streams: Recording
    -Normal playback results: works good
    -Trickplay results: Good

    Issue: At times while watching MPEG-4 HD local the video start studdering and the sound will cut out at times and then there is lip sync issues after that for several seconds and then it goes back to normal for a while. Then the cycle will repeat every once in a while.

    -------------------------

    Configuration
     
  18. Mar 24, 2008 #58 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    I am unable to duplicate this excellent playback session. The only difference is that I replaced a Buffalo wireless g converter with an n box to go all n, and that should have been an improvement.

    Still takes forever to get the server to show up on the Vista laptop but on the XP desktop goes right to the playlist every time (except when the server has disconnected and needs rebooting, and can't play HD on the desktop).
     
  19. Mar 25, 2008 #59 of 109
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    -Recording type: Mpeg2 (I think)
    -Channel number: 209 ESPN2 HD
    -Show information name/date/time: Red Sox vs. Oakland A's from Tokyo
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Using various trick plays to get to bottom of the 8th inning, got a server disconnected message and this program abended.
    -Trickplay results: Killed the system
    ------ Configuration ----

    http://www.dbstalk.com/showpost.php?p=1473454&postcount=16

    -Comments: Did a Menu RBR on the DVR and the server was found. Playback was ok. Of course, I knew about where I had to go this time.
     
  20. Mar 27, 2008 #60 of 109
    kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    -Recording type: MPEG-4HD
    -Channel number: 8 Local HD channel
    -Show information name/date/time: Sarah Conner Chronicles
    -Plays on DVR: Have not tired
    -Other DVR streams: None
    -Normal playback results: Fine
    -Trickplay results: Issue with 30 sec Skip

    Configuration

    -Comments: Lots of split second pausing going into first commercial break. Was watching task manager and noticed at every pause the processor usage went down. At commercial break I used two or three 30 sec skips. During that time I got the message that the Server was disconnected and click OK. Was brought back to the serverselection window. Only 1 of mr HR20s was in the list, the one I was not using. Did multiple "Scan again"s with only 1 still in the list. Still need to go down and check that HR20. Will update with its statuts later.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements