Video playback feedback

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 5, 2008.

Thread Status:
Not open for further replies.
  1. Apr 19, 2008 #81 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-2
    -Channel number: 79
    -Show information name/date/time: MisiCares Person of the Year: Brian Wilson, current time 08:30 CDT 4/17
    -Plays on DVR: Office, Hardwired
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: Not bad, I can hear sound though when using ff and rew at times.

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    Comments: Much better! The skip in the bar works fine along with trickplay for the most part. Still getting a glitch or two but it's nothing like it was before.
     
  2. Apr 19, 2008 #82 of 109
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    -Recording type: DIRECTV MPEG4 HD
    -Channel number: CBS (local WJZ 13)
    -Show information name/date/time: Criminal Minds / 4-16-08 / 9:00 p.m. ET
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: It freezes and then jump a few frames forward and keeps doing that. I also have two other problems. First one is I have to disable my 2nd monitor for it to work. If I don't I will get a "Unknown Error" message. Second problem and I guess it is not really a problem but I have to turn my speakers the majority of the way up to be able to hear it. I don't have to do that on any other program including my Slingbox.
    -Trickplay results: n/a

    ------ Configuration ----

    -CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz
    -Ram: 4GB
    -OS: Windows Vista Ultimate 64-bit
    -OS Patch level: Service Pack 1
    -Video card: Evga Geforce 8800GT 512MB 256-bit GDDR3 PCI-E 2.0 x16 HDCP
    -Video card driver level: 7.15.11.6944
    -Server Network: Linksys WRT54G wireless router (Hard wired to router). I also have a D-Link DES-1024D 24-Port 10/100 Switch that two of my HR20's are connected to and the 3rd is connected wireless with a Linksys WGA54G game adapter but this PC is connected directly to Linksys router
    -Client Network: Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

    -Comments: This HR20 is connected with a Linksys WGA54G game adapter and I have the freezing problem with the same program on this HR20 that I did not have on another HR20 with that unit being hard wired.
     
  3. Apr 19, 2008 #83 of 109
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I just tested Criminal Minds in HD with one unit hard wired and the other wireless with a Linksys WGA54G game adapter. The hard wire unit worked fine and the wireless unit kept freezing and then would jump a few frames a head so you are not alone with this problem.
     
  4. Apr 19, 2008 #84 of 109
    kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    -Recording type: MPEG-4HD
    -Channel number: 8 Local HD channel
    -Show information name/date/time: Sarah Conner Chronicles 2/18/2008
    -Plays on DVR: Have not tired
    -Other DVR streams: None
    -Normal playback results: An awful lot of audio and video studdering thuru out.
    -Trickplay results: Issue with 30 sec Skip

    Configuration

    -Comments: Had numerous issue with just watchign the recording. Alot of studdering. When the first two comercial breaks hit and I pressed 30 sec skip it actaully jumped back by about 1 minute and then did the 30 sec skip. Had to hit 30 sec skip again just to get back to the start of the commercials. When I hit 30 sec skip a the start of the 3rd commercial break. I got disconnected from the server.
     
  5. Apr 20, 2008 #85 of 109
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    -Recording type: DIRECTV MPEG4 HD
    -Channel number: TLC HD (280)
    -Show information name/date/time: Flip That House / 04-19-08 / 8:00 p.m. ET
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Plays fine, the only problems are I have to disable my 2nd monitor for it to work. If I don't I will get a "Unknown Error" message. Second problem and I guess it is not really a problem but I have to turn my speakers the majority of the way up to be able to hear it. I don't have to do that on any other program including my Slingbox.
    -Trickplay results: Works fine.

    ------ Configuration ----

    -CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz
    -Ram: 4GB
    -OS: Windows Vista Ultimate 64-bit
    -OS Patch level: Service Pack 1
    -Video card: Evga Geforce 8800GT 512MB 256-bit GDDR3 PCI-E 2.0 x16 HDCP
    -Video card driver level: 7.15.11.6944
    -Server Network: Linksys WRT54G wireless router (Hard wired to router). I also have a D-Link DES-1024D 24-Port 10/100 Switch that two of my HR20's are connected to and the 3rd is connected wireless with a Linksys WGA54G game adapter but this PC is connected directly to Linksys router
    -Client Network: Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

    -Comments: The HR20 I tested this with is wired to the D-Link network switch.
     
  6. Apr 21, 2008 #86 of 109
    kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    *** Update ***
    Finished watching this episode the following day after the HR20 and my PC had been rebooted. Still had the same audio and video studdering/jumping issues. Also got the "disconnected from server" message at the next commercial break. But this time I was still able to access the HR20 and continue watching the episode. But issues still continued.

     
  7. Apr 24, 2008 #87 of 109
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Not sure if we're only supposed to report problems with video playback. I figured a positive one is probably ok :D

    -Recording type: HD MPEG4
    -Channel number: 11 (WPIX)
    -Show information name/date/time: Smallville, 4/24/08, 8pm EST
    -Plays on DVR: Yes
    -Other DVR streams: Yes, 2 other HD recordings taking place during playback
    -Normal playback results: Excellent
    -Trickplay results: Good

    ------ Configuration ----
    http://www.dbstalk.com/showpost.php?...20&postcount=6

    http://www.dbstalk.com/showpost.php?...9&postcount=30


    -Comments:
    Absolutely no video or audio problems when playing back Smallville tonight. Attempted some light trickplay, just 1x FF. It actually shows some frames during the FF function (although not very many). Skipped over commercials by just clicking on the progress bar. I am very impressed with these results considering there were 2 other HD shows being recorded by the HR20 while I was watching the playback.
     
  8. Apr 26, 2008 #88 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG2 - 34-1 OTA CW KOCB - Smallville (Sleeper) 4/24 7:00pm
    Yes - Plays on DVR:
    Other DVR streams: None
    Normal playback results: Excellent.

    Trickplay results: Mild trickplay OK.

    desktop Configuration

    Comment: Used wireless N connection to the desktop. Server stayed connected. D/N download 022E yet.
     
  9. Apr 27, 2008 #89 of 109
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Same exact issue with Friday's episode of BSG. Sound outputted in 5.1 but dialogue is coming out of the front left and right speakers instead of the center channel. On the HR20 the dialogue only comes from the center channel.
     
  10. Apr 27, 2008 #90 of 109
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    -Recording type: HD MPEG4
    -Channel number: 244
    -Show information name/date/time: Battlestar Galactica, 4/25/08, 10pm EST
    -Plays on DVR: Yes
    -Other DVR streams: No
    -Normal playback results: Good
    -Trickplay results: Good

    ------ Configuration ----
    http://www.dbstalk.com/showpost.php?...20&postcount=6

    http://www.dbstalk.com/showpost.php?...9&postcount=30


    -Comments:
    Trickplay is much improved with the new versions. Attempted 1x through 4x FFWD and got intermediate frames displaying at each speed, not as smooth as the HR20 itself will do it but I wouldn't expect it to work that well over a network connection. At some points the video appeared to be jumpy, particularly during special effects scenes. Other than that playback went through fine.
     
  11. May 1, 2008 #91 of 109
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    -Recording type: SD MPEG2
    -Channel number: 249
    -Show information name/date/time: South Park, 4/23/08, 10pm EST
    -Plays on DVR: Yes
    -Other DVR streams: Yes, Daily Show recording during playback
    -Normal playback results: Excellent
    -Trickplay results: Good

    ------ Configuration ----
    http://www.dbstalk.com/showpost.php?...20&postcount=6

    http://www.dbstalk.com/showpost.php?...9&postcount=30


    -Comments:
    Same issue as before with SD content (pretty sure I haven't noticed it with HD content). At 4 minutes in, video playback skipped for about 1 - 2 seconds and then resumed. Trickplaying back to the same spot yields the same result. Even closing out of the client completely and going back in yields the same video hiccup at the same time index. South Park plays fine without any of these hiccups on the HR20.

    Edit: Also occurred at 9 minutes in. And 14 minutes in, 17... etc...
     
  12. May 2, 2008 #92 of 109
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    -Recording type: MPEG-2
    -Channel number: 249
    -Show information name/date/time: South Park 5/2 21:02 CDT
    -Plays on DVR: Bedroom, Wireless
    -Other DVR streams: None
    -Normal playback results: No issues
    -Trickplay results: No issues

    ------ Configuration ----

    -CPU: Pentium D CPU 3.4GHz
    -Ram: 2GB RAM
    -OS: Vista Premium
    -OS Patch level: n/a
    -Video card: NVIDIA GeForce 8500GT, 512MB RAM
    -Video card driver level: (Driver 7.15.11.6932)
    -Server Network: Linksys WRT54g 10/100
    -Client Network: same

    Comments: I'm seeing a white line or something at the top of the recording as if I was watching a VHS tape.
     
  13. May 3, 2008 #93 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG4 - 524 STRZEHD - American Pie 4/30 8:00pm
    Yes - Plays on DVR:
    Other DVR streams: None
    Normal playback results: Excellent for about 10 minutes, until server disconnect.

    Trickplay results: Not attempted.

    laptop Configuration

    Comment: Used wireless N connection to the laptop and the LR HR20 (now usable with the common CE, was only using the BR DVR). Had to reboot the laptop to get connectivity back following the server disconnect.

    Damn, I'd really hoped that they would address the server disconnect problem.
     
  14. May 3, 2008 #94 of 109
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Has this only been happening for wireless clients? I've never had a disconnect occur on my wired PC.
     
  15. May 3, 2008 #95 of 109
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    I'm wireless on the client side and never had this error.
     
  16. May 3, 2008 #96 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG4 - 175 PPVHD - Transformers 12/14 11:00pm
    Yes - Plays on DVR:
    Other DVR streams: None
    Normal playback results: Excellent for 1.5 hours with pixelation in quick action scenes.

    Trickplay results: Mild trickplay OK.

    desktop Configuration

    Comment: Used wireless N connection to the desktop and LR HR20. Server stayed connected.
    At 1.5 hours sound cut out and kept cutting out after restoration with trickplay. TV playback on subject DVR started about the same time but not sure if there was cause and effect there. Post hoc ergo prompter hoc.

    edit: TV playback video is intermittently freezing then catching up with sound so the DVR seems likely to be at fault. Stopped the PC app and the TV playback straightened up. Repeatable
     
  17. May 3, 2008 #97 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG2 - 79 HDN - Smallville S4-1 (Crusade) 4/29 1:00pm
    Yes - Plays on DVR:
    Other DVR streams: None
    Normal playback results: Excellent.

    Trickplay results: Mild trickplay OK.

    desktop Configuration

    Comment: Used wireless N connection to the desktop and the BR HR20.
     
  18. May 4, 2008 #98 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG2 - 75 TNTH - Spurs at Hornets 5/3 9:00pm
    Yes - Plays on DVR:
    Other DVR streams: Playing on TV as recording was streaming
    Normal playback results: Excellent.

    Trickplay results: Mild trickplay OK.

    desktop Configuration

    Comment: Used wireless N connection to the desktop and both the BR and LR HR20.
    Guide time wasn't long enough (as usual), and I forgot to add pad, so recording/streaming cut off way before the game ended.
    Was that some damn poor HD quality tonight or what? Looked about like 16x9 SD.
     
  19. May 4, 2008 #99 of 109
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    -Recording type: DIRECTV MPEG4 HD
    -Channel number: A&E HD 265
    -Show information name/date/time: Flip This House / 5-03-08 / 11:00 p.m. ET
    -Plays on DVR: Yes
    -Other DVR streams: None
    -Normal playback results: Plays fine
    -Trickplay results: Works fine

    ------ Configuration ----

    -CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz
    -Ram: 4GB
    -OS: Windows Vista Ultimate 64-bit
    -OS Patch level: Service Pack 1
    -Video card: Evga Geforce 8800GT 512MB 256-bit GDDR3 PCI-E 2.0 x16 HDCP
    -Video card driver level: 7.15.11.6944
    -Server Network: Linksys WRT54G wireless router (Hard wired to router). I also have a D-Link DES-1024D 24-Port 10/100 Switch that two of my HR20's are connected to and the 3rd is connected wireless with a Linksys WGA54G game adapter but this PC is connected directly to Linksys router
    -Client Network: Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

    -Comments: The HR20 I tested this with is wired to the D-Link network switch.

    It will only play on monitor #1. If I moved the PC software over to monitor #2 it will stop playing.
     
  20. May 6, 2008 #100 of 109
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HD-MPEG2 - 34-1 OTA CW KOCB - Reaper 5/6 7:00pm
    Yes - Plays on DVR:
    Other DVR streams: None
    Normal playback results: Excellent, until the server disconnected.

    Trickplay results: Mild trickplay OK until the second fast-forward click crashed the server/application. Had to reboot the DVR.

    desktop Configuration

    Comment: Used wireless N connection to the desktop.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements