Video playback issues? Make sure flow control is enabled!

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by PoitNarf, Mar 5, 2008.

  1. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    I had a lot of issues with jumping to various points in the program using the progress bar or using the trickplay options. Video took a very long time to start playing back at normal speed. I checked in the device manager and my network card was set with flow control disabled. I have since enabled flow control on my network card in both Rx (receive) and Tx (transmit) and video/audio playback is now nearly instantaneous.

    I suggest the rest of you check your network card settings and also would like to know from the rest of you what the best network card settings should be.
     
  2. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I enabled flow control (Rx) and I started having server communication issues with the wired one in the office. I disabled it again, rebooted and still couldn't talk to the office receiver. At that time I rebooted the receiver and checked the wireless HR20. That one communicated fine. After the HR20 came up all is working again.
     
  3. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    My Ethernet card had Flow Control enabled already.

    However, my wireless N card has Throughput Enhancement disabled. Any idea on that setting?
     
  4. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Test with it both enabled and disabled and see if you notice any difference.
     

Share This Page

spam firewall