ViiV Feature of the HR20

Discussion in 'DIRECTV Tips and Resources' started by Earl Bonovich, Dec 13, 2006.

Thread Status:
Not open for further replies.
  1. AlbertZeroK

    AlbertZeroK Icon

    914
    0
    Jan 28, 2006
    Yes, some videos will play, there are problems with audio and you're best bet for getting video working is to use tversity. I've been playing with it this weekend and have video working with not audio from MPEG2 files from my DTivo.
     
  2. freshone

    freshone AllStar

    55
    0
    Dec 26, 2006
  3. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    OK, I have crawled through a bunch of the Media Sharing threads. Although I have seen several occurances of this problem but no solutions. I have a PC running Vista Home Premium, current version of Media Player 11 on a wired network, & HR21-700. Three CE releases ago, Media Share was working. It was a little rough in that video playback, music playback were a bit jerky & would hang. With the next CE up and including the NR, it stopped working. I couldn't get the HR21 to show up as an available device. I made some other network changes and now I can get the HR21 to show up as a device most of the time but once I get into the Media Sharing dialog, it will not allow me to authorize the device. The Deny option is live but the authorize option is greyed out.
    The changes that I made were:

    • changed the router setup to LAN TO LAN
    • changed all the devices to be on the same subnet within 192.168.1.x
    • changed all IP addresses to be manually (fixed) assignment
    The IP address for the HR21 is 192.168.1.15. Media player works fine within all the other networked PC's including pictures, music and movies. It works playing back from 4 different PC's in the same network. I checked in the settings with the router and assured the UPnP was turned on. Network discovery is enabled on the Vista machine. The router at the DSL modem is a LINKSYS BEFSR41 and the other router is a WRT54G (wireless - at one point in time before I got the HR21, I needed to have (or thought I did) to have a separate subnet). The network and internet connection shows fully functional from the HR21 and DOD works fine.

    What am I missing??
    Any thoughts?? Thanks.

    Edit: worked on this a bit more and see that "allow" is greyed out if it is already allowed. When I clicked "Deny" and then come back and select the HR21 device, then "allow" is enabled so it appears that I can go through the process with apparent success but when I "play" audio, image or movie, it only plays on the PC device and nothing is played on the HR21. As far as I can tell, file type doesn't seem to have any effect.
    Edit: What an amazing function - after continuing back through a couple of the more recent threads (without doing anything that I am aware of) the Music, Photos & More showed up on the Menu (no reboots, etc.). Don't have a clue (but I am betting it will disappear in the same manner). I did notice that there is a rather odd characteristic. I was listening to some music and viewing some picture (have to figure out how the pictures are "sized" - looks like pixel for pixel without any "sizing") however the "odd" situation is that Media sharing doesn't know when/how to stop. When I tried to switch back to regular TV, the audio from the normal satellite was gone. Tried several things to "reset" the audio but to no avail. I was about to reset the receiver when I thought to try the network setup/test. Sure enough, this "reset" the video/audio stream w/o a full receiver reset. Anyone know why??
     
  4. May 8, 2008 #804 of 804
    jet75080

    jet75080 Cool Member

    16
    0
    Jan 7, 2007
    I think there is a problem with the HR2x, I have a HR20-100S and HR21-100 one is silver the other black, and before they did the update (LOL) so i can get the new signals everything worked great except for video always failed. NOW i get the pc's log off and on all the time, even tho pc to pc works great always there and sharing, and if i do get it when it shows on the HR20 menu, and try to play music or photos, it will start then say it can not find the media and locks up for a while.. before returning the menu . I think they broke media sharing and really dont care if we have the feature working. I believe it is a tease to us, so we think we are going to get a long TiVo capability, and not have us leave DircTV. But I do know they have had plenty of time to make it work and will not do it.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall