VIP622 6.30 new this morning

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by DAG, Sep 30, 2010.

Tags:
  1. Oct 16, 2010 #81 of 136
    CABill

    CABill Hall Of Fame

    2,114
    2
    Mar 20, 2005
    Menu-6-1-1 will show you what is currently in use for the channel you are watching. That covers Sat, Tuner, Transponder ... and Tuner doesn't necessarily match TV number (Single or Dual). If you cancel out of the Signal Strength screen, hit the Swap button, and Menu-6-1-1 again, the displayed Tuner should change.

    While I don't have 25 reboots, I do have more hangs and manual reboots in the past few days than I've had in the past several months with the new firmware.
     
  2. Oct 16, 2010 #82 of 136
    Justgrooven

    Justgrooven Cool Member

    30
    0
    Jan 23, 2010
    The new firmware has been installed on my 622 for about two weeks. I only watch HD on a single 40” flat screen so I can’t speak too many of the issues brought up about aspect ratio and the like. I have seen a marked improvement in managing and using the EHD. I have not needed to reboot the EHD or the receiver since the update. Transfers in both directions take less time with no errors. I did not like the color change made to my guide so I started looking for an option to choose one. While I was not successful I did see a display option for Extended-Partial guide with video. I had been using Enhanced. I don’t know if this was part of the upgrade or has been there for a long time but this display is perfect for me. It seems like I have to repeat commands from my remote more often even though I replaced the batteries but I can’t be sure. Bottom line this is an improvement for me.
     
  3. Oct 16, 2010 #83 of 136
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    What changes in the management of the EHD are you seeing?
     
  4. Oct 16, 2010 #84 of 136
    Justgrooven

    Justgrooven Cool Member

    30
    0
    Jan 23, 2010
    I could have worded that better. The performance is better in that I can move data in both directions in less time with no errors and rebooting the EHD or STB has not been required.
     
  5. Oct 16, 2010 #85 of 136
    AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    An exact description of what I went through when L6.30 hit my first 622. After two days of going through this constant reboot behavior it finally settled down and now it’s just slow, imprecise, and difficult to use.:nono: It takes a full 10 seconds for it to wake-up from the screen-saver, takes from 3 to 5 seconds every time to display the channel guide, and often requires more than one button press to get its attention. :confused: I had somewhat better results when L6.30 finally hit my second 622. That DVR didn’t experience the multiple days of periodic reboots. But now it too is just as slow, imprecise, unresponsive, and difficult to use as my first-to-be-hit-by-L6.30 622. :nono2: And both DVRs are also exhibiting all the other various reported L6.30 oddities; the fugly PIP, the jumping-out of the DVR grouping screen behavior, the newly designed and nearly impossible to use online-mode screens… Yup, I’m enjoying all that too! :rolleyes:
     
  6. Oct 16, 2010 #86 of 136
    epokopac

    epokopac Godfather

    377
    7
    Aug 8, 2007
    Lawrencevill...
    Let's face it, "30" is "messed up good; messed up REAL good". I WAS able to get rid of stretch-o-vision on an SD channel (today anyway) by tuning to the SD channel with that behavior, powering off the DVR for a few seconds and powering it back on. Many thanks for your tests!

    I wonder if this software was written by Elbonians (see Dilbert).
     
  7. Oct 16, 2010 #87 of 136
    BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    None, and an extra step to get to it. :(
     
  8. Oct 17, 2010 #88 of 136
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Justgrooven posted "I have seen a marked improvement in managing and using the EHD." I was wondering what those improvements were because I "ain't seen any" nor do I ever expect to.
     
  9. Oct 17, 2010 #89 of 136
    Mokanic

    Mokanic AllStar

    83
    0
    Jan 29, 2007
    Thanks for that piece of info.

    Incidentally, I went to my parents' house last night and their 622 has L630, but their PIP/side by side and * button work as expected on either tuner.

    Their Software version is - L630RBDD-N
    My Software version is - L630RBGB-N
    Their Bootstrap version is - 1731RBDD
    My Bootstrap version is - 1731RBGB

    Correlation?
     
  10. Oct 18, 2010 #90 of 136
    oldanbo

    oldanbo Cool Member

    32
    2
    May 20, 2004
    I hate the guide colors! :nono:
     
  11. Oct 18, 2010 #91 of 136
    Grandude

    Grandude RichardParker II

    939
    13
    Oct 21, 2004
    I like the new colors............
     
  12. Oct 18, 2010 #92 of 136
    Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    I confirmed all of the above on both my 622 and 722.
    If I attempt to watch SD on a particular tuner the format(*) button has no
    effect and the SD is stretched. Watch the same program on the other tuner
    and format behaves properly. VERY anoying!!!!
     
  13. Oct 18, 2010 #93 of 136
    Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    I'll have to compare this to mine
     
  14. Oct 19, 2010 #94 of 136
    SingleAction

    SingleAction Legend

    171
    0
    Apr 29, 2005
    When I first got 6.30 on my VIP622, it still seemed fine, the last few days it started to do strange things.

    Last night watching a show on the EHD, it locked up, and I couldn't get out of it, had to do a soft reboot, and then it worked.

    I found that I lost the last 2 CSI Miami's, the first one was a completely different show, and the second started recording half way through the show, only showing the last 30 mins!

    It's been a long time since I've had bugs like this.

    Dish, if it ain't broke don't fix it!:nono2:
     
  15. Oct 19, 2010 #95 of 136
    Mokanic

    Mokanic AllStar

    83
    0
    Jan 29, 2007
    Tulsa1, Any results?
     
  16. Oct 20, 2010 #96 of 136
    Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    Yep, sad to say I have the same version as you:nono2:
    I REALLY hope this 6.71 clears that up. It's driving me nuts!!!!!!!!!
     
  17. Oct 20, 2010 #97 of 136
    P Smith

    P Smith Mr. FixAnything

    26,762
    606
    Jul 25, 2002
    E.Mdtrn Sea
    L6.71 is for ViP722 only.
     
  18. Oct 20, 2010 #98 of 136
    Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    That would be a darn good start for me.:D
    Then maybe 6.31 will follow for my 622.
     
  19. Oct 21, 2010 #99 of 136
    Jhon69

    Jhon69 Hall Of Fame

    4,788
    13
    Mar 27, 2006
    Central San...
    Yea side by side PIP is messed up too on my 622.:(
     
  20. mdewitt

    mdewitt AllStar

    91
    0
    Sep 20, 2006
    I'm not sure if this is related to the new software, but I thought it was worth posting.

    I had recorded a show on my local NBC HD channel (WKYC Cleveland) and when I started watching it, it was a black screen with no sound. Same thing with Property Virgins on HGTV-HD channel 112. Both programs had just finished recording in the past 2 hours. I then went back to live tv and both of these particular channels had a black screen with sound, as well as SMC which nothing had recorded on. Other channels that I tuned to were fine. I did not reboot right then because something else was recording. Everything was fine in the morning after the nightly reboot. Even the recordings that were blank the night before seemed fine. It could just be my receiver, but I haven't seen this before.
     

Share This Page

spam firewall

Advertisements