1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VIP622 6.30 new this morning

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by DAG, Sep 30, 2010.

Tags:
  1. Grampa67

    Grampa67 Legend

    124
    0
    Mar 14, 2005
    I have been getting a new message the last 2 night. "complete signal loss 015" It has a list of things to try and says that the dvr recording can be watched. When I select a recorded program to watch I get the message Total Signal Loss. I cannot get the menu to see if the locals still work.
     
  2. rjruby

    rjruby AllStar

    101
    0
    Dec 29, 2002
    A lot of us have seen the "black screen with sound" problem on our 622s since getting the 6.30 update. Only a power button reset seems to correct it.

    It happens on my 622 at least 2 to 3 times a day. It's really a PITA and I hope they get it corrected soon!
     
  3. fredp

    fredp Legend

    114
    0
    Jun 2, 2007
    The black screen but with sound still working has happened to many prior to getting the 630 update. For my 622 at least three times during the course of the summer and into early Fall. As you stated, a hard reset fixes all.
     
  4. BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    In Single mode the black screen can be fixed with a tuner swap.
     
  5. rjruby

    rjruby AllStar

    101
    0
    Dec 29, 2002
    That has not worked for me. Only a power button reset corrects the problem.
     
  6. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Or pressing Menu sometimes works.
     
  7. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006
    Since getting L630 I have not experienced any black-screen with sound problems...prior to L630 I would get that several times a week...only at power-on (pressing the select button)....and the Pip controls would fix that without a reboot.
     
  8. mdewitt

    mdewitt AllStar

    91
    0
    Sep 20, 2006
    I have never seen it the way I described above before 6.30. It was always black screen with no sound on everything before 6.30, and even that stopped with the release before 6.30 Pip swap on live tv worked sometimes but not very often, but recordings always played fine. This time it was no sound or picture on recordings, and blank screen with sound on live tv. Pip swap did not help at all this time. Anyway, the nightly reboot fixed it and it hasn't happened again.
     
  9. Jhon69

    Jhon69 Hall Of Fame

    4,723
    5
    Mar 27, 2006
    Central San...
    I called Dish Network Tech Support yesterday asked to be transferred to Dish Network's highest Tech Support level.Reported the issue I have been having with L630 on my VIP622 mainly not having side by side PIP.Hope Dish Network can come out with a quick fix.:(
     
  10. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006
    I have L630 on my 622 and use side-by-side PIP all the time, even more when college football games are on...no problem whatsoever. Either your receiver is not switching correctly to single mode, or maybe another problem with your receiver...

    Anyway, hope you get a resolution, or another receiver...let us know how it turns out...strange...
     
  11. Jhon69

    Jhon69 Hall Of Fame

    4,723
    5
    Mar 27, 2006
    Central San...

    Already got another 622,same issue.Let me know what your bootstrap is?.I have noticed so far those with a different bootstrap than mine, the side by side PIP is working correctly.Thanks.:)
     
  12. P Smith

    P Smith Mr. FixAnything

    22,449
    226
    Jul 25, 2002
    W.Mdtrn Sea
    Bootstrap doesn't matter - it is totally overwritten by main SW right after booting.

    More important is BuildConfig ID and mainboaard revision!
     
  13. Jhon69

    Jhon69 Hall Of Fame

    4,723
    5
    Mar 27, 2006
    Central San...

    I'm not a software engineer so that was a guess.I would imagine and hope that Dish Network engineers will find a quick fix.:)
     
  14. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    How widespread is this side by side problem?
     
  15. AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    Both of my 622s have it since getting L6.30 ...
     
  16. Jhon69

    Jhon69 Hall Of Fame

    4,723
    5
    Mar 27, 2006
    Central San...
    It was on the first 622 I bought and the replacement(had other issues).The ironic thing is is right on the screen saver it states"To view side by side PIP press the Position button on the remote control".I pressed the Position button on both of the 622s and nothing happens?.:confused:
     
  17. 4bama

    4bama Godfather

    356
    7
    Aug 6, 2006
    What happens, with the receiver on, when you press the Swap button?

    You should see your receiver/TV now show you the channel that you have selected for the other tuner (2). You should be able to swap back and forth between the two tuners and see different channels if you are in single mode and have selected different channels on each tuner.

    I don't know if you get an error message or not if you are in dual mode and press the PIP position button...but if you can swap between two channels/tuners, this will prove your receiver is really in single mode..
     
  18. Jhon69

    Jhon69 Hall Of Fame

    4,723
    5
    Mar 27, 2006
    Central San...

    I have no problems with Swap.I can swap tuners OK.I can press the Position button when I'm in PIP and change where the PIP is at on the screen.But with no PIP on and in Single Mode I should be able to press the Position button and side by side PIP should appear on the TV screen,or when I press the PIP button for the third time,side by side PIP should appear.It doesn't appear with the two VIP 622s I tried to make side by side PIP appear.:confused:

    I don't get any error messages.I am not in Dual Mode always Single Mode.I did notice something weird on both the VIP 622s I have used.When I started both of them up(before authorization) both of them started up in Dual Mode?.Which I could not change until they were authorized by Dish Network,maybe that is correct and normal I don't know?.

    The nice thing about the VIP622 is it has two orange LED lights.When the left one is on I am in Single Mode,when the right one is on Dual Mode.These issues I am having with side by side PIP the left orange LED light is always on.:confused:
     
  19. 79MI

    79MI Mentor

    33
    0
    Jan 23, 2004
    I just chatted with tech support on dish's website regarding the "navigating within groups" issue, which is my biggest gripe with the latest update (have a 622).

    I explained that after selecting a recording within a group, hitting cancel no longer takes me back to the recordings within the group, but rather the entire list of recordings.

    They claim this was an intended change, and will not be corrected. Has anyone heard otherwise?
     
  20. Nov 1, 2010 #120 of 136
    Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    I have it on my 622 with 6.30 and aslo have it on my 722 with 6.70
    I really hope this latest version 6.71 corrects the PIP problem for my 722.
    It's really miss using the side by side with proper ratio.
     

Share This Page