ViP622/ViP722 - L6.16 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Jan 5, 2009.

  1. Jan 13, 2009 #41 of 127
    DaveSwartz

    DaveSwartz Cool Member

    21
    0
    Jan 25, 2003
    I received L616 on my 622 yesterday or this morning (straight from L614). My USB drive folder was not displayed. Attempting to go to MyMedia brought up a message that the attached USB device was not supported by Dish (it has been since the beginning of USB drive support). Rebooting the drive did not help. Rebooting the 622 resulted in the DVR asking to reformat the USB drive so that it could be used. Since I have all but 5G of the 400G drive filled with unwatched video, I do not want to reformat. I filed a problem report with Dish but since I'm not seeing anyone else report this problem my chances for a fix are probably minimal.
     
  2. Jan 13, 2009 #42 of 127
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    As I recall the Charlie Chat broadcst, the lady said they were going to inhibit the sleep function on the non-compatible drives - I don't recall her specifically saying "Seagate". Hence to "kill the sleep timer".

    Other than the novelty of folders, I haven't noticed any differences between the two software releases on my Seagate. IMHO, since the timer function hasn't been succesfully addressed in L6.16, further comparisons with L.6.14 would be inconclusive. A function such as "Resume" can't really be tested until the timer issue is resolved allowing the Seagate to retain its smarts over extended periods of time.

    I might add that all Seagate functions (Skip/FF/Rvs/Stop, etc.) mirror the 622's DVR namesake functions until the Seagate goes to sleep for the first time after re-booting it.
     
  3. Jan 13, 2009 #43 of 127
    space86

    space86 Icon

    514
    0
    May 4, 2007
    Question why does my main unit a 722 have 6.14 and
    my second unit a 622 has had 6.16 for over a week?
     
  4. Jan 13, 2009 #44 of 127
    AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    Could you tell us the actual error message that you’re getting after rebooting your receiver? Here’s why –

    If the drive content has somehow actually been corrupted then you’re most likely just plain out of luck. :(

    But if it’s an EHD authorization error then a Dish CSR may be able to help because they can send an reauthorization command to your receiver. :)
    I had this exact problem happen to me about 6 to 8 months ago with one of my 622s and a Seagate FreeAgent Pro. The CSR sent the remote reauthorization to the receiver and about 30-45 minutes later the EHD was fully accessible again and fortunately hasn’t acted up since. :sure:
     
  5. Jan 13, 2009 #45 of 127
    kejebe

    kejebe AllStar

    54
    0
    Jan 13, 2009
    Can someone explain to me how I go about getting 6.16 I still have 6.14. Had my Dish VIP722 installed last week and have experienced the audio stutter on ABC..
     
  6. Jan 14, 2009 #46 of 127
    ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    It will come when it comes. There is nothing you can do to make a software update be installed to your receiver untill it is distributed to you by Dish. They roll out the release in their own time.
     
  7. Jan 14, 2009 #47 of 127
    NTIMID8

    NTIMID8 AllStar

    57
    0
    Sep 16, 2005
    I was also late in the program and never seen L6.15 but finally seen an update in L6.16 on 1/13/09. Must be close to a lot more people than before.
     
  8. Jan 14, 2009 #48 of 127
    ebaltz

    ebaltz Hall Of Fame

    1,433
    0
    Nov 23, 2004
    Sweet! Folders on EHD. Now my 80+ episodes of LOST can all be in one place. Awesome.
     
  9. Jan 14, 2009 #49 of 127
    ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    ^^^ Folders on EHD? That's cool, considering my 622 with no EHD has 6.16, but my 722 (where the EHD is located) is still on 6.14, lol. Bah.
     
  10. Jan 14, 2009 #50 of 127
    HobbyTalk

    HobbyTalk Hall Of Fame

    1,687
    0
    Jul 14, 2007
    Well, put the EHD on your 622 and it'll have folders ;)
     
  11. Jan 15, 2009 #51 of 127
    DaveSwartz

    DaveSwartz Cool Member

    21
    0
    Jan 25, 2003
    After reseting the 622, the message I get when I turn on the USB drive is #865 - stating that the drive must be refortted before it can be used. I believe this is the message presented whenever a new drive is attached to a 622 that is authorized for USB drives.
     
  12. Jan 15, 2009 #52 of 127
    barryaz1

    barryaz1 AllStar

    89
    0
    Feb 5, 2007
    And I thought I was about the last to get this release. Quick check this morning showed folders on the EHD (I think I have to retire and do nothing but watch) and OTA NBC seemed fine. But I will keep an eye out for some issues that have been posted.
     
  13. Jan 15, 2009 #53 of 127
    ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    Well it's the wife's DVR, and she probably doesn't want to watch all the geek shows I record on science channel and discovery, lol.

    But seriously, my 722 got 6.16 last night, all is well in the world. :D
     
  14. Jan 15, 2009 #54 of 127
    HobbyTalk

    HobbyTalk Hall Of Fame

    1,687
    0
    Jul 14, 2007
    Yeah :) My 622 also got 6.16 last night.
     
  15. Jan 15, 2009 #55 of 127
    kucharsk

    kucharsk Godfather

    562
    11
    Sep 19, 2006
    One of my 722s is still on 6.14, so the rollout's not over yet.
     
  16. Jan 15, 2009 #56 of 127
    AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    That’s unfortunate ~ sounds like the drive's content has somehow been frelled… :(
    What are the CSRs telling you?
     
  17. Jan 15, 2009 #57 of 127
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    My 622 is on its third day with 6.16 (from 6.14) ... no issues detected that I didn't already have with 6.14. Only diff are the EHD folders (thankyouthankyouthankyou!!!). Since there appear to be no release notes, it's hard to confirm any subtle changes or new features (other than EHD folders) that might have been introduced with 6.16. Oh well.
     
  18. Jan 15, 2009 #58 of 127
    rexa

    rexa AllStar

    70
    0
    Aug 7, 2008
    I don't know how much of a computer geek you are, but if it was me and I wanted to try to save recording on the drive that won't attach, I would try to use a computer to look at the drive and see if any obvious problems show up.

    The external drives are formatted as a standard Linux Ext3 with two partitions. One partition is essentially empty. (Maybe for photos, which I don't have.) The other partition contains a folder called DishArc and that folder contains the recordings. In the DishArc folder, there can be one or more subfolders. Each of these subfolders holds a recording. The subfolders have random-looking numeric names.

    Yesterday, as an experiment, I made a bootable CD containing Ubuntu Linux. I booted that on a laptop and got a stripped down version of Ubuntu Linux running. (It ran from the CD; I didn't install it on the PC.)

    I plugged an external drive from my 622 DVR into a USB port and it was automatically recognized. In Linux, two windows opened up, for the two partitions and in one I could see the DishArc folder.

    If you are able to get Linux running and try this, it will give some indication if the drive may be saveable or not.

    I downloaded the Linux from here:
    http://www.ubuntu.com/getubuntu/download

    It is an iso file that can be burned onto a CD with most burner software. Then you must have the BIOS parameters on your PC set to allow booting from a CD, to boot the Linux off of the CD.

    I'll skip anymore details for now. I could possibly elaborate more if there are questions.

    If you can see the files in Linux but the DVR still won't see the drive, I may have a method where you could copy saved files to a new USB drive.
     
  19. Jan 15, 2009 #59 of 127
    plainsman

    plainsman AllStar

    64
    0
    Nov 16, 2006
    something completely different.

    I have recorded several/many episodes of some HD programs as one chunk when they're run back-to-back and then transferred them to my external hard drive - a WD 500gb essentials.

    one such example was HBOHD, 8 episodes of True Blood -- recorded as one 8-hour chunk.

    two issues:

    1) When watching from the External hard drive, If I watch up to a given point, say 3 hours into the 8-hour 'program' and stop -- and then go back some time later to resume watching starting at hour 3, the 'time remaining' isn't 5 hours -- it's almost always set to some point within the first hour of the program-chunk.

    2) when this happens, I try to fast forward to the starting point I want -- for all my HD recordings, 300x (and the other forward/rewind speeds) may be displayed while fast-forwarding but the actual rate is much slower -- so that mitigating problem #1 this way is also a pain.

    thoughts?

    P.S. The jerky video has changed under 6.16 -- it's more rare and if it happens it's more subtle.
     
  20. Jan 16, 2009 #60 of 127
    Dr. Cool

    Dr. Cool Mentor

    47
    0
    Jun 15, 2008
    ViP622 here. Got 6.16 a few days ago. Now I'm having dropouts with HDNet (I didn't have them before with this channel). Watched six episodes of Star Trek Enterprise, and all of them had random dropouts that are not reproducible by rewinding. I had about five audio dropouts per episode (one every eight minutes).
    I have never had dropouts with this show or HDNet until now. Based on this initial very bad experience, I'm willing to bet that 6.16 made the dropout problem worse in my case.
     

Share This Page

spam firewall

Advertisements