ViP622/ViP722 - L6.16 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Jan 5, 2009.

  1. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    They do that now. Tech Support sent me a flash drive and it recorded diagnostics and I sent it back to analyze a problem I was having.
     
  2. NTIMID8

    NTIMID8 AllStar

    57
    0
    Sep 16, 2005
    Sweet!, Now if they can only copy over recorded programs with issues to analyze :).
     
  3. ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    Using a flash drive is old technology. Now, you can just upload the logs over the Internet. But, do it only when they ask!
     
  4. Grandude

    Grandude RichardParker II

    939
    13
    Oct 21, 2004
    Twice now I have found my 622 hung at the downloading program guide screen. In both cases when I cleared that screen it was hung at the finding satellites screen.
    The first time I did a check switch and it came up OK.
    The second time I did a Pull the plug reboot and it came up OK. I hope this is a permanent cure.

    One other problem. One night this past week I had a timer record ER on ABC channel 7 in SF bay area from the LIL channel provided by Dish. I can't get it OTA, too far away.
    When I went to play the recording all I got was a blank screen and no sound for one hour. It clearly shows it was recorded in the My Recordings menu. Retried playing a few times but there is nothing there for the full hour. So far this is the only occurance of this type of failure to record.
     
  5. lujan

    lujan Hall Of Fame

    1,202
    0
    Feb 10, 2004
    I don't know if it's the new software, but I'm having to do a lot more soft resets on my 622 since we got this latest version.
     
  6. dwforslund

    dwforslund Mentor

    53
    0
    Feb 2, 2003
    We have just started seeing error 004 come up on our 722 (perhaps since the 6.16 upgrade). It says "To change channels press the 'up' or 'down' arrow button on the remote or use 'guide' to select a different channel. If you continue to see this message, press and hold the front panel 'power' button for 10 seconds." I've done this and it still comes back at random times. A friend with a brand new 722 is seeing the same error. The annoying thing is that all data in the buffer is gone when you press 'cancel' or 'ok'. Are others seeing this?
     
  7. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    Are you tuned to or trying to lock in on a weak OTA channel when this issue occurs? I've seen this happen when the OTA tuner seems to busy-up the DVR with multiple attempts to lock on to the channel.

    I have one local OTA channel that exhibits wild signal strength swings at times. I've seen this same issue occur when the swinging starts. My workaround was to delete the channel. No great loss in my case.
     
  8. mark722

    mark722 AllStar

    68
    0
    Sep 27, 2007

    This started happening on my 722 shortly after 6.16 loaded also. This only happens when watching an OTA channel, but the signal strength is good at over 90. I'm glad others are seeing this, I thought my 722 might be dying.:(
     
  9. dwforslund

    dwforslund Mentor

    53
    0
    Feb 2, 2003
    It has only occurred for us when watching a regular satellite program. We were not watching an OTA program when this happens. I spoke with Dish tech support today, and they had me run the machine through the satellite tests and then reboot. They said this should clear out the problem. I guess we'll see.
     
  10. Feb 3, 2009 #110 of 127
    Taco Lover

    Taco Lover Icon

    719
    0
    Jan 8, 2007
    I'm not sure how many others are experiencing this (I know of one other), but whenever I am watching a recorded program that is still recording, the show will abruptly stop as if the show ended when the show stops recording. Example... last week I started watching Lost at around 9:30pm (the show starts at 9pm). While I was still watching, at 10:02pm (the time the timer would stop) the show stops as if I reached the end of the program. It seems like when the timer stops the recording, it affects the show while you are watching it. Then I have to go back into Recorded Programs and restart the show over again. If I'm lucky it will allow me to resume where I left off, but that doesn't always happen.
     
  11. Feb 3, 2009 #111 of 127
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    Sounds pretty normal to me, TL. Any time your "View"ing a recording-in-progress, you are viewing just that; the recording. If your timer runs out and the DVR stops recording, you'll get dumped back to the menu or to the next scheduled abutting event.
     
  12. Feb 3, 2009 #112 of 127
    lujan

    lujan Hall Of Fame

    1,202
    0
    Feb 10, 2004
    No, if a recording is still occurring and you decide to start watching it using "Start Over" as the option you select, then you should be able to continue watching after the recording is over. I do that all of the time and it shouldn't stop and take you back to the DVR menu.
     
  13. Feb 3, 2009 #113 of 127
    girdnerg

    girdnerg AllStar

    95
    0
    May 17, 2007
    VIP 622, 6.16, 1000.2 dish.

    I've had a few problems where recordings from the LiL channels have sections of yellow screen without sound. They can last from a few seconds to a few minutes. I also have had 2 reboots. Can't remember what was going on during the first, but the second reboot was when I was swapping tuners (both on a sat channel) using the swap button.
     
  14. Feb 3, 2009 #114 of 127
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    I agree with this. I use this method all the time, The only problem is that you're still watching the results of a recording. If the timer should cut out early for some reason, you're out of luck. Best to check your timers to make sure they cover the whole event.
     
  15. Feb 3, 2009 #115 of 127
    Taco Lover

    Taco Lover Icon

    719
    0
    Jan 8, 2007
    No, I don't think you understand... If I'm recording an hour-long show and I begin watching that program a half-hour into it, the program should not just stop once the timer stops... I should be able to watch the program straight through to the end. What's happening is that when the timer stops recording the show, when it's set to end, it kills the viewing in progress even if I'm only a half-hour into the viewing. It's never, ever happened before this last software update.

    lujan has it right. If you start viewing a recording in progress, you're choices are to Start Over or View Live.

    I'll try my example again:
    • Lost starts at 9pm.
    • I start viewing the recording at 9:30pm.
    • At 10:02, when the timer is set to stop, my playback stops even though I'm only a half-hour into the viewing. It kicks me out as if the show ended.
    • I then have to go back to the event and Start Over. (and FF to where I got cut off)
     
  16. Feb 3, 2009 #116 of 127
    rexa

    rexa AllStar

    70
    0
    Aug 7, 2008
    Same issue here with my 622.
     
  17. Feb 4, 2009 #117 of 127
    kucharsk

    kucharsk Godfather

    562
    11
    Sep 19, 2006
    That works fine if you're one of the very few people who've bothered to connect their 722 to the Internet; sending a customer a flash drive will work for every 722 in the field unless the USB jack is broken.
     
  18. Feb 4, 2009 #118 of 127
    4apex

    4apex Cool Member

    29
    0
    Nov 13, 2003
    I'm seeing the same exact thing. Just started recently, I'd say in the past week or so. It's already happened 3 times in the past 2 hours while watching Fox news.

    So what exactly is the satellite test? Is that MENU-->System Setup-->Point Dish ??
     
  19. Feb 4, 2009 #119 of 127
    timandmelody

    timandmelody New Member

    2
    0
    Feb 4, 2009
    I just got the 722 last week and it has the L6.16 release. I've had this problem multiple times this past week since I always start watching the recordings after the show has already begun. It is very annoying.
     
  20. Feb 4, 2009 #120 of 127
    DaveSwartz

    DaveSwartz Cool Member

    21
    0
    Jan 25, 2003
    I'm seeing a new (to me) problem where events that are scheduled for HDNet or HDTHR are not recorded. I can look at the Daily Schedule and see that two items are listed for each event. The first item is listed as skipped due to being a duplicate and the second item is not recorded due to being "Blacked out event". In the case of HDTHR, the first item was for channel 364 (normal ch assignment) and the second item was for channel 5500 (I can not tune this or find it listed anywhere). The scheduled events for HDNet do not record for the same reasons with the channel pairs being 362 (normal assignment) and 5510 (again I can't find this channel anywhere). I suspect that the problem would go away if I could eliminate the 5500 and 5510 channels from scheduling. I have the system unlocked and "Show Locked" is set but I do not see channels 5500 and 5510.

    I've changed some timers that are specific to HDNet or HDTHR so that the are only valid for the 362 and 364 channels but I have other DishPasses that are not channel specific so the problem can still occur.

    I've searched for references to a problem like this without finding anything.
     

Share This Page

spam firewall

Advertisements