1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP622/ViP722 - L6.16 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Jan 5, 2009.

  1. Feb 6, 2009 #121 of 127
    DaveSwartz

    DaveSwartz Cool Member

    21
    0
    Jan 25, 2003
    Apparently channels 5500-5510 are for Hawaii and Alaska??? For some reason my 622 DVR wants to attempt to record these channels when they score a hit for a DishPass. The software does not let me lockout these channels.
     
  2. Feb 9, 2009 #122 of 127
    timandmelody

    timandmelody New Member

    2
    0
    Feb 4, 2009
    FYI. Response from Dish Tech desk: "Our engineering department is aware of this issue. It has been determined the issue is software related and we are actively working on a resolution." And "They are currently working towards a resolution for this issue. Unfortunately, we do not have a status report for this situation at this time."
     
  3. tymekeeper

    tymekeeper Legend

    158
    0
    Jan 11, 2008
    I got L6.17 now
     
  4. Michael P

    Michael P Hall Of Fame

    3,114
    22
    Oct 27, 2004
    It all depends on how you accessed the program. If you go to the program via the DVR button you should not experience the problem. If OTOH you just go to the tuner that is being used for the recording without using the DVR button and rewind to the beginning, you will get abruptly dumped to "live TV" at the end of the timer. This is normal! When you don't use the DVR button to access the program you are watching the live buffer, not the DVR recording.
     
  5. feffer

    feffer Cool Member

    11
    0
    Apr 30, 2008
    Noticed Taco Lovers problem only once -- not sure how I accessed it. OTOH, I watch sports delayed 30-45 minutes all the time. I access by using the DVR button, and can never remember a problem. So maybe Michael P has it right.
     
  6. bs0

    bs0 Mentor

    45
    0
    Feb 22, 2006
    OK, here's my sad story of woe:
    - had a 622 with top 200 + silver hd + setanta + locals
    - wanted to change to locals + sentanta + dish hd gold
    - dish changed it
    - no hd at all
    - many hours over several days on phone - no fix.
    - 3 technicians over several days at house - no fix.
    - 2 receivers later - now have a vip 722 - no fix.

    The receiver keeps saying 'not activated for hd'...and in system info page, says vipxxx-SD....they turned off all HD....reset...it went back to vipxxx-HD...yay!..then, we unplugged to cause download of new program guide...receiver went back to vipxxx-SD...I am thinking the Dish system and the current SW are not compatible with regards to the provisioning of HD only packages...They are having engineering check so i guess i'll wait a week or so possibly with only SD locals to see what they do.

    Other issue is though that HDMI no longer works through my Denon 3808CI amp from the VIP722 whereas it used to be fine on the VIP622. Anyone know of this issue and a way to fix?

    thanks,
    Brett
     
  7. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I would first try to directly connect it to your TV and see if that works. That way you will rule out a possible Bad HDMI port.
     

Share This Page