1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP622/ViP722 - L6.18 Software Experiences/Bugs Discussion

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Mar 11, 2009.

  1. Mar 30, 2009 #81 of 124
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    This update seems to have fixed my CC problems on my local CBS station. I was waiting for a certain program that never seemed to display the captions. It works now.
     
  2. Mar 31, 2009 #82 of 124
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Interesting... I am on SoCal myself and am Lost watcher. I am not seeing this type of behavior at all on my 722. Is your Lost OTA or Local? I watch OTA. If you are watching LA locals on Dish I can record that and see if I see what you are talking about.

    This list you give is a wide gamet of content for sure. How often are you running into it and what are the details of exactly what you are seeing. Do you have to do something to trigger it. I normally don't do a lot of FF or Rew. I do the skip a lot.
     
  3. Mar 31, 2009 #83 of 124
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Thanks TulsaOK for the update.
     
  4. Mar 31, 2009 #84 of 124
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
  5. Mar 31, 2009 #85 of 124
    phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,057
    318
    Jan 18, 2007
    Northern...
    Today I was moving some content from my 612 to my EHD and while I was wating I turned on my 722 to see what was recording tonight. The recordings by time were there with the no program info notation. Went to the guide and as of about 1:30 there was no guide information for any channel. Ran a switch test and updated the guide just fine. Checked my setting and it's set to update at 3 a.m.

    I've never had this happen.
     
  6. Mar 31, 2009 #86 of 124
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    You will never be able to say that again. :)
     
  7. Apr 1, 2009 #87 of 124
    phrelin

    phrelin Hall Of Fame DBSTalk Club

    15,057
    318
    Jan 18, 2007
    Northern...
    :eek:
     
  8. Apr 1, 2009 #88 of 124
    dbconsultant

    dbconsultant Hall Of Fame

    1,262
    0
    Sep 13, 2005
    Temecula, CA
    I have a 622. I don't get OTA (live in the hills). Regarding the studder/judder/pixelation, I've seen the behavior both on live tv (not buffered and mostly hgtv, diy and food network) during the day and dvr'd events. Happens when we are sitting there watching it - not doing anything - it just "glitches". If it's a dvr'd event, we can rewind and see the same thing in the same place. So whatever it "glitches" through is lost.

    Noticed a bit of this after getting the Smart Card and now that we have 6.18, it's really gotten bad.
     
  9. Apr 2, 2009 #89 of 124
    Dr. Collect

    Dr. Collect Mentor

    46
    0
    Jun 26, 2005
    I don't know if this is the fault of SlingGuide but my timers so far seem permanently screwed up in situations where they appear on parallel channels. It skips scheduled recordings telling me that the same show has been scheduled to record on another channel at the same time (meanwhile recording nothing at all).

    I've created timers on SlingGuide, then later deleted them in an attempt to specify the right channel (e.g. I prefer OTA for network shows and HD channels for networks w/ both HD and SD versions). I've tried deleting and reentering timers through both SlingGuide and the Dish Receiver (Sling is less willing to let you specify a channel), but the problem persists. I can manually restore skipped events if I catch them in the schedule on the Dish receiver ahead of time, but what fun is that?
     
  10. Apr 2, 2009 #90 of 124
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Don't watch any shows on the channels you mention. I will record Lost off Dish HD sats next week and see if I see anything.
     
  11. Apr 2, 2009 #91 of 124
    ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    I'm seeing a wierd thing with my 722 lately, not sure it's 6.18 or not. (which I just got)

    On busy nights like Monday, I have several programs setup on both Dish and OTA timers; with the Dish first in priority, then OTA right after. Normally if the Dish one gets recorded, the OTA one is skipped due to "duplicate event" or something like that.

    This lets me juggle things around on extremely busy nights when the schedules sometimes are changed by the programmer to make sure I get everything. Sometimes three things are recording at once, and requires some happy dancing to get it all to record.

    Quite often lately the receiver gets confused though, and tries to record three things off satellite at once, and eveyr week on "Lost" it wants to record BOTH the Dish and OTA versions which are identical, and never skips one due to "duplicate event." I have to manually skip one of the "Lost" timers every time, else both will record, bumping something else I wanted.

    Just some wierd timer stuff going on lately, and I have to stay on top of it else I'll miss some stuff.

    I'm also getting lots of the glitching others are talking about, like the picture loses sync for 2 frames or something.
     
  12. Apr 2, 2009 #92 of 124
    4apex

    4apex Cool Member

    25
    0
    Nov 13, 2003
    To add to this thread...

    the stuttering freezing is a regular occurrence. Yesterday my wife was trying to watch Heroes, which was recorded, it was freezing/stuttering badly. Completelyt unwatchable. At the same time though, something else was being recorded, so I stopped that recording to see if things got better. Nope. Also, I rebooted the receiver and started the playback again. it worked for a few minutes but then started acting up.

    No real pattern to anything, it seems to happen on just about any channel. Although I DID notice that it seems more noticeable on HD channels. My guess is that HD content pushes a lot more data than SD. But what do I know...
     
  13. Apr 4, 2009 #93 of 124
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    I'm not sure if this is a 6.18 issue or not. I can not set up an auto tune timer that conflicts with a DVR event timer. Example: I have an DVR timer set to fire at 1:00pm. The program is a baseball game that lasts until 4:00pm. I attempted to set an auto tune timer to fire at 3:00pm for a Nascar race. It will not set up the 3:00 auto tune timer because of the 1:00 timer. It says I have to stop the recording which is in progress. However, if I change the auto tune timer to a DVR timer it will work. I'm running in Single User Mode. This isn't the first time this has happened.
     
  14. Apr 5, 2009 #94 of 124
    cfleek

    cfleek New Member

    5
    0
    Apr 5, 2009
    As some of the other have mentioned I don't know if this is related o the upgrade, the process of the upgrade happening, but I can't explain this one. We have the Vip722. Each evening starting around 8pm we start having severe pixelation and reveration. This will only last a couple of hours and then it goes away. To add to this mystery it only happens on FOX HD channel 13. I called Dish and they have opened a technical report and said it should be fixed in 24 to 48 hours. I doubt it.
     
  15. Apr 5, 2009 #95 of 124
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Send an email to DishQuality@Echostar.Com. They are very responsive.
     
  16. Apr 5, 2009 #96 of 124
    TSR

    TSR Legend

    145
    0
    Feb 7, 2009

    It is always possible it is a local broadcasting issue. I would recommend you call in to check the Current Channels Issues list.
     
  17. Apr 5, 2009 #97 of 124
    cfleek

    cfleek New Member

    5
    0
    Apr 5, 2009
    Do you mean calling Dish, or calling Fox?
     
  18. Apr 6, 2009 #98 of 124
    ehb224

    ehb224 Legend

    105
    0
    Apr 3, 2008
    OK, I have confirmed this is true. My 622 in my bedroom has been disconnected since I was doing remodeling in there. I hooked it up last night and it still had 6.16 software and under broadband setup it still had the options to set up the sling guide and activate the internet access (it's already been set up!).
    The box upgraded itself to 6.18 during the night and now those options are gone.
     
  19. Apr 6, 2009 #99 of 124
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    It is possible that L618 added some logic to automatically remove the activation stuff if the account is already active to remove the possibility of someone trying to activate twice. Not saying this is the case.. but can be. Wonder if anyone out there with L6.18 and have not signed up with Sling can confirm this theory?
     
  20. Apr 6, 2009 #100 of 124
    AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    Ron,

    Although I have connected both of my receivers to my BB router and have downloaded some DishONLINE content onto them from time to time, I never bothered trying to set up the Sling feature. When I go into the Broadband setup I see two options, "Network Setup (1)" and "Cancel (0)". In the Network Setup screen I see three buttons, "Reset Connection", "Done" and "Help".

    Hope this info helps,
     

Share This Page