1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP722K - L6.52 and/or 6.54 Software Experiences/Bugs Discuss

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Aug 5, 2009.

  1. Aug 5, 2009 #1 of 19
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    ViP722K - L6.52 and/or 6.54 Software Experiences/Bugs Discuss

    As requested here is the first Vip722K thread. Please use this thread to post your experiences and bugs found with this release.

    Be sure when you report an issue or an experience be sure to include details and specify what receiver you saw it on. We definitely have seen some issues be receiver model specific so including the model is always good practice.

    After receiving an update, if your box does not appear to be operating properly first step should be, find a ten minute period where nothing is recording, and then pull out the AC plug for 20 seconds and then plug it back in.


    Reported Fixes or new Features:

    Reported Possible New Issues:

    Other Reported Highs and Lows:


    Moderator Note: Feel free to report getting it or not, but don't be surprised if we sweep through and delete those type of posts with an update at the top indicating the state of the roll out.
     
  2. lparsons21

    lparsons21 Hall Of Fame

    4,358
    219
    Mar 4, 2006
    Herrin, IL
    Thanks for this.

    L652 on Vip722k

    On 2 occasions I have had OTA recordings appear to have completed properly, but when played back, it only goes to about the 1/2 way point and then skips to the end and completes. Both times, other recordings were going on and did well, only the one of the OTA ones did it.

    I can find no pattern that causes it.
     
  3. SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    Me too. :)

    Got it last week to replace a great 622.

    Couple of comments. Received both remotes but only batteries for one. (N0 prob.)

    Did not receive a book for the remotes, and found the manual to be not so good in this area.

    Out of the box, the RF Remote and the 622k did not communicate. The Tech and I concluded it was a defective remote and they replaced it. The replacement came with a small Manual that is great.

    Turns out there was nothing wrong with the original remote. It was a receiver issue that was coorected by unplugging it for a minute and letting it boot back up.

    No glitches otherwise.
     
  4. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Did you get the OTA module? I'd be interested in how the ability to record two simultaneous OTA channels work out for you.
     
  5. lparsons21

    lparsons21 Hall Of Fame

    4,358
    219
    Mar 4, 2006
    Herrin, IL
    I have the OTA module. I have done numerous 4 recordings at once with very few issues. Just the one I originally posted about. That one seems to be a bug as reported on another forum.

    Hopefully L654 will fix that.
     
  6. JSIsabella

    JSIsabella AllStar

    80
    0
    Oct 20, 2006
    Ron: Thanks! We 722k owners are legitimate now!!!

    I have made many recordings with both OTA tuners at the same time, and one or both SAT channels also. It really works well.

    My first 722k went bad after just a few days. The second unit is fine for the three months I have had it.

    Take Ron's advice and do a hard reboot after you see you have received a software update, or if your unit just starts acting differently. My 722k started acting very strange when it went from 6.51 to 6.52, which I had not checked for. After the "unplug it, and plug it back in..." hi-tech maintenance, all has been well.

    I will be watching for the 6.54 update.

    It would be nice to know what is being updated!
     
  7. BarryG

    BarryG Legend

    119
    0
    Jun 25, 2006
    Recorded a 2-hour movie on HBO and about one hour in, it starts stuttering/freezing for a second every 5 seconds, making the rest of the movie unwatchable.

    Recorded 1-1/2 hour CBS Sunday morning and 45 minutes in, it skips to the end as others have reported here. I believe this was one of two OTA recordings happening simultaneously (other one was shorter and okay).

    This is ridiculous.
     
  8. SaltiDawg

    SaltiDawg Active Member

    2,384
    0
    Aug 30, 2004
    Kent, I did get the OTA Module (for free.)

    I forced a two OTA simultaneous recording situation. No problem.
     
  9. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Good to know. I'm considering the 722k upgrade. Thanks.
     
  10. dougmcbride

    dougmcbride AllStar

    91
    0
    Apr 17, 2005
    On 722K L6.52 and comparing signal strength of the two OTA tuners I've noticed:

    * There is normally a 2 - 3 point difference between the two tuners on the same OTA channel.

    * Sometimes there can be a 10 - 12 point difference between the two tuners on the same OTA channel, but not on all of them.

    * Using the OTA setup screen (Menu 6, 9 I believe) and checking the signal stregth there, it is always higher than what is reported at the top of the screen when watching OTA channels. Also, after checking the signal strength on this screen, the signal strength reported while watching the OTA station increases to match the level shown on Menu 6, 9 screen. I've seen this vary by as much as 15 - 20 points in some cases. Makes me wonder if the firmware/software for the 722K needs a little reconcilliation between the OTA module and the OTA channel maintenance.

    Doug
     
  11. MLBurks

    MLBurks Icon

    725
    0
    Dec 16, 2005
    722K with L6.52

    I went to Dish Home (channel 100) this morning and the pillar bars were flashing green and black. That happened my entire visit there. When I exited out, I returned to see if it did it again, it did not.
     
  12. MLBurks

    MLBurks Icon

    725
    0
    Dec 16, 2005
    Also, many times I will hit a remote button once but the receiver reads it like I hit it twice.
     
  13. lparsons21

    lparsons21 Hall Of Fame

    4,358
    219
    Mar 4, 2006
    Herrin, IL
    I haven't seen that, I have seen it not respond occasionally. I chalked that up to the stiffness of the buttons compared to my other remotes.
     
  14. MLBurks

    MLBurks Icon

    725
    0
    Dec 16, 2005
    I have my 722k set to single mode. I was recording one program off of one tuner. I tried to change the channel to view live TV and a message came up saying that it would have to cancel the recording as if I only had one tuner. I tried swapping tuners to see if that would work. The second tuner was also on the channel that was recording. I got the same message when attempting to watch live TV. So I clicked "yes" to cancel recording. The channel changed but thankfully the recording continued.
     
  15. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    This is the way it works. It was using one tuner to record your request and the other to buffer what you were watching and calls that a recording also and in this case it was the same channel. If you had said yes to "stopping" the recording it would not have stopped the real recording but would have stopped the "buffered one" which would not have mattered. this is a confusing popup but it does no harm if you ignore it.
     
  16. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Sounds to me like it would have stopped the recording. Otherwise, it would indicate that it would only need to switch to Live Mode.
     
  17. girdnerg

    girdnerg AllStar

    95
    0
    May 17, 2007
    I had some rain this morning and noticed a problem.

    During the rain fade, I lost my locals on 129 spot 14. Splash screen says not to call, dish knows there is a problem. No biggie, that makes sense.

    BUT, after the rain and sky cleared, that splash screen stayed up until I changed the channel and back again. This has happened before but I didn't think much of it until it happened again.
     
  18. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    I don't guess, I've done it, it does not stop the scheduled recording. Try it.
     
  19. redelephants

    redelephants Cool Member

    21
    0
    Aug 10, 2009
    I have continuoulsy had the same problems. Also the other night I noticed that when an OTA channel went out, I tried switching to a SAT channel and was given an 002 error. However when switching back to a working OTA channel I was able to prove I had SAT signal by pressing the swap button on the remote. When trying to change SAT channels I would continously receive the 002 error. After cancelling a SAT channel recording, all was normal. This morning got a smart card error. This is my second receiver in like 2 months, I understand a new software is being released in the near future, hopefully engineering has experienced these problems. I am interested if anyone else has had these problems.
     

Share This Page