1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ViP922 - S104 Software Experiences/Bugs Discuss

Discussion in 'ViP922 DVR Support Forum' started by Stewart Vernon, Apr 22, 2010.

  1. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,623
    385
    Jan 7, 2005
    Kittrell, NC
    ViP922 - S104 Software Experiences/Bugs Discuss

    Please use this thread to post your experiences and bugs found with this release. Be sure to include details when you report an issue or an experience with this release.

    After receiving an update, if your box does not appear to be operating properly first step should be, find a ten minute period where nothing is recording, and then pull out the AC plug for 20 seconds and then plug it back in.


    Reported Fixes or new Features:
    Reported Possible New Issues:
    Other Reported Highs and Lows:

    Moderator Note: Feel free to report getting it or not, but don't be surprised if we sweep through and delete those type of posts with an update at the top indicating the state of the roll out.
     
  2. dhickman

    dhickman AllStar

    87
    0
    Apr 23, 2010
    My receiver was stable on S102, sling had issues from the web client but not the windows client.

    Today's experience

    Sling works great...

    The Bad..

    So far two reboots necessary to just use receiver. One Soft when I got home from work (1710) because of the blackscreen on current news recording. another around 1820 (pulled plug) because the system showed 6 recording as active.

    1. Recordings are not firing off on schedule.

    2. System will show in EPG that a recording is taking place, but the recording is not showing up in the DVR directory. Also the tuner can change channels without a warning.

    3. Show will record and not "stop" when a new recording starts. The new recording with show up as a third concurrent recording.

    exp

    Show A 2100-2200 Tuner 1
    Show B 2100-2200 Tuner 2

    Show C 2200-2230 - Tuner 1
    Show D 2200-2230 - Tuner 2

    Show E 2235-2305 - Tuner 2

    At 2210, Shows A,C,D were showing as recording. If I attempt to access show A, I get the black screen with the red dot with a slash. If I try to stop recording A, same thing. Shows B records as normal. Show C and D are recording their correct shows and I can access both live video or the recordings.

    At 2239, Shows A, E are showing as active. I can tune the receiver via live on Tuner 1.

    It is now 2308. Shows A,C,E, F (not listed above), G ( not listed above) as recording.
     
  3. dtvgone

    dtvgone Mentor

    49
    0
    Jul 21, 2007
    tried a transfer from EHD, hung at end without completion message, checked later and had error message about transfer. recording is on the 922, first minute or so seems to have normal video/audio, haven't had time to sample sections through to the end yet.
     
  4. elbodude

    elbodude Legend

    174
    0
    Jul 13, 2006
    Picture now freezing every two minutes for about 4 seconds.
     
  5. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    While your doing what? or is it just spazing.....?
    The "Broadband" icon in the header is gone.......
     
  6. elbodude

    elbodude Legend

    174
    0
    Jul 13, 2006
    After red button reset, the picture seems fine.

    Also, I am now able to transfer shows from the EHD to the 922 without any corruption issues.
     
  7. maysis

    maysis Cool Member

    11
    0
    Apr 18, 2010
    Reported Fixes or new Features: n/a
    Reported Possible New Issues: n/a
    Other Reported Highs and Lows: After the system does its nightly update, it seems to "forget" what Favorite List it is on. So the user has to select the Favorite list every day or so.
     
  8. HotRod19579

    HotRod19579 AllStar

    60
    0
    Jul 31, 2004
    I am also seeing about a 4 second freeze every so often although I only seen it happen for shows recorded from one channel, an OTA channel.

    I am having another problem. I have had some recordings disappear. The first time it happened I thought I may have accidently deleted the programs. Then it happened again and I know that I didn't delete them. Each time I noticed that programs had disappeared was after I was transferring programs from my USB drive. I wonder if it has something to do with the transfer process.
     
  9. HotRod19579

    HotRod19579 AllStar

    60
    0
    Jul 31, 2004
    Update: Last night while watching a recording that was recorded from the Sat turner I experienced a 4 second freeze every couple of minutes. At first I thought it was isolated to the OTA channel(s) but that doesn't seem to be the case.
     
  10. maysis

    maysis Cool Member

    11
    0
    Apr 18, 2010
    HotRod, I am not having that issue.... is you unit overheating maybe?
     
  11. P Smith

    P Smith Mr. FixAnything

    22,454
    226
    Jul 25, 2002
    W.Mdtrn Sea
    Who got S1.05 version ?
     
  12. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    I've got 105.....the only thing I've noticed is having to re-boot after being in the menu. :rolleyes:
     
  13. parmola

    parmola New Member

    3
    0
    May 23, 2006
    What I noticed about the 922 vs 722 is the 922 doesn't allow for setting up auto tune for a particular program. Lets say I want to watch HGTV at 9:00pm and have the reciever tune to that at that time. It only permits recording the program material option. What if I just want to watch it at that time and not record it? Am I missing something?
     
  14. parmola

    parmola New Member

    3
    0
    May 23, 2006
    I noticed that unlike the 722, the 922 doesn't allow for auto tuning a program at say 9pm vs recording it. This is a little annoying as some programs I just wish the receiver to automatically turn to a particular station to watch a program at a given time and not record it. Am I missing something?

    Paul:nono2:
     
  15. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    There is an auto tune feature, it's weird though, when setting up the recording you must click to record "this series timer", that will take you to a menu page, top of the page "DVR" button, click on it and you get an option to "auto tune".‬
    Clunky at best but it works. Personally I don't know why they didn't use the 622 / 722 method... the 922 PIP option is equally awkward, I figured this stuff would be fixed by now.:ringo:
     

Share This Page