1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VOD: It's working!!!

Discussion in 'Service - DIRECTV On Demand CE Versions' started by houskamp, Aug 29, 2007.

oes your VOD Work?

  1. Yes, I have enabled it and the channels show up and work.

    0 vote(s)
    0.0%
  2. No, I have enabled it and the channels do not show.

    79.5%
  3. I'm having another issue, not working, or I have not enabled it.

    20.5%
  1. Sirshagg

    Sirshagg Hall Of Fame

    4,922
    0
    Dec 29, 2006
    Damn! not there yet. Refresh
    Damn! not there yet. Refresh
     
  2. lowgolfer

    lowgolfer AllStar

    85
    0
    Dec 8, 2006
    Mine is working though awfully slow. Started downloading desert city at 10:00 p.m. last night and was at 74% at 7:30 a.m. this morning.
     
  3. mjbehren

    mjbehren Godfather

    312
    0
    Nov 21, 2006
    They must have been working into the night, because when I woke up this morning, I now have the For Engineering Only - Charge. :) Thank you DirectV, et all.

    I also have 1000 and the others.

    I look forward to testing. :)


    Thanks,
    Mb
     
  4. tiger2005

    tiger2005 Godfather

    439
    0
    Sep 22, 2006
    Great Job D*! VoD is now working for my HR20!
     
  5. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Woke up this AM to VOD!

    Thanks Earl, Tom, D* and everyone else who made this happen!
     
  6. badgerdave

    badgerdave Legend

    105
    0
    Dec 15, 2006
    :D Oh my goodness, just checked my bill and the "For Engineering Only - Charge" is listed with today's date! Unfortunately I work 60 miles from home so can't check until tonight--very excited about progress though. I may have to change my vote tonight (hopefully).
     
  7. savdom

    savdom Mentor

    32
    0
    Sep 6, 2006
    :(
     
  8. facmgr6569

    facmgr6569 Legend

    108
    0
    Jan 5, 2007
    Glad I am not the only one:D
     
  9. Sackett

    Sackett Legend

    188
    0
    May 21, 2007
    I have the For Engineering Charge as well, however I have never particpated in any of the CE releases. Did they do this because I have it hooked up to the internet?
     
  10. minorthr

    minorthr Legend

    177
    0
    Mar 18, 2003
    I have the engineering charge on my bill as of today. However I missed 190 and I still have not networked my hr20-700 I was waiting for VOD to do that and its not plugged into a phone line. So without reading every post in this thread, I guess they are adding this to everyone's account.
     
  11. HDTVsportsfan

    HDTVsportsfan Active Member

    5,746
    0
    Nov 29, 2005
    Looks like I'm good to go. Got the "engineering" line item about 10PM last nigh and guide started populating about 15 minutes later.
     
  12. Mixer

    Mixer Hall Of Fame

    1,765
    0
    Sep 28, 2006
    Because ti will expire on the expiration date no matter what. You can not keep it longer than that.
     
  13. rm226

    rm226 AllStar

    74
    0
    Nov 1, 2006
    VOD up and working as of late afternoon yesterday. watched a movie last night while downloading and no problem.

    Great job D*
     
  14. DerekVM

    DerekVM Cool Member

    21
    0
    Dec 14, 2006
    Engineering Charge @ ~6:00p EDT 8/29
    15 min later 1000 was available. No reset or re-setup.
    VOD is active (on ch.1000 at least)

    Thumbs up D*; this CE business is a killer model for all to follow.
     
  15. Steveknj

    Steveknj Icon

    958
    2
    Nov 14, 2006
    Looks like I'll be burning a lot of content to DVD :)

    I got the "engineering" flag on my acocunt this morning. Of course I am at work now so I can't play with it. Between this and the 9800 channels potentially showing the upcoming HDs I will be a busy camper tonight!!
     
  16. badgerdave

    badgerdave Legend

    105
    0
    Dec 15, 2006
    Well at some point they will need to get everybody ready to go, maybe they are just taking care of that now. Either that, or they can't tell who all of the CE folks are and better safe than sorry.
     
  17. 69hokie

    69hokie Icon

    716
    0
    Sep 23, 2006
    Joy, joy...I had the infamous "engineering " charge on my account this morning and both of my HR20's now have channel 1000!! Please change my vote also. Thank you D* and all the moderators for your persistance.:joy: :joy: :joy:
     
  18. ShawnL25

    ShawnL25 Icon

    571
    0
    Mar 2, 2007
    Got it last night!
    Much faster than expected I watched various short video's with no wait at all.
    I queued up robot chicken and a couple of music videos and Ghost Rider(free) then I started robot no lags, deleted it stated the next, then so on so forth, watched most of GHOST RIDER before bed and I never caught up to the download. Very impressed, now to try some HD. I didn't have any available last night, most channels where listed as unavailable.

    *note I do not endorse or encourage anyone watching ghost rider free or otherwise.
     
  19. boilerjt

    boilerjt Icon

    908
    0
    Jan 11, 2007
    Mine is now working :) :) :) I cannot tell if the engineering charge appeared because I am billed by Qwest and do not have an online bill to view at directv.com.
     
  20. MizzouTiger

    MizzouTiger Icon

    625
    1
    Jan 9, 2007
    +1:(
     

Share This Page