1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Voices sound like robots

Discussion in 'DIRECTV General Discussion' started by bmlocal175, Feb 12, 2012.

  1. bmlocal175

    bmlocal175 Mentor

    47
    0
    Jan 23, 2012
    Last night I switched to a Showtime channel and the comedians voice sounded like a robot. It was all garbled and sounded funny. I turned to a different channel and it was fine and then back and it was still messed up.

    I recall the other night watching Gold Rush where I thought the voices sounded a little funny. My 8 yr old told me this morning that his shows, the people were talking funny. Any ideas?

    I have the HR34. I'm using the digital RCA out to a Denon 4800 receiver. I have had this Denon for 10 years and never experienced this before with TW boxes hooked up both optical and RCA.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Sounds like the audio may have gotten slightly off sync with Dolby.
    This either came from the DirecTV end, or was in your receiver. If you can rewind the show, it might clear up if it's in the receiver.
     
  3. nednarb

    nednarb Mentor

    36
    0
    Nov 11, 2010
    Gold rush was also digital sounding for us also. Haven't noticed it any where else though.
     
  4. cnmurray8

    cnmurray8 Legend

    181
    0
    Jun 19, 2008
    I noticed that same issue on MLB Network this morning.
     
  5. JcT21

    JcT21 Legend

    302
    8
    Nov 29, 2004
    noticed the same thing yesterday on MSNBC. havent notcied it since then.
     
  6. AquiringSat

    AquiringSat AllStar

    98
    0
    Jan 7, 2012
    +1
     
  7. dsw2112

    dsw2112 Always Searching

    1,938
    0
    Jun 12, 2009
    Yep, Gold Rush was definitely a problem.
     
  8. fdglsg

    fdglsg Cool Member

    14
    0
    Jul 21, 2008
    trying turning the receiver off and then back it always work for me....
     
  9. bmlocal175

    bmlocal175 Mentor

    47
    0
    Jan 23, 2012
    Is there a reason this is happening or just a small glitch in the system every now and then?
     
  10. bmlocal175

    bmlocal175 Mentor

    47
    0
    Jan 23, 2012
    Happened again watching the truck race last night. Turned everything off and back on and fixed the problem. Very annoying.
     
  11. montanaxvi

    montanaxvi Legend

    131
    0
    Oct 2, 2008
    Last week mine did this during FaceOff on SciFi (I refuse to spell it the way they do now)
     
  12. Rich

    Rich DBSTalk Club DBSTalk Club

    27,834
    609
    Feb 22, 2007
    Piscataway, NJ
    Happened to me a few weeks ago. Sounded hollow. Found settings on my AV set that were wrong. I switched TVs around from room to room and that caused the problem. I should have reset all the settings in both rooms, operator failure. Aside from that, I've never had a problem. You who are having problems might want to check the settings on your HRs, TVs and AV equipment, especially if you add a TV and move things around.

    Operator failure, can't blame anything or anybody but myself. I should have known better.

    Rich
     
  13. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I've had this a few times of late, and it hasn't been operator error here. I think it has to do with the Dolby encoding/decoding. Not sure if it's on the uplink side or on my end, but something gets out of sync and it sometimes "glitches" again and re-syncs. I do like blaming the MPEG-4 transcoder, since it is known to have problems. :lol:
     
  14. Rich

    Rich DBSTalk Club DBSTalk Club

    27,834
    609
    Feb 22, 2007
    Piscataway, NJ
    I was really surprised when it happened. Guess my problem wasn't what this thread is about.

    Rich
     
  15. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    It may have been, but the reason/cause was different.
     
  16. Rich

    Rich DBSTalk Club DBSTalk Club

    27,834
    609
    Feb 22, 2007
    Piscataway, NJ
    The thing that gets me is it doesn't happen on all channels. Sounds almost like the stations are at fault.

    Rich
     
  17. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    It's a long chain between the station and our receivers, so there are many places for the sync to get slightly off, or to put it another way, there are many things that ALL need to stay in sync.
     
  18. nednarb

    nednarb Mentor

    36
    0
    Nov 11, 2010
    Speed channel has been doing this a bunch over the last few days.
     
  19. bmlocal175

    bmlocal175 Mentor

    47
    0
    Jan 23, 2012
    Had it last night watching the Oscars. It didn't get as bad, but I could tell it was starting to do it. Something is just not right.

    I tried turning off my Denon or switching it from surround to stereo but did not help.
     
  20. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    I have had it several times particularly watching Golf.

    To fix it I changed channels and then changed back to the original channel which seem to fix the Sync Issue.

    I believe this is a Directv problem because it has happened on several different stations.

    Maybe somone at Directv doesn't like Golf. :lol:
     

Share This Page