1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Was there a Forced Reboot this morning (2/7/07) ??

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by DVRaholic, Feb 7, 2007.

Thread Status:
Not open for further replies.
  1. Feb 7, 2007 #1 of 156
    DVRaholic

    DVRaholic Godfather

    305
    0
    Nov 19, 2005
    Hello all, just noticed that Both my HR20's have the Blue ring of lights on (I had them both turned off) checked and no new software,
    checked guide data and it only goes ahead a few days so both my units rebooted during the night, But Why ???

    Both are on UPS's so if power went off (sometimes my area has slight 2 second Blips) this shouldnt affect my HR20's

    So maybe D* sent out a signal to reboot all the HR20's, makes sense, same as a RBR and it probably would fix some users problems if they didnt know what to do.

    Hmmmmmm
     
  2. Feb 7, 2007 #2 of 156
    hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Yes, there was a forced reboot this morning (or the same problem caused many or all of us to reboot):)

    I woke up to the bright blue ring (BBR), checked my firmware update and it was the same (including date) as when I forced 0x120 during the window.

    I'm glad you posted, because I was thinking the same thing, and hoping it wasn't spontaneous (which I have never had before). Like you, I'm on a UPS. It will be interesting if we hear what it might have been.
     
  3. Feb 7, 2007 #3 of 156
    german72

    german72 AllStar

    53
    0
    Sep 1, 2006
    I have the same question! Both of my blue rings where lit.
    Both on ups.

    Mike:confused:
     
  4. Feb 7, 2007 #4 of 156
    jlancaster

    jlancaster Icon

    752
    0
    Feb 10, 2006
    Same thing here in PA my guide isn't populated beyond early Sat....if there was a reboot do you think it has to do with the package/pricing change?
     
  5. Feb 7, 2007 #5 of 156
    say-what

    say-what Active Member

    5,795
    15
    Dec 14, 2006
    New Orleans
    Mine didn't reboot in New Orleans.
     
  6. Feb 7, 2007 #6 of 156
    dconfer

    dconfer Legend

    269
    1
    Nov 18, 2005
    Mine didnt here in Pa either
     
  7. Feb 7, 2007 #7 of 156
    barneyferd

    barneyferd New Member

    6
    0
    Sep 13, 2006
    Mine did in Michigan. I'm on a UPS as well.
     
  8. Feb 7, 2007 #8 of 156
    mtnagel

    mtnagel Hall Of Fame

    2,019
    0
    Sep 18, 2006
    No clue if mine did. If it's in standby, can they remotely reboot it? And would it be on or in standby? Mine was in standby this morning when I woke up.
     
  9. Feb 7, 2007 #9 of 156
    gpg

    gpg Well-Known Member

    2,039
    39
    Aug 19, 2006
    Long Island
    Mine rebooted on Long Island.
     
  10. Feb 7, 2007 #10 of 156
    BubblePuppy

    BubblePuppy Good night dear Smoke... love you & "got your butt

    5,283
    5
    Nov 3, 2006
    Unless the HR20 is unplugged it's never really off.
     
  11. Feb 7, 2007 #11 of 156
    jlancaster

    jlancaster Icon

    752
    0
    Feb 10, 2006
    Check your guide to see how far out it is populated...if you haven't done a rbr in the past few days should be all there.
     
  12. Feb 7, 2007 #12 of 156
    machavez00

    machavez00 Hall Of Fame

    3,769
    15
    Nov 2, 2006
    Phoenix,...
    Not here
     
  13. Feb 7, 2007 #13 of 156
    4DThinker

    4DThinker Godfather

    439
    0
    Dec 17, 2006
    No evidence of a reboot on my HR20 in Kansas.
     
  14. Feb 7, 2007 #14 of 156
    mtnagel

    mtnagel Hall Of Fame

    2,019
    0
    Sep 18, 2006
    Ummm... I never said it was "off". I said standby. I realize they are different. All I was saying was that my was put into standby last night before going to bed and it was still in standby this morning. I didn't know if they could do a remote reboot while it was in standby and if they could, would it still be in standby or would it be on.
     
  15. Feb 7, 2007 #15 of 156
    kiwiquest

    kiwiquest AllStar

    74
    0
    Jan 9, 2006
    Mine rebooted in Tennessee
     
  16. Feb 7, 2007 #16 of 156
    PeeWee10

    PeeWee10 AllStar

    81
    0
    Dec 13, 2006
    My HR20 rebooted as well here in Atlanta today.
     
  17. Feb 7, 2007 #17 of 156
    Ready Kilowatt

    Ready Kilowatt New Member

    9
    0
    Jan 4, 2007
    both my units rebooted here in CA... neither were in stand by...
     
  18. Feb 7, 2007 #18 of 156
    leww37334

    leww37334 Hall Of Fame

    1,529
    0
    Sep 19, 2005
    S. TN, no reboot, standby, TrippLite UPS
     
  19. Feb 7, 2007 #19 of 156
    LI-SVT

    LI-SVT Icon

    668
    0
    May 18, 2006
    Mine rebooted, anyone know why this happened?
     
  20. Feb 7, 2007 #20 of 156
    HolmesCo

    HolmesCo Icon

    764
    2
    Dec 4, 2006
    Mine did reset, blue rings lit up. Guide semi empty. Still at x120 No idea why it rebooted, There was no power failure.
     
Thread Status:
Not open for further replies.

Share This Page