1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WD MyBook Discussion Thread (Moved from External Hard Drives that Work)

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by bobukcat, Aug 28, 2007.

Thread Status:
Not open for further replies.
  1. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Since there is a lot more 622s than 722 in the field, you are going to have a much smaller sample so one would expect less reports or given such a small sample size no reports. Also, there are some reports where uses with drives seem to indicate they have the problem on one box with a certain bootstrap level and not on another so it is possible all 722s have a different bootstrap level so they may not exhibit the issue.

    Moral of the Story: if you are reporting an issue. Please include your bootstrap level and if you have a 622 or 722.
     
  2. RLMesq

    RLMesq Legend

    134
    0
    Mar 9, 2003
    I bought a 320 gig MyBook essential at Best Buy (on sale for $89.95, so I went for cheap over larger storage) and all seems to be working fine. I haven't noticed the noise others have complained about; are noise levels only an issue with higher-capacity drives?

    I've only noticed one snag: my large initial transfer (over a hundred gigs), which the display indicated would take several hours, was apparently interrupted during the nightly guide download.
     
  3. b5lurker

    b5lurker Cool Member

    20
    0
    Aug 13, 2002
    I have a WD 500GB MyBook PremiumES Edition hooked up to my 722 and another one hooked up to my 622 and have had no problems transferring or viewing content with either receiver.
     
  4. guillermopelotas

    guillermopelotas Mentor

    31
    0
    Oct 9, 2006
    I've got a 500GB MyBook Essentials, and it's working well for the 3 weeks I've been using it!!!!
     
  5. Galaxie6411

    Galaxie6411 Icon

    623
    4
    Aug 26, 2007
    I just got my 750GB Mybook in today and am currently transferring files over while recording on both tuners and watching a recorded event. I noticed some slight hesitation right after the reboot but it quickly went away. I've also checked in on the transfer and did not have a problem. It also is nearly silent running. I also never connected to anything other than the 622.

    VIP622 with Mybook Essential WD7500C032-002

    One note if you are recording when you format the external HD it will reboot and kill the recording, but will start it again when it comes back on. Also the estimated time seems to be plenty high it started out at 9+ hours and when I checked it half an hour later it was down to 7+.
     
  6. bobukcat

    bobukcat Hall Of Fame

    1,967
    2
    Dec 20, 2005
    I had turned off my 750GB My Book Premium Edition for several days because the 622 was unusable with it on. I turned it back on Wednesday evening and haven't had any issues for two days now. There are no longer any aqcuiring signal or downloading guide lockups and so far (knock on wood) no spontaneous reboots. I assumed I must have gotten a s/w upgrade to fix it but I'm still running on L4.41. It appears to have just fixed itself after having the drive turned off for a couple of days. So far, so good....
     
  7. pmsmith66

    pmsmith66 AllStar

    61
    0
    Feb 12, 2003
    My 500GB My Book has performed perfectly and is also quiet. As an FYI...slickdeals.net has a good deal from Staples for this 500GB drive right now. It's $110 shipped but if you read the thread, there are several ways to get the price down in the $90 range delivered. Excellent deal for an excellent drive.
     
  8. gweempose

    gweempose AllStar

    64
    0
    Jun 10, 2006
    I have the 750GB My Book Premium Edition hooked up to my 622, and I am experiencing the same problems as the OP. It will often get stuck while downloading the guide data, it locks up on the aquiring signal screen, and it just basically acts very flaky. I find that I can usually get everything to work properly after messing around a bit and watching some live TV. Once I "fix" it, everything appears to work just fine. It's pretty annoying though, so I think I'm going to return the My Book to Best Buy and go with a different drive. What do people feel is the most reliable drive to use at this point?
     
  9. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    gweempose,

    Check this thread out and if you look at the stick user tips and tricks at the top I have a list of EHD threads to take a look at to try an narrow down your choices.

    http://www.dbstalk.com/showthread.php?t=95896
     
  10. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    Where do you find the bootstrap level? I'm using a 622 with L4.41.
     
  11. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    menu-menu
     
  12. pmreed

    pmreed New Member

    6
    0
    Jan 28, 2005
    I replaced my problem prone Seagate 500 gig FreeAgent with a WD 750 gig My Book Essential I picked up at BB. It's behaved flawlessly since installation 5 days ago.
     
  13. Spike375

    Spike375 Cool Member

    20
    0
    Dec 4, 2005
    Ok, I just checked and the bootstrap version on my 622 is 1710RBDD. It hasn't frozen since my last post. I suppose it doesn't happen often enough to be a big problem but it is getting a little annoying because when I go to transfer something I don't know if it will actually complete or freeze and then have to do a power button reset. It's frozen 6 times total so far, but I have made a LOT of transfers.
     
  14. SingleAction

    SingleAction Legend

    171
    0
    Apr 29, 2005
    I installed this drive this morning, without a hitch!

    It works great so far, transfered about 60 gb which is about 15 1- hour shows, but it takes some time.
     
  15. Galaxie6411

    Galaxie6411 Icon

    623
    4
    Aug 26, 2007
    I still get the message to call dish and activate mine most of the time when I go to use it but if you just cancel and access a second time it works fine, I am still running V4.41 FWIW. Other than that I have moved over 200gb's to it, watched a few movies off the HD and deleted some stuff off the HD all without a problem. There is a slight delay when working with it but nothing major.
     
  16. plainsman

    plainsman AllStar

    57
    0
    Nov 16, 2006
    the poblem:

    Audio dropouts playing back directly from a 500Gb essentials disk ...
    and a question - is there any penalty/problem w/ moving a program back/forth to the main 622 hard drive or does dish limit that?

    the details:
    firmware 4.43,
    program: channel 9425 (or 9424) -- ESPN or ESPN2 HD, poker program, 4+ Gb / hour so I infer MPEG2 compression.

    during playback, and after skip-forward and -back to get through commercials the audio would skip/drop-out ... my receiver would briefly lose audio and then have to re-sync and go back into DD5.1 [optical connection] ...

    I'm guessing a small # of frames is being dropped and then the problem is made worse by my receiver [sony STR-v444es] taking its sweet time to reconnect/sync/whatever. there may or may not have been any video skip accompanying ...

    if I stopped the playback and resumed then the problem disappeared until the next time I skipped a commercial. for this type of data stream, is it pushing USB to its limits and under-running intermittently?

    at its worst there was a dropout every second or so. pretty annoying.
    ideas anyone ?

    or do I give up playing back from the USB drive ??
     
  17. bobukcat

    bobukcat Hall Of Fame

    1,967
    2
    Dec 20, 2005
    Unfortunately my luck ran out, after about a week of no problems with the EHD connected it went back to sticking at the Acquiring Satellite Signal or Dowloading Guide data screens. I'm still running L4.41.
     
  18. AVJohnnie

    AVJohnnie Icon

    509
    0
    Jul 27, 2004
    And in my case, this minor annoyance was corrected by the L4.43 update.
     
  19. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,626
    391
    Jan 7, 2005
    Kittrell, NC
    On a related note... Did anyone else notice that sometime in the past week Best Buy has removed all of the larger (500GB, 750GB, 1TB) Western Digital MyBook drives from their Web site?

    I haven't been into a store since last weekend to see if they have them on the shelves... but a search for WD external drives on the Best Buy Web site now only brings up 4 different models, and the 320GB is the only MyBook they have.

    I wonder what happened.
     
  20. bobukcat

    bobukcat Hall Of Fame

    1,967
    2
    Dec 20, 2005
    Strange, CC and other retailers still have them on their sites, maybe all us 622/722 owners bought them out and they have to re-stock. :sure:
     
Thread Status:
Not open for further replies.

Share This Page