1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird HR20-700 SWM/DECA Problem

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by smitmor, Jan 1, 2012.

Tags:
  1. smitmor

    smitmor Mentor

    46
    0
    Dec 20, 2006
    My parents have two HR20-700's connected through a SWM with DECA adapters for whole-home viewing. The ethernet port on one of the HR20's has recently gone out. The light on the ethernet jack does not come on, even if I connect it directly to an ethernet switch.

    I decided to bring one of my HR20-700's (which also has been on a SWM/DECA system) to their house and swap out temporarily with the bad unit to verify that everything else was working properly. That's when things got weird.

    When I connect my HR20 to their SWM/DECA, the network works fine and can see the internet, but I keep getting signal loss, pixelation, and 771 errors when watching TV. This unit was working 100% at my house, and if I plug the bad unit back in, it has no signal issues at all -- just the obvious lack of network support.

    Any ideas what could be wrong? I'm baffled.
    Your input is greatly appreciated.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "For grins" power [pull cords] everything down, and start powering up with the SWiM, then a BB DECA is there is one, and finally each receiver one by one.
     
  3. smitmor

    smitmor Mentor

    46
    0
    Dec 20, 2006
    Nothing plugged in except SWM & my HR20. It boots up and I started watching a show, then 771.
     
  4. smitmor

    smitmor Mentor

    46
    0
    Dec 20, 2006
    I unplugged everything and plugged the SWM in first, then the HR a couple minutes later.
     
  5. smitmor

    smitmor Mentor

    46
    0
    Dec 20, 2006
    Well, I got the HR20 back home and it doesn't work here either. I guess the unit went bad during the drive. Oh well. Thanks for the help.
     
  6. litzdog911

    litzdog911 Well-Known Member

    12,239
    69
    Jun 23, 2004
    Mill Creek, WA
    Call DirecTV to request a replacement Receiver/DVR. It's free if you have their Equipment Protection Plan, or within 90-days of installation. Otherwise ~$20 for shipping. Or ~$50 to have a tech come replace it for you.
     

Share This Page