1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird issue with LG LCD tv and VIP722

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Bizket, Oct 1, 2008.

  1. Bizket

    Bizket Cool Member

    16
    0
    Aug 1, 2008
    I have an LG 42" LCD television (don't have the model number on me at work) and the VIP722 HD/DVR.

    I have experienced a problem before (using my blu-ray player) with the television where if there is an active signal coming into an HDMI connection but that HDMI connection is not the active input for a length of time that when I come back to the HDMI input to view anything the TV reports that there is an invalid format.

    The fix I have accepted for the blu-ray player is to simply hard cycle the power, which is no big deal. I have discovered though that since when I 'power down' the VIP722 it is still sending a video signal via the HDMI connectio I have it using. This means that if I am watching a movie or playing a video game and want to watch TV I need to hard power cycle the VIP722 which takes a while and will kill any recordings that may be going on.

    Un/replugging in the HDMI cab;e does not fix this.

    I am wondering if there is a setting I can change on the VIP722 where it will not send *any* video signal when I have 'turned it off'. I know I should be going to LG for this but I suspect that they don't have a fix for me other than 'don't do that anymore' which really won't work for me.

    Thanks in advance guys, you have always been very helpful :)
     
  2. kucharsk

    kucharsk Godfather

    561
    11
    Sep 19, 2006
    There's no setting on the 722 to disable video when it's off; it will always show the DISH Network "screen saver."
     
  3. Kevin Brown

    Kevin Brown Godfather

    398
    0
    Sep 4, 2005
    If you unplug the HDMI cable, then turn the display off, then reconnect the HDMI cable, then turn the TV back on, does that do it?
     
  4. ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    Try the HDMI Test button in the Diag->Analysis screen. That might reset the HDMI connection.
     
  5. Bizket

    Bizket Cool Member

    16
    0
    Aug 1, 2008
    Is this screen in the TV settings or the VIP722 settings? I don't recall a diag->analysis screen in my tv settings.
     
  6. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    722 settings - Menu-6-3 if I remember right.
     
  7. Bizket

    Bizket Cool Member

    16
    0
    Aug 1, 2008
    There is no reset for HDMI in the diagnostics, just information. And I would have needed a road map to get to without being able to see the screen :)
     
  8. ImBack234

    ImBack234 Godfather

    395
    0
    Aug 26, 2008
    LOL:D
     

Share This Page