1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WET610N {CE:21:02} 0x0350 - Issues Only

Discussion in 'DIRECTV - Wireless Networking (private)' started by Greg Alsobrook, Sep 5, 2009.

Thread Status:
Not open for further replies.
  1. Sep 5, 2009 #1 of 14
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    Apr 1, 2007
    Support for the WET610N is now be included in all HR2x and R22 receivers.

    Please post issues only in this thread. Provide as much detail as possible when reporting your issue, and please send a diagnostics report with your receiver and provide the report ID in your post.

  2. Sep 5, 2009 #2 of 14

    smiddy Tain't ogre til its ogre

    Apr 5, 2006
    My HR20-700 recognizes the bridge, and can connect without encryption, but when I try encryption it errors out on verifying the Passphrase. All of my other devices connect to my router fine. I used all available encryption schemes.

    BTW, since I have no connection, no report is doable: reconnecting means disconnecting the DVR from TV, moving down a flight of stairs and reconnecting it (which removes the power). Is a report still possible when the power has be removed and then reengaged afterwards, when an error occured during setup of the bridge?

    Router: NETGEAR WNR3500 (N upto 300 Mbps) Version V1: Firmware: V1.0.30_8.0.30: Using WPA2-PSK [AES]: Broadcast SSID:
    Bridge: WET610N Version 1: Firmware: (Updated on network check)
    HR20-700: Firmware: 0x0350: Static IP:
  3. Sep 5, 2009 #3 of 14

    inkahauts Well-Known Member

    Nov 13, 2006
    report 20090905-2294

    I plugged in the unit today to one of my HR21-100's. I had actually just added a new esata 1.5tb drive, so absolutely nothing was set up on it at all...

    I plugged in the unit, and waited, and waited.. no pop up ever came, after about 15 mins. At that point, I consider it a failure for the pop up.

    I then went in and selected network setup in the menu.. Followed the steps, and it worked very easily!

    I then decided to change the encryption method on my wireless system.. I had been using WEP which I set up a long time ago.... and this is what I first used when I set this bridge up...

    SO I went into the router setup, and changed it to WPA2 Personal AES. Then I went into he dvr, and went to network setup again.. and selected repeat network setup. It said it couldn't connect or something like that in the first screen, and asked if I wanted to set it up again, I did and followed the same process I did last time, only using the new pass code.... And bam! Worked like a charm immediately....

    SO everything worked very easily for setup, and even changing encryption methods, but I did have to go to network setup, and the pop up asking me to set it up never came up...
  4. Sep 5, 2009 #4 of 14
    Go Beavs

    Go Beavs Hall Of Fame

    Nov 18, 2008
    I started with the bridge reset to factory defaults and did a "restore factory defaults" in my HR22-100. I plugged in the bridge to power, waited for the lights to stabilize, then connected the ethernet cable between the HR22 and the bridge.

    The HR22 recognized the bridge and asked if I wanted to configure. I went through the setup and it didn't find any network (which it shouldn't b/c mine is hidden). I entered the name of my network (double checked it many times). Then, I got to the password screen where I entered my password (again, double checked many times). Every time it refused to connect, telling me my password was invalid.

    I tried to connect to both my 5Ghz and 2.4Ghz networks with the same result. I finally got it to work after setting my airport base station to broadcast the network name.

    I noticed there is security key option box in the password screen. There was only one option for that: "1". I have my network setup for WPA2 security only and I wonder if that is something that is causing the problem.

    I ran a diagnostics report for the setup listed here:

    HR22-100: report ID #20090905-20BB

    Wireless router: Airport Extreme Basestation (simultaneous dual band) Model # A1301

    Security: WPA2 personal
  5. Sep 6, 2009 #5 of 14

    smiddy Tain't ogre til its ogre

    Apr 5, 2006
    Receiver HR20-700: Report: 20090906-903

    Ok, since getting up this morning I review my network to see what was connected nd there it was, big as day, my HR20-700 was connected. I have no idea how, since the last time I tried it it failed the security key part.

    I went to do a report as you requested AirRocker, and the report option wasn't available. I figured this was odd, since I did recall seeing the Music, Photos, & More menu option. I decided to run the STB test, and it passed. I went back to the Miscellaneous menu and Report was there now. I sent the report.

    So, to recap, Static IP, Wireless Setup Pop happened, Recognized my router SSID, failed Security Key, waiting over night finally connected.

    Router: NETGEAR WNR3500; WPA-PSK [TKIP] + WPA2-PSK [AES]; Channel 07; Up to 300 Mbps; Firmware V1.0.30_8.0.30; Hardware V1; accepting all MAC addresses
    HR20-0700: HDMI; Component Video; Optical Audio; Composite Video; Stereo 1; Firmware 0x0350; Static IP
    WET610N Version 1: Firmware

    I will start testing Media Share and DOD this morning.
  6. Sep 6, 2009 #6 of 14

    smiddy Tain't ogre til its ogre

    Apr 5, 2006
    Using DirecTV2PC, the friendly name doesn't show up under the wireless connection.

    Edit: I am pretty sure I lost it now, due to reseting network setup to default. However, I can't find where to change the name again.
  7. Sep 7, 2009 #7 of 14

    spartanstew Dry as a bone

    Nov 16, 2005
    Wylie, Texas
    Did not receive a pop up after I connected the WET610N. Configured it via the menu.
  8. Sep 7, 2009 #8 of 14

    Drew2k New Member

    Aug 16, 2006
    Receiver: HR20-100

    Issue: Input field for security passphrase is limited to 26 characters, which is much too short for my use.

    On a positive note, last week my DVR did not detect the bridge after it was connected, this week it was detected in under a minute. Now I just need to be able to input a 63-character passhprase, or better yet, have an option on the HR20 interface for starting Wifi Protected Setup. :)
  9. Sep 8, 2009 #9 of 14

    mogulman Godfather

    Mar 19, 2007
    Tried 2x to reset the WET610N and also "Reset to Defaults" on the HR20-700 using this firmware.

    WET610N was still not automatically recognized by the HR20. I waited at least 5 minutes each time.

    I went into network setup and picked wireless. It found the WET610, then I picked my SSID and put in my WPA2-AES key and everything was fine.

    Sent Report: 20090907-36EC
  10. Huskie_2009

    Huskie_2009 Icon

    Jan 12, 2009
    HR22-100 CE: 0x0350:

    ISSUE: My SSID (broadcasting) was NOT shown in the list of networks. "Linksys" was the only SSID shown but does not exist in my area. I scanned using a laptop to confirm this. Also, my geographic location to another residence makes finding a network outside of my house near impossible.

    I ran this two times. Each time, the HR22-100 had the network "restored to defaults" and the WET610N was reset to "factory defaults". Also, MAC address filtering is turned on in my router and I entered the MAC address of the WET610N before I started these tests. This bridge had been working fine for a week using manual configuration while waiting for the CE.

    First try:
    WET610N was detected within 5 minutes which seems too long for it to find it.
    My wireless network's SSID was not found. Had to manually type it in.
    After a very long "please wait" (5 minutes?) the security prompts came up.
    Continued with setup to completion with no other issues.

    Second try:
    WET610N was detected within 30 seconds which seems perfect for someone that might not know what they are doing.
    My wireless network's SSID was not found. Had to manually type it in.
    After a very long "please wait" (5 minutes?) the security prompts came up.
    Continued with setup to completion with no other issues.

    My network is also secured using WPA2-AES. During the automatic set up using the receiver's CE, I was presented with the passcode key entry and a key #. I was confused as to why it wanted a key# because I am not using WEP. An onscreen indication of my network's security of WPA2-AES would be a nice feature so I at least know that it knows what type of security the network is running.

    Is this because it failed to find my network to begin with? I see other screenshots that show it not asking for a key#.

    With the exception of not finding my broadcasted wireless network's SSID, I did not find any major issues.
  11. RunnerFL

    RunnerFL Well-Known Member

    Jan 4, 2006
    I am also not receiving the auto detection Popup. I've plugged mine into all of my units and none gave me the popup.
  12. dennisj00

    dennisj00 Hall Of Fame

    Sep 27, 2007
    Lake Norman, NC
    I've been using the WET in a manually configured mode shifting between a HR22-100 and laptop to compare Wireless G vs. N on Directv2pc. Almost everytime on the laptop, the Wireless N crashes (5GHz only) and the Router has to be reset.

    Hasn't happened on the HR but nothing requires that amount of bandwidth until MRV returns.

    Any ideas?

    5 GHz band only, WPA2 personal AES/TKIP. My WGA600N hasn't EVER crashed the Router Wireless through almost a year of MRV testing.
  13. Huskie_2009

    Huskie_2009 Icon

    Jan 12, 2009
    I checked your setup and noticed you are using a WRT600N.

    Check out what I previously wrote in my WET610N topic: http://www.dbstalk.com/showthread.php?p=2193250#post2193250

  14. dennisj00

    dennisj00 Hall Of Fame

    Sep 27, 2007
    Lake Norman, NC
    I have dd-wrt on the WRT600N already. Haven't had the slightest problem with the WGA600N since it was installed back in the winter.
Thread Status:
Not open for further replies.

Share This Page