1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WET610N {CE:21:03} 0x0353/0x0354 - Issues Only

Discussion in 'DIRECTV - Wireless Networking (private)' started by Greg Alsobrook, Sep 12, 2009.

Thread Status:
Not open for further replies.
  1. Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    Please use this thread for reporting issues only. Also, please send a diagnostics report and log the report ID in this thread with your issue. Thanks!
     
  2. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    Diagnostics Key: 20090912-322F

    Issue: Cannot play DTCP content. AKE fail. MRV error message. This is an issue I've had for quite some time now on both of my HR2x's. My living room is using the provided WET610. My bedroom is using a purchased WET610.
     
  3. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,357
    29
    Mar 25, 2002
    Littleton,...
    Diagnostics Key: 20090912-2746

    HR22-100 (WET610N) and HR21-700 both see each other and each others playlists both appear.

    HR22-100 works fine playing content from the HR21-700 including trickplay.

    HR21-700 freezes up and says cannot access media when ever trickplay is used.
    __________________
     
  4. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I'm not sure if this was an existing problem before the upgrade or not. I don't think it was...

    When I tried to get my HR21-700 back on the network, I reset the bridge and tried again. For some reason the bridge took my SSID but it didn't like my key.

    I then reset network defaults, went through advanced setup to put in all of my static info, and the darn thing went online! I'm on my own network because MRV works so I have no idea why everything is running without my key working.
     
  5. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,357
    29
    Mar 25, 2002
    Littleton,...
    Very frustrating day. First noticed the problem listed above with HR21-700. Decided to hook all my network cables into my Apple Time Capsule instead of my 2-Wire to see if it made a difference. No difference same result as above.

    I was away for a few hours and tried the HR21 again. Could not see the HR22 playlist. Tried the HR22 and could not see the HR21 playlist. Did a complete reset of the Linksys and network defaults. Linksys would not auto detect network or accept Time Capsule key. Did another reset this time I got an auto detect and was able to configure to my 2 -Wire. Was able to see HR21 list with red dashes and a warning that HR21 was not connected to network. Went down and checked it and it passed all tests including network services. At this point neither receiver has MRV after I had it working this morning, yet both receivers test good for network connections.

    Tomorrow I may try to hook my Airport Express back up which worked fine with the previous MRV CE's.

    It seems to me these issues may have more to to with the current CE then the network or the Linksys since both receivers are talking to the network fine.
     
  6. texasbrit

    texasbrit Well-Known Member

    5,231
    109
    Aug 9, 2006
    For various reasons, had not been able to set up the WET610N until last night on my HR21-200. Connected it, got the correct pop-up screen, everything went fine until I got to the point where I had to enter the security key (WPA). Would not accept my key (all upper case by the way). On the third attempt, the key entry screen disappeared completely (a time-out??). Tried it again, same problems. So decided to use WiFi protected setup since my Linksys router supports it. Router reported successful setup of the bridge using WPS. But the DVR would not connect to DirecTV. Abandoned the setup for the night. Got up this morning and the internet connection is now running OK.
     
  7. reweiss

    reweiss Godfather

    376
    0
    Jan 27, 2007
    Atlanta
    My HR23 recognized tge adapter. The first few screens in the "How to install a Linksys WET610N Wireless Bridge" doc matched up. However, even though my wireless N is broadcasting, the adater did not see my network. I tried to manaully provide the HR23 with the network information including the security key, but it did not connect.
     
  8. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    So did it automagically work overnight? The automagic part is what I saw too after it wouldn't take my key.
     
  9. Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,043
    94
    Jan 24, 2007
    To get lower case cycle throug the uppper case and it then goes to lower case.

    Mike
     
  10. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,357
    29
    Mar 25, 2002
    Littleton,...
    I get up this morning and both receivers have MVR menu from each other. HR21 still has cannot access media message but HR22 MVR (Linksys) works fine. Back to where I was 24 hours ago. Very strange.
     
  11. texasbrit

    texasbrit Well-Known Member

    5,231
    109
    Aug 9, 2006
    Yes, it was automagic. Was not working when I went to bed. Was working OK this morning. I must have had a visit from the Internet fairy :):)
     
  12. texasbrit

    texasbrit Well-Known Member

    5,231
    109
    Aug 9, 2006
    Yes, I know. My key was all upper case so I did not have to go through the pain of doing that.
     
  13. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    After all of the games tonight I may scrub my network settings, reboot both the bridge and the HR21, and try starting from scratch to see if this "new" hookup will be any different.
     
  14. hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Basically the HR20-100 with the WET610 can see all other DVRs on the network, and their playlists, but can play nothing. The HR20-100 cannot be seen by any other DVR or HD Receiver on the network.

    The HR20-100/WET610N sees the internet and media share works properly.

    The errors are consistent with what others have reported in the various MRV threads. Something is clearly wrong with MRV on the HR20-100 (duh)!
     
  15. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,357
    29
    Mar 25, 2002
    Littleton,...
    Well I am sad to report this.

    I reset the WET610N again this afternoon. Again could not connect to my N network (Time Capsule). It would not accept the pass code (also no popup). I could get it to connect to my G network but same results as I reported earlier.

    MRV was one way HR22-100 to HR21-700 only. It would fail the other way.

    I hooked up my old Apple Airport Express (G) to the HR22-100 and did network set up again.

    Within five minutes I successfully have MRV both ways with no issues in the few minutes I have been able to watch.

    All my issues seem to be with the WET610N. :(

    I can try again after next weeks CE. Let me know if you want me to try again on 0X0-353.
     
  16. Groundhog45

    Groundhog45 Hall Of Fame

    4,581
    89
    Nov 9, 2005
    Cedar Park,...
    Tried to access the HR20-700 that is connected through the 610. I get the playlist in MRV but when I attempt to play a program, I get an "unable to access media" error. Report from the wired HR20-700 that was attempting to play a program -
    # 20090913-4A63

    Went into the room with the 610 and HR20-700. This box is able to play programs from the other DVR but also shows a program that was deleted on the other DVR on Saturday. I also tried to use that HR20 for DirecTV2PC using the latest version with mixed/poor results, which might be a result of problems with the D2PC software. Laptop connected by wireless-N has very choppy playback. Audio is fairly smooth but video is jumpy. Desktop that has usually been fairly successful with D2PC was getting "unable to access media" but after running Advanced Network Setup, connect to DirecTV, I'm getting video but it also is very choppy. Attempting to play an HD program gets the "The video's audio is protected..." error. I'm using the newest driver I can find. It has worked before. Report from HR20-700 connected through the 610 -
    #20090913-27BF

    Edited to add: After running the network setup on the 610 connected receiver, I am now able to play a movie on the other HR20-700. However after hitting stop and testing on another program, nothing is playing again, getting "unable to access media". Going to reboot the 610 and try again.
     
  17. Huskie_2009

    Huskie_2009 Icon

    586
    0
    Jan 12, 2009
    same outcome as last CE but using my R22-200 this time.
    Not report taken cause I'm not sure if this is an issue.
    I am also having some problems with MRV but have not ruled everything out.
    Will post if a WET610N issue if I can get it resolved using hardwired connections.

    Copy/paste from last CE issue topic:

    R22-200 / WET610N using original firmware:

    ISSUE: My SSID (broadcasting) was NOT shown in the list of networks. "Linksys" was the only SSID shown but does not exist in my area. I scanned using a laptop to confirm this. Also, my geographic location to another residence makes finding a network outside of my house near impossible.


    I ran this two times. Each time, the R22-200 had the network "restored to defaults" and the WET610N was reset to "factory defaults". Also, MAC address filtering is turned on in my router and I entered the MAC address of the WET610N before I started these tests. This bridge had been working fine for a week using manual configuration while waiting for the CE.

    First try:
    WET610N was detected within 5 minutes which seems too long for it to find it.
    My wireless network's SSID was not found. Had to manually type it in.
    After a very long "please wait" (5 minutes?) the security prompts came up.
    Continued with setup to completion with no other issues.

    Second try:
    WET610N was detected within 30 seconds which seems perfect for someone that might not know what they are doing.
    My wireless network's SSID was not found. Had to manually type it in.
    After a very long "please wait" (5 minutes?) the security prompts came up.
    Continued with setup to completion with no other issues.


    Concerns:
    My network is also secured using WPA2-AES. During the automatic set up using the receiver's CE, I was presented with the passcode key entry and a key #. I was confused as to why it wanted a key# because I am not using WEP. An onscreen indication of my network's security of WPA2-AES would be a nice feature so I at least know that it knows what type of security the network is running.

    Is this because it failed to find my network to begin with? I see other screenshots that show it not asking for a key#.

    Summary:
    With the exception of not finding my broadcasted wireless network's SSID, I did not find any major issues.
     
  18. leww37334

    leww37334 Hall Of Fame

    1,529
    0
    Sep 19, 2005
    Diagnostic Key 20090914-1EC5

    tried test program Eureka "Ship Happens" worked fine hardwired, but would not play (Unable To Access Media error) with 610 in place.


    two HR-22/100's both running CE 354


    additional info "ship Happens" plays fine through directv2pc to wirelss adapter with HR-22/100 hardwired.

    tried "ship Happens" using directv2pc to wireless adapter with HR-22/100 and 610 wireless connection in place. Received the highly informative message "An error has occurred"


    Please remember that Directv2pc had performed flawlessy using the 610 before loading CE 354.


    I have done a cold reset of the 610, and gone through the onscreen setup (onscreen setup works fine) " Ship Happens" still will not play through the 610.

    Conclusion: CE 354 and the 610 do not play well together.
     
  19. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Issue: HR20-100 does not permit passphrase longer than 26 characters to be input, forcing user to use alternate means to configure the bridge.

    If this limit remains, the screen needs to be updated to tell the user of the character limit so the user doesn't spend time keying in a partial passphrase only to be faced with frustration when it stops accepting input.

    If the limit remains, I'd suggest altering the HR2x setup to support WiFi Protected Setup as an alternative for users with compatible browsers, and then advising users to follow the CD setup options as a last recourse.
     
  20. Go Beavs

    Go Beavs Hall Of Fame

    3,639
    58
    Nov 18, 2008
    Portland,...
    HR22-100 Report ID# 20090916-34CF

    I reset the WET610N and reset the DVR's network settings and went through the setup again. Everything works fine except it only finds one of my two wireless networks.

    I have a 2.4 GHz and a separately named 5 GHz network. Only the 5 GHz network name shows up in the setup screen. I can see both networks with other computers in my household.

    I'm using a dual band Apple Airport Exreme N setup as a bridge from my wired DSL router.
     
Thread Status:
Not open for further replies.

Share This Page