WET610N Up and Running

Discussion in 'DIRECTV - Wireless Networking (private)' started by JimMariner, Aug 26, 2009.

Thread Status:
Not open for further replies.
  1. jba115

    jba115 Godfather

    357
    0
    Oct 6, 2006
    I'm with you on that. But, with the NR not reaching me in Chicago, what are the real chances of a CE tomorrow?
     
  2. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Not sure about that either....but then....not sure we need another CE to activate anything "new" either.

    Could be that the proper CE code is already there, and just needs to be "activated" somehow for any other testing required - it might not require a new CE cycle. That's happened in the past.
     
  3. Groundhog45

    Groundhog45 Hall Of Fame

    4,585
    89
    Nov 9, 2005
    Cedar Park,...
    Well, 034C has been spooling today. Often a version spooling to the internal testers on Thursday is the one sent out on Friday to the CE. Guess we'll see. Like someone said, it may be another NR candidate since not much seems to be being said about people getting 034B.
     
  4. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I didn't do a firmware upgrade and it was recognized both before and after I ran the CD setup wizard. I'm on Firmware Version: 1.00.02 B10 ... what is the current version?

    I found out today from the Linksys site that there are two versions of the WRT610N itself - Version 1 and Version 2, and I have Version 1. (Anyone else with this router: see the label on the bottom of the router to find out which version you have.)

    I also found out today that there is no Linksys LogViewer tool compatible with the WRT610N, so that's very disappointing as the router itself is very skimpy on logging from what I can see.
     
  5. reweiss

    reweiss Godfather

    376
    0
    Jan 27, 2007
    Atlanta
    I am finishing out my move to a new house. I should have time this weekend to setup everything.
     
  6. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    I saw the same thing yet the WET disappeared after awhile and my HR22 failed to obtain a normal IP address. Firmware update to the WRT fixed all of that. current version (version 1 at least) is 1.00.03 B15 release date 05/14/09
     
  7. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    If anyone wants to poke around in the WET610N before the new CE can configure it (hopefully) . . the default address is 169.254.1.250. Just plug it into your PC or Laptop (with your net card set for DHCP). The card with time-out with a 169.254.x.x address and point your browser to 169.254.1.250. Default password is admin (leave user blank)

    There's also a firmware upgrade 1.0.01 at www.linksys.com. While you're connected, take an opportunity to upgrade.
     
  8. Huskie_2009

    Huskie_2009 Icon

    586
    0
    Jan 12, 2009
    Do we really want to be upgrading our firmware before this trial starts?
    The average user will not be doing this.

    I vote for upgrading after testing it to see if anything changes.
     
  9. jba115

    jba115 Godfather

    357
    0
    Oct 6, 2006
    and running. Mediashare hasn't reappeared yet, but that always takes a little while. D/loading VOD to test speed. Seems slightly faster than PLA.

    Had to use WPS. Direct connection method did not work. Would not recognize my passphrase after two attempts.

    Plugged in adapted. Waited 30 secs and plugged in (old) cable. After pushing both WPS buttons, VOILA! But without WPS, would have had problems.

    Further report later.
     
  10. msmith

    msmith Icon

    818
    0
    Apr 23, 2002
    I don't think this is an issue, but positive results.

    I did the following:

    1. Unplugged WGA600N.
    2. Powered up WET610N.
    3. Plugged network into WET610N.
    4. On the HR20-700, chose Reset Defaults in Network.
    5. Chose Connect Now
    6. Chose Wireless - it changed the grayed background to show "Linksys Wireless Bridge" on the 2nd line. It took a long time to prompt for networks.
    7. Chose my 5GHz network from the list.
    8. Entered my security key, apparently wrong. It's a real pain to cycle through the buttons to get lowercase. Maybe lowercase should be first here.
    9. It failed to connect, and prompted me for my key again.
    10. Tried an incorrect key (it works on another router). It failed to connect.
    11. I finally entered the key correctly. I got the success screen, and chose Connect Now to connect to the Internet.
    12. After that all network functions appear to work.

    I'm not 100% sure that my first attempt to enter the Security Key the first time was wrong. It may have been correct but failed to connect. Not sure.

    I'm using WPA
     
  11. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    We really won't know which version joe will be getting when he buys a unit six months from now so I wouldn't worry about it.

    I always update firmware before I put them in service.
     
  12. spidey

    spidey Hall Of Fame

    2,312
    2
    Aug 31, 2006
    Connected after a little key entry hiccup but up and running. My AP is telling me good signal 84% - 100% however the WET is saying 57%
     
  13. bigmac94

    bigmac94 AllStar

    102
    0
    Aug 18, 2006
    Sneads Ferry NC
    Well..being of the older generation I found this Challenge to be formidable..
    however not to worry,soon as I figured what an encryption key they were asking about was,I was good to go. Who`s to thunk to save an encryption Key? We good to Go!
     
  14. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    They're just messing with us old folks!
     
  15. bigmac94

    bigmac94 AllStar

    102
    0
    Aug 18, 2006
    Sneads Ferry NC
    After resetting the bridge...I too plugged the Bridge into my Hr20-100 and nothing happened And I configured the Bridge through the setup wizard & the CD,The Bridge is working fine.

    Yes I Am on the latest CE,only for the HR20-100 that is connected to the WET610N Bridge.
    Had done quite a bit of reading on the CE site and had seen that some time is needed for the pop-up to arrive...it never poped up in like 5 min. so I went on and used the Cd that came with the Bridge.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements