What Happened to the Guide

Discussion in 'DIRECTV General Discussion' started by sswheeler, Mar 21, 2009.

  1. C6Silver

    C6Silver AllStar

    86
    0
    Sep 4, 2006
    Reboot seems to have solved the problem. At least for now.
     
  2. jcoulter

    jcoulter Cool Member

    14
    0
    Mar 28, 2008
    just rebooted and so far so good
     
  3. rebkell

    rebkell Godfather

    470
    0
    Sep 9, 2006
    My affected unit, just popped up a message saying it hadn't received any guide data in over an hour and to contact Customer Service(or something to that effect) I'm rebooting now.
     
  4. mpollack

    mpollack Cool Member

    11
    0
    Feb 10, 2008
    At around 10pm in Cupertino, CA got the error 920 message and found that the guide had "TBA" in every time slot for every channel. Just checked our second DVR and it also has no guide data. Rebooting the first receiver now...
     
  5. BillyBob_jcv

    BillyBob_jcv Legend

    175
    0
    Feb 11, 2006
    Both of my HR20-700 units got it at the same time. I'm rebooting one of them now.
     
  6. Fish Man

    Fish Man Godfather

    440
    0
    Apr 22, 2002
    I just got the same message.

    Not rebooting. I've been reading in this thread about the fruitless multiple reboots people are doing. I'm going to wait until this thing seems to have settled down, then reboot if I still don't have a guide.

    (One HR20-700 and one HR20-100, both affected identically, both popped up the above message at midnight.)
     
  7. MycroftHolmes

    MycroftHolmes AllStar

    50
    0
    Dec 8, 2008
    I got the same message about one hour without guide data. My guide and todo seem to be intact though so I'm going to bed and hoping all will be well in the morning. I'm just glad this didn't happen on Lost night.
     
  8. tater71

    tater71 Cool Member

    27
    0
    Feb 20, 2007
    1 RBR worked for my HR20-700. Series for this coming week are back but my 1 time recordings are lost. Of course nothing on the D* site advising there was a problem. I forgot to check on demand. Does anyone know if this was effected?
     
  9. Jhon69

    Jhon69 Hall Of Fame

    4,763
    8
    Mar 27, 2006
    Central San...
    Problem started on my HR10-250 when we were starting to watch a movie on HBO-W(504)
    the TV screen went black and the banner on the bottom of the black screen said I needed to press select because there was no rating for this program.When I pressed select it asked for my Parental Controls password(I normally keep Parental Controls locked though I noticed it was unlocked) with the HR10-250 you have to lock and unlock each section when you have autolock on which I do.Then after entering the password the picture reappeared and I noticed no Info in the channel banner and the rest I posted previously about no information in the guide.
     
  10. drakejb

    drakejb Cool Member

    28
    0
    Jul 7, 2006
    I have an H20 and HR-20 that are both having the problem near Boulder, CO. Rebooting didn't seem to help any - still thinks it's 7/14 with no guide data. I'll wait until morning and then call if they haven't fixed it.
     
  11. Johnnie5000

    Johnnie5000 Godfather

    452
    0
    Mar 26, 2008
    Weird. No issues here. Running CE though, wonder if that has anything to do with it.
     
  12. rebkell

    rebkell Godfather

    470
    0
    Sep 9, 2006
    I tried it earlier, it wasn't working, Channel 1000 not available(or something close to that) after a reboot, it's working. US of Tara episode 11 is available in HD :)
     
  13. BillyBob_jcv

    BillyBob_jcv Legend

    175
    0
    Feb 11, 2006
    The guide data was back after I cycled power. Weird.
     
  14. ahintz

    ahintz Legend

    253
    0
    Jan 14, 2007
    Sacramento, CA
    Had the issue here at 6:30 PDT. I noticed my guide was showing a date of 7/14 and everything was showing TBA. My recording at the time was stopped. A RBR fixed everything - the recording restarted, as would be expected.
     
  15. Barmat

    Barmat Godfather

    261
    0
    Aug 26, 2006
    I too have lost my guide data. In all the years starting in 1999 I have never had an issue like this that basically crashed the whole system. I think that's pretty good for ten years of uninterrupted service. Just finished a RBR and that fixed the guide.
     
  16. thread

    thread DBSTalk Club Member

    75
    0
    Nov 25, 2006
    I've not had the guide problem since restarting my HR20-700 around 8pm. But, after leaving it for 90 minutes I had a message that it's not downloaded guide data for a hour. I'm really hoping it's just residual collateral damage from whatever happened tonight and that it'll clear up.

    But, I've only currently got 5 things in my to do list when there should be MANY more. It's been stuck at 5 since 9pm on the west coast.

    Ironically, there's a Comcast banner ad at the top of this page right now for me. But, they'll never see a dime of my money.
     
  17. teriden

    teriden Mentor

    33
    0
    Jan 4, 2007
    I was reading this thread contemplating another reboot, then a blink and the banner displayed the current program. Checked the Guide and they are all back without a reboot.
    Anyone else?
     
  18. marksman

    marksman Godfather

    349
    0
    Dec 23, 2006
    All three of my hr-20s lost guide data. Rebooted them all and they all came back.

    Now I just checked one and it was gone again, so rebooting that again. Can't check the other two right now due to people sleeping in close proximity.
     
  19. italiano116

    italiano116 Mentor

    30
    0
    Mar 31, 2006
    I've got the guide back but it won't put back the todo list. Anyone else with this problem?
     
  20. juniormaj

    juniormaj Legend

    721
    20
    Feb 9, 2009
    Newbury...
    I lost all of the VOD that was in my Playlist. Also lost 7 of the 10 Top Movies.
    I'm guessing that the incorrect date change to 7/14 caused all of them to "expire" and delete themselves.
    The 1000s channels are still re-populating.
     

Share This Page

spam firewall