1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

White line flash in picture

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by njmurvin, Oct 3, 2008.

  1. njmurvin

    njmurvin Legend

    131
    0
    Oct 17, 2006
    OK. I hesitate to post this because it sounds so strange.

    I have noticed recently on my HR20 (connected to Philips LCD panel) that occasionally I get a narrow white line flash on the screen that's about 6" long and is positioned toward the upper right side of the screen. I have a bar fridge not far from the system and just figured it might be the compressor kicking on/off. No big deal.

    Now, I'm not so sure. I have an HR21 (connected to a Samsung DLP) downstairs in the media room and I have started noticing it there too. It is very infrequent and lightening quick. In fact, my wife hasn't seen it (at least hasn't complained).

    The two receivers are on different dishes (ruling out dish and multiswitch - only one has a MS). I have only noticed on HD as I seldom watch SD sources. This has only started in the last couple of weeks and there have been no changes in my electrical system.

    The only thing I can think of is some problem at the panel with the house power/ground. The circuits are a long way from one another and, of course, on separate breakers.
     
  2. jdspencer

    jdspencer Hall Of Fame

    6,645
    13
    Nov 7, 2003
    Do you see this on a recording? IOW, does this flash get recorded?

    What connections are being used to connect to the TVs?

    Have you had your eyes checked? :D
     
  3. rudeney

    rudeney Hall Of Fame

    4,266
    1
    May 28, 2007
    Hmm, does this look like maybe it could be part of the banner displayed when you press INFO? The only reason I mention that is because sometime when the screen saver kicks in, I get a lot of odd flickering that is sometimes bits and pieces of one of the tuner’s pictures and sometimes bits and pieces of menu elements.
     
  4. njmurvin

    njmurvin Legend

    131
    0
    Oct 17, 2006
    Only live - as I recall.

    Component from the HR20 going to the LCD panel.

    Component from the HR21 going to a Yamaha AVR and HDMI from there to the Samsung.


    LOL - Not lately.

    It has been several days and I haven't seen it again. Maybe it was just gremlins. What struck me as odd was the fact that the flash appeared in the same location in both screens about the same size and for about the same duration. I just wondered if it could be a bug with recent software update. There was an issue something like this with my Philips LCD display that was fixed by a firmware update.
     
  5. davring

    davring Hall Of Fame

    6,417
    1
    Jan 13, 2007
    Since it affected two different tuners on two different TV's I would suspect an external cause such as an electrical spike. Not like an voltage surge, but an RF type overload brought in OTA or down the power line of such a frequency to generate the pattern on the screen, much like an oscilloscope displays electrical signals. Quite unusual I'm sure.
     
  6. Beast

    Beast Cool Member

    15
    0
    Jun 29, 2008
    I get this when i have my (crt) tv set to 180i and native mode disabled/enabled.
    But not when set to 720p. This has been with me since the start.
    My DVR = HR21-700
     
  7. njmurvin

    njmurvin Legend

    131
    0
    Oct 17, 2006
    Interesting . . . I have both my DVRs set to 1080i. Are you suggesting the interlacing process may be responsible? I could try setting the DVRs to 720p if the problem persists.
     

Share This Page