Who else is getting "black screen" with the 211/411?

Discussion in 'ViP211(411)/211K/222 Support Forum' started by mth, Jan 25, 2006.

Thread Status:
Not open for further replies.
  1. mth

    mth Mentor

    41
    0
    Dec 14, 2005
    Followup:

    They were supposed to come on Friday between noon and 5.

    4:30 rolls around. No call. No show. The wife needs to take the dogs out. We have evening plans. We call them up and the lady says the guy should be coming but she'll call us back soon when she finds something out.

    No call back. No guy ever shows up.

    I get a call Saturday morning from a guy apologizing that no one showed up. He reschedules for Tuesday.

    Well, something came up Tuesday morning, so my wife called Dish to reschedule. The woman on the phone tells her, "oh we have it written down that someone came on Friday and replaced the lines".

    :eek2:

    You WHAT?

    This is getting ridiculous.

    Now, fortunately, the Superbowl was fine, but on Friday, at about 7:00 pm I lost service for a minute, but it came back without rebooting. Got me worried, though.
     
  2. johnputnamjr

    johnputnamjr New Member

    7
    0
    Aug 14, 2005
    I have my 211 connected via HDMI to HDMI and have an OTA antenna hooked in as well for local HD. Mine also has had to be re-set twice in the last 6 days. I get audio but no video...hitting "select" as the screen indicates does nothing. Have to shut it down and re-set. Very frustrating - seems to happen for no reason at all whether the system is on or off.
     
  3. sendy

    sendy Cool Member

    26
    0
    Jan 17, 2006
    I have Vip211 2 weeks now 5 blackouts :mad:
    thank god not during the superbowl couse i had 40 guest :eek2:
     
  4. CoriBright

    CoriBright Legend/Supporter DBSTalk Gold Club

    750
    0
    May 30, 2002
    First blackout this morning .... receiver was powered off overnight, last channel was a SAT. Same as others, audio, but no video. Disconnected from power and reconnected (but that means reaching round the back of the tv)...
     
  5. salem66

    salem66 Cool Member

    21
    0
    Feb 1, 2006
    I also have been having issues with blackouts of the video feed. Audio works fine. Have to power cycle the 211 for it to check switch and download program in order for the video to return. I am like you guys...this is getting to be annoying!! I had no issues like this ( blackouts or lip synch issues) with the 811. It appears to me to be receiver specific...possobly issue with mpeg 4
     
  6. rdr

    rdr Cool Member

    24
    0
    Jan 19, 2006
    I had my 211 installed on the 5th and for the first time this afternoon the screen went blank. Still had audio. Did a reset and now ok. Never happened with the 811. Is this something we are going to have to put up with or is Dishnet aware of the problem?
     
  7. DrJHilty

    DrJHilty New Member

    5
    0
    Feb 8, 2006
    I have a 411 and have had my picture go blank 5 times in 2 weeks. A 3-5 minute reboot is very frustrating when it occurs in the middle of a show. I'm assuming this is a software issue and not hardware related.

    I also had a problem where the unit would "lose" the sattellite signal and the error message would pop up. However, if I changed the channel or just hit the menu button the picture would show up perfectly again. For some reason the unti wouldn't "find" the satellite signal again on its own. It would keep that stupid error message up there until I hit the menu button.
     
  8. Zappy

    Zappy New Member

    4
    0
    Feb 2, 2006
    I have a 211 connected via HDMI to HDMI and have satellite local HD. I had the screen black out (no logo) but still had sound only one time so far. It happened when I tried to change the channel; I had just changed the channel a minute before with no problems. The picture only came back after I unplugged the receiver for 30 seconds and had it reboot.

    Zappy
     
  9. richiephx

    richiephx Godfather

    335
    1
    Jan 18, 2006
    I have had my 211 receiver for 2 days. I have experienced a black screen with audio 3 times already and I had to reset the receiver to get video back. Each time I was on an off-air local channel (FOX) to be exact and I lost the local digital signal when it happened each time. Needless to say, I wont watch FOX local anymore. I contacted DN tech support and had the guy write up a problem report. Personally, I think it's the receiver. You think they would have learned after all the problems with the 811 receiver. I guess rocket science is complicated, huh? I would recommend contacting DN Tech support to let them know you are having this type of problem so they do something fast, maybe?
     
  10. James Long

    James Long Ready for Uplink! Staff Member Super Moderator

    51,075
    2,314
    Apr 17, 2003
    Michiana
    If you are having this problem do contact dish with as many details as possible - especially channel numbers and times and what you were doing at the time (channel change - selecting banner - whatever). The more details the better.

    "It don't work" is a problem report that doesn't lead to a fix.
     
  11. mth

    mth Mentor

    41
    0
    Dec 14, 2005
    My guy finally came. He was a dish network regional manager, or something like that.

    He changed two aspects of the install.

    One was the "combiner" for the dish/rooftop antenna. He said the original installer used one that was for cable.

    Two was another connector that he said was wrong. It is a simple connector -- one cable to another cable -- that he said was for cable, not satellite.

    He said if I had any more problems, he'd replace the receiver. So far so good.
     
  12. AcuraCL

    AcuraCL Godfather

    350
    0
    Dec 12, 2005
    That's good mth. Sounds like you got the white glove treatment (or at least light gray :) ).
     
  13. bulldog200024

    bulldog200024 AllStar

    69
    0
    Jan 26, 2006
    Also having the "black screen" problems. I have a 411 and it has happened four times in less than a week. Twice, it occured while changing from an OTA HD channel to a SD channel. Not sure about the other two. I called dish and they said to call back again when it is happening and they might be able to pinpoint the problem. It happened again yesterday so my wife calls and they said they dont know what the problem is. So, looks like I am relying on the best customer service Dish has, this site!
     
  14. Alan R. Pope

    Alan R. Pope Cool Member/Supporter

    16
    0
    Jan 16, 2004
    I Have A 411 Since Feb 3rd. Now Have A Black Line About 1 Inch Wide On The Left Side Of The Screen
    On Most Channels. The Voom Channels Its Smaller. Called Dish And Said They Will Submit It To Engineers. My Analog Over The Air Channels Are Fine So Its Not My Tv. I By-passed The 411 And Hooked The Antenna Directly To My Tv, A 42 Philips Plasma.
     
  15. cuquiandgus17

    cuquiandgus17 Cool Member

    18
    0
    Jan 14, 2006
    make sure you connected a phone line to box
     
  16. leegart

    leegart Legend

    142
    0
    Dec 18, 2004
    The blank screen problem, which was daily when my 211 was first set up, seems to have disappeared. I have no explanation but it has been behaving for about a week now without needing to do the "unplug it" reset. Does anyone else notice improvement?:confused:
     
  17. mth

    mth Mentor

    41
    0
    Dec 14, 2005
    Well, I completely lost service again yesterday. Not just black screen.

    We called Dish up and LET THEM HAVE IT.

    We told them, "come fix it, or come get it." This is just friggin' ridiculous. We did get a guy to give us a $50 credit. But I just want my damn dish to work.

    The biggest thing is that you can't get a smaller window for a technician to come by. It's always 12-5.

    We told them, "we can't keep taking half days to wait for technicians for the TV." Especially considering they scheduled us once and never showed up.

    I just don't know what to do anymore. It's something every single week. I don't want to get rid of Dish. I like it when it works. But, it's to the point where I don't want to turn my TV on because I'm worried I'm not going to have service.
     
  18. mruk69

    mruk69 Legend

    104
    0
    Jul 26, 2003
    My 211 has been doing the blackout thing and have had problems with losing color in the menu. The biggest problem is i sometimes turn on the Tv and it is black no audio.
    My receiver is hooked up to both HDMI and Svideo. When it is black on Digital In i change to video 1 and can see boot receovery, vital info is been downloaded. This does not always complete and requires the unplug re plug method about 5 or 6 times before I it will actually start aquirring the signal and downloading the program guide. I have called Dish tech support six times and got BS responses. Th receiver is already at the latest software upgrade. One thing to note, if it is in boot receovery the only way to know is to to make sure you change your Tv input from HDMI to non-hdmi as HDMI output only works when out of the boot receovery.
     
  19. cuquiandgus17

    cuquiandgus17 Cool Member

    18
    0
    Jan 14, 2006
    do you have a phone hookedup to your 211? you need one for caller id to work
     
  20. Mikey

    Mikey Hall Of Fame

    1,295
    0
    Oct 26, 2004
    I've noticed that the caller ID on the 211 seems to be intermittent. When my son calls on his cell phone, the 211 always shows "Unknown" and doesn't give the number. My other phone's caller ID always has the right data.

    He called from a landline yesterday, and the caller ID data on the 211 was correct.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements