1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whole Home DVR Service Information and FAQ

Discussion in 'DIRECTV Connected Home' started by Grentz, May 26, 2010.

  1. Feb 2, 2011 #321 of 503
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    My 30 second skip takes about 8 seconds. That's from the button push to resumption of play. What's your time on that?
     
  2. Feb 2, 2011 #322 of 503
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Yours SUCKS :lol:
    I didn't get to the count of 2 with a 30sec "skip" I just tried. ;)
     
  3. Feb 2, 2011 #323 of 503
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Mine takes less than 2 seconds also. You must have other issues with your DVR.
     
  4. Feb 2, 2011 #324 of 503
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    Oh, I sure wasn't crowing—or complaining. Just think it makes sense to state what it is, as one man's length may be laughable to another (pun intended; jibe not):nono2:.
    This is on an H24 playing off an HR24-500.
     
  5. Feb 2, 2011 #325 of 503
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Mine was off my HR20 being the server.
     
  6. Feb 2, 2011 #326 of 503
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    Off my HR20, I'm getting about 5 seconds.
    Rich- what timing? I am counting from the instant I push the button to resumption of audio/video.

    Interesting that Replay is <2 secs.

    I've cleared NRRAM on all machines (yesterday), all machines rebooted within 48 hours.
     
  7. Feb 2, 2011 #327 of 503
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    I just did it again and before I can count to 2 the Audio/Video is back from skipping. This is on an HR24-500.

    Maybe you could start a Poll to see how many people are in various categories such as 1 Second, 2 Seconds, etc.
     
  8. Feb 2, 2011 #328 of 503
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "Damn", cause that would have been my next ??? :lol:
     
  9. Feb 2, 2011 #329 of 503
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    Heh. One can learn from watching and reading.....:lol:
    To be continued..... I am in the lucky part of the country and better get outside....
     
  10. Feb 4, 2011 #330 of 503
    MISpat

    MISpat Legend

    210
    1
    Apr 21, 2009
    I tried it a few times from one of the HR24's and I got 4 seconds one time and 7 seconds another time. It's slower from the H23... it took 9 seconds most times. And pressing FFW or RWD on the H23 took 2 or 3 seconds just for it to get moving (it looked paused at first). Usually when I come out of FFW or RWD from any of the devices, the picture will get stuck until I press another button or patiently wait.

    VOS, I posted my numbers a while back when I got set up w/ DECA and I believe both you and Merg said those numbers looked good. Is there anything else that could cause the slow response time? (I will get those numbers again later today or over the weekend and post back here)
     
  11. Feb 4, 2011 #331 of 503
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Is it 30SKIP or 30SLIP that is taking 8 seconds? Does it look like it is FF'ing ahead 30 seconds or is it an instant jump to 30 seconds ahead?

    - Merg
     
  12. Feb 4, 2011 #332 of 503
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Good question.
    I've run the 30skip keyword search to enable 30 sec skip, but it one hasn't done this you're "slipping" not skipping.
    30skip [on]
    30slip [off]
     
  13. Feb 5, 2011 #333 of 503
    MISpat

    MISpat Legend

    210
    1
    Apr 21, 2009
    Skipping 30 seconds ahead. What is 30SLIP?
    It's not an instant jump, but jumps through the video rather than looking like fast forward.
     
  14. Feb 5, 2011 #334 of 503
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    30SLIP - The video FF's through the recording for 30 seconds and then stops

    30SKIP - The video instantly jumps 30 seconds ahead

    The 30SKIP feature has to be enabled by performing a search on the keyword of 30SKIP. It will find no results, but that is fine. When you hit the Ahead button, it will now Skip instead of Slip. To go back to Slip, perform a search for 30SLIP.

    - Merg
     
  15. Feb 5, 2011 #335 of 503
    MISpat

    MISpat Legend

    210
    1
    Apr 21, 2009
    Here are my stats. From my recollection, these are all about the same as what they were right after installation.
     

    Attached Files:

  16. Feb 5, 2011 #336 of 503
    MISpat

    MISpat Legend

    210
    1
    Apr 21, 2009

    Ok, I guess I'm using 30SLIP then. I never knew you could change that behavior, so I always had the default. I'm going to try 30SKIP and see if that makes the remote skipping faster. Unfortunately, this won't help the FFD/RWD situation.
     
  17. Feb 5, 2011 #337 of 503
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Those look good/normal.

    Was your "real problem", that you weren't "skipping" but were still set to "slipping" 30 sec?
     
  18. Feb 5, 2011 #338 of 503
    MISpat

    MISpat Legend

    210
    1
    Apr 21, 2009
    I just changed it to skip instead of the default and now it's instantaneous. But the slip was still slow. I'm no longer concerned with the slip/skip now that I've changed the setting. The thing for me right now is that rewind and fast forward of remote recordings is much slower than local recordings, especially when viewing from the H23. The HR24's are slightly better, but still slow and isn't a very smooth fast forward (it skips ahead in small chunks at a time). Then when I press play to come out of it, the video usually gets stuck right there until I jiggle my way out of it (can't remember exact key presses, but I think I hit 6 secs back a couple of times).
     
  19. Feb 5, 2011 #339 of 503
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    That certainly was my case. Until this thread, I didn't know I could set to skip 30, and so I used the wrong term, calling 'slip' skip. Now that I've set to skip, I love that button.

    Thanks for the illumination, and I am glad I asked a clarifying question that led to this.
     
  20. Feb 5, 2011 #340 of 503
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    MPEG-4 doesn't lend to "smooth" fast forwarding, like MPEG-2 does.
     

Share This Page