1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whole Home Playlists not updating

Discussion in 'DIRECTV Connected Home' started by kmattoo, Sep 15, 2011.

  1. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    Hey guys,

    I have have Whole Home set up for a while now using my home network with 2 HR21s.

    Recently, the receiver in the living room has not been updating the playlist from my den. If I do a full reboot, the playlist will update, but that's the only way I've been able to get it to see the shows from the den.

    I've disconnected both from the network and re-added WH, redone the internet connection, etc.

    Any thoughts?
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    Did you also reset the other DVR?
     
  3. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    Yes, reset both boxes, but the living room box keeps missing new recordings from the Den.

    I can play the older recordings, but won't see the new recordings until I reset the box.
     
  4. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    Do a search on my name for this subject. I know I have had this before. Ultimately, I had a work around but an UPDATE that was received I think ultimately fixed. I haven't had the problem again. But this was back when MRV first came out.

    Manual work around is to click the YELLOW button while looking at the un-updated list and change the sort order and then back(if desired). I had 2 H24s exhibiting the same problems.

    --Mickey
     
  5. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    I'll try that tonight.
     
  6. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    Unfortunately, the work around didn't work.
     
  7. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    might be time to get an idea of what your network is.
    Is this DECA or your own?
     
  8. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    It's my own. It's been working up until a week ago or so. I hadn't made any changes to my network.

    Den is connected to router by wired ethernet. Living Room is using a wireless n adapter connected to a switch.

    Like I said, everything was working fine until a week ago when I stopped getting updates on my living room DVR.
     
  9. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    This is why this type of network is "unsupported" by DirecTV.
    "Best I can say" is to reboot everything in your network, and maybe try other ports on your switch & router.

    I once had to do a "factory reset" on my router after it seemed to completely brick itself.

    DECA makes this whole thing so much easier as it "simply works".
     
  10. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    Yeah, I'm sure it does. I was just trying to keep everything cheap. I guess I can go take a gander at the costs for DECA.
     
  11. cmalberto

    cmalberto AllStar

    63
    1
    Jun 15, 2007
    I didn't realize you could do this without a DECA. You get a+ for effort there.

    My mistake was thinking I didn't want the internet piece when they hooked up my DECA. Now - it's a call out to get them back to hook up + $$$ what ever they charge.

    --Mickey
     
  12. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    Yeah I was doing all of this during the beta testing and got to carry it over once I sent in an email.

    I have a feeling it's either the router or the wireless adapter. I just don't want to have to shell out for the DECA.
     
  13. RD in Fla

    RD in Fla Icon

    529
    1
    Aug 26, 2007
    You won't regret going to DECA. I was on an unsupported network up until three weeks ago. Updated to DECA on my own with the help of VOS and the threads here. Best move I ever made. I was constantly resetting my router, and unplugging from Ethernet ports on my unsupported network. DECA has changed all that.
     
  14. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    You can install DECA by yourself? Mind sending me a link? I don't want to have to pay for the install.
     
  15. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    If you know what you're doing. Lots of information in the sticky posts at the top of this forum, including ....
    http://www.dbstalk.com/showthread.php?t=178068
     
  16. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    Hmm, might be a little beyond me. I guess I'll pay the 150 for the install. Just frustrating since it was working perfectly until a week ago.
     
  17. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Do you have a SWiM setup [single wire]?
     
  18. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    I think you'll find the cost worthwhile. It's hard to buy all the required equipment for much less anyway. And with professional installation you'll have a fully supported WHDVR setup.
     
  19. kmattoo

    kmattoo AllStar

    84
    1
    Aug 6, 2008
    I do.
     
  20. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    2 of these: http://www.solidsignal.com/pview.asp?p=DECA1MR01&d=DIRECTV-Ethernet-Coax-Adapter-DECA--(DECA1MR01)
    1 of these: http://www.solidsignal.com/pview.as...-DECA-Broadband-with-power-supply-(DECABB1R0)
    [though going through DirecTV for the self installed CCK is about $30]
    and maybe 1 of these: http://www.solidsignal.com/pview.asp?p=BSFR01&d=DIRECTV-Band-Stop-Filter-(BSFR01)

    This would get both HR21 going, with internet access.
    Checking around [eBay] may find better prices.
    http://www.ebay.com/itm/NEW-DIRECTV...896?pt=LH_DefaultDomain_0&hash=item415d694388

    Also you might need to change the splitter to a green labeled type.
     

Share This Page