1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why Did My D* Tech Do This?

Discussion in 'DIRECTV General Discussion' started by vinhmen, Oct 15, 2018.

  1. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    I posted in another thread about a one time situation I was getting with 775 error on my HS17/4k client setup, with an additional non 4k wired client. I called D* to schedule a tech visit the day after it happened, but the situation cleared up and hadn't recurred in about a week. I kept my appointment anyways to see what the tech might do.

    He said my line to the dish was fine, but that he was going to give it a "boost." What he apparently ended up doing was installing a DECA just outside the HS17. It is a small black unit with "Connected Home Adapter DCAU1R0-01" label. So now my cable from the dish goes into a SWM splitter. There is a cable that runs to the SAT IN on the HS17, one to my 4k client box, and then one to the DECA. The DECA is connected via both USB to (to power it?) and CAT5 to the HS17.

    My picture comes in fine and I have not gotten the 775 message. But as I mentioned I only got it one night in what appears to have been an isolated incident.

    One issue I did notice is my DirectTV app can no longer connect or register to my DVR now, whereas it worked fine before.

    Does what he did make any sense at all, or did he just add multiple wires/cables and hardware to my setup for no reason? Maybe the internal DECA on the HS17 is weak/flaky and as a precaution they are now adding external ones. Or more likely I got a tech who doesn't know what he is doing?
     
  2. P Smith

    P Smith Mr. FixAnything

    24,676
    398
    Jul 25, 2002
    W.Mdtrn Sea
    more likely it was gimmick to pacify you
     
  3. slice1900

    slice1900 Well-Known Member

    9,057
    1,035
    Feb 14, 2013
    Iowa
    You called a tech because of an error you only saw ONCE? No wonder he did some random stuff to pacify you, he was probably annoyed to deal with a service call for something that's not actually a problem.
     
  4. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    I got the error multiple times over a four hour period. And yes I kept the service call because I wanted my outside line to be checked in case the lnb or cable was damaged or deteriorating. If he had simply told me there was nothing wrong with the line and left it at that I would be fine. Now they will be coming back out to undo what he did, unless it is something I should be able to do myself.

    Is it as simple as removing the external DECA, unplugging the USB and CAT5 connections, keeping the lines from the splitter direct to the HS17 and 4k client, and then rebooting everything? Or is the tech app to communicate with the HS17 needed.
     
  5. P Smith

    P Smith Mr. FixAnything

    24,676
    398
    Jul 25, 2002
    W.Mdtrn Sea
    yes
     
    vinhmen likes this.
  6. P Smith

    P Smith Mr. FixAnything

    24,676
    398
    Jul 25, 2002
    W.Mdtrn Sea
    nope
     
  7. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    Thanks! Do I need to terminate the output port on the SWM where a coaxial cable currently connects to the external DECA I want to remove?
     
  8. jimmie57

    jimmie57 Hall Of Fame

    9,009
    640
    Jun 26, 2010
    Texas City, TX
    Yes.
    Also, before you start changing things, make some pics of the wiring connections so that you can put it back if something goes wrong.
     
    vinhmen likes this.
  9. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    Great idea, thanks! Can I just go to my local Fry's and look for "terminator caps"? Would anything work or is there something specific I need to look for.
     
  10. Rich

    Rich DBSTalk Club DBSTalk Club

    31,634
    1,020
    Feb 22, 2007
    Piscataway, NJ
    vinhmen likes this.
  11. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    Rich likes this.
  12. samthegam

    samthegam Cool Member

    127
    7
    Dec 11, 2011
    When I had my HS17 installed back in July 2018 the tech also used a broadband DECA after the HS17 because he placed the HS17 where the coax from dish comes in which is on the opposite side of the room from the tv. My broadband DECA is plugged in via AC not USB. Everything seems to work fine in my setup including Mobile DVR with the Directv app.
     
  13. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    Does your HS17 connect to your router (internet) via wifi? If I understand correctly the DECA is built in to the HS17 so there is no need for the separate external one.
     
  14. samthegam

    samthegam Cool Member

    127
    7
    Dec 11, 2011
    No my HS17 is not connected via wifi with my router. Ethernet cable from my router connects to the Broadband DECA. I only have one wired client the C61K-700.
     
  15. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    Received the random 775 error again on Saturday morning. Slightly overcast outside but otherwise the weather was fine. My system was down for about an hour and a half. Red button reboot the HS17 multiple times and did a hard reboot once. Picture just suddenly reappeared after a reboot. Apparently the tech's installing of the external DECA did not resolve the issue.

    Obviously, the big issue when it happens is not knowing if it will be a temporary or extended outage.

    There will be another truck roll to have them check my lines again, but I'm beginning to think the power inserter in the HS17 is defective.
     
  16. Rich

    Rich DBSTalk Club DBSTalk Club

    31,634
    1,020
    Feb 22, 2007
    Piscataway, NJ
    Not positive, but I don't think bad weather is gonna give you a 775 error. I've never seen that. And if you get rain fade looking out the window isn't much help. The storm could be many miles away.

    Rich
     
  17. P Smith

    P Smith Mr. FixAnything

    24,676
    398
    Jul 25, 2002
    W.Mdtrn Sea
    Have you check SS during that time ?
     
  18. vinhmen

    vinhmen Cool Member

    54
    19
    Feb 22, 2007
    I'm not able to do so while the 775 is happening - my clients are either "Server Not Found" or "Unable to Detect SWM".

    Once the error clears I get high 80s and 90s so my alignment seems ok.
     
  19. P Smith

    P Smith Mr. FixAnything

    24,676
    398
    Jul 25, 2002
    W.Mdtrn Sea
    we can only suggest, but who knows what was that time of 775
     
  20. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    47,672
    1,287
    Apr 17, 2003
    Michiana
    Braintrust: Does either of those wordings show up during satellite signal loss? I read those as connectivity issues.
     

Share This Page