1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does it take SO LONG to see signal for 103(s) and 99(a)?

Discussion in 'DIRECTV General Discussion' started by cypherx, Aug 26, 2013.

  1. cypherx

    cypherx Hall Of Fame

    3,470
    67
    Aug 27, 2010
    PA - Berks...
    In the signal strength screen I can page through 103(ca), 103(cb), 101, and 99(c) and all the numbers fill in pretty quickly. Though when I get to 99(s) or 103(s) it takes a real long time for the numbers to fill in. What is it doing differently for
    Those two that it can't do quickly like the other birds?

    Edit , can't seem to fix title on mobile.

    Sent from my iPhone using DBSTalk mobile app
     
  2. longrider

    longrider Well-Known Member DBSTalk Club

    4,068
    189
    Apr 21, 2007
    Elizabeth, CO
    The issue is that those are all spot beams and when it gets no signal it seems to have to try for a few seconds before reporting a zero. You will see when you get to a beam you receive it moves through just as fast as the others.
     
  3. texasbrit

    texasbrit Well-Known Member

    5,171
    92
    Aug 9, 2006
    Yes, when the tuner goes to a transponder where the signal is zero it will wait for quite a long time to make sure that in fact there is no signal. If it detects a signal it will quickly move to the next transponder.
     
  4. peds48

    peds48 Genius.

    20,082
    1,068
    Jan 10, 2008
    NY
    IIRC, before IV, the used to load as the other ones. once IV was introduced, now it takes time when it finds a 0 possibly as they others have mentioned to make sure that there is actually no signal
     
  5. cypherx

    cypherx Hall Of Fame

    3,470
    67
    Aug 27, 2010
    PA - Berks...
    Thanks everyone. That makes sense.


    Sent from my iPhone using DBSTalk mobile app
     

Share This Page