1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why wont this receiver work with Genie

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Gofastr, Mar 7, 2013.

  1. Gofastr

    Gofastr Cool Member

    70
    1
    Sep 19, 2006
    Recently had a Genie and clients installed.
    One thing I overlooked was an older HD TV that has no hdmi port.
    The client does not have component inputs either.
    So I tried setting up an old HR 250 Tivio HD receiver, but it could not
    Configure sattelites..It gets to about 10% and stalls.
    Any thoughts on why this will not work.
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    The easier thing to do would be get one of these:http://www.solidsignal.com/pview.as...nt-dongle-for-directv-h25-and-c31-(h2510pin)-
    The old Tivo isn't going to work on the SWiM system you have.
     
  3. gov

    gov Legend

    1,101
    50
    Jan 11, 2013
    Can't remember, does a client have a jack for a 10 pin, and either a composite or a component version ??
     
  4. Brubear

    Brubear Legend

    151
    1
    Nov 13, 2008
    you have a SWiM system now - the HR10-250 is not compatible with the SWiM. Yes the client / mini-Genie uses a 10 pin
     
  5. PeterB

    PeterB Legend

    220
    0
    Jul 25, 2002
    Yeah I was upgraded to a H34 and clients, I do have one SD TV left, that happens to have component inputs, but the client keep trying to switch to 480P, so I ended up switching to the composite inputs. Installer gave me both sets of cables.
     
  6. gov

    gov Legend

    1,101
    50
    Jan 11, 2013

    LOL, had a local installer here beg me for a component 10 pin, said they never get them at their hub.
     

Share This Page