Widgets Issues

Discussion in 'DIRECTV - Widgets (private)' started by Drew2k, Sep 17, 2008.

  1. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Issue: When choosing which DVR to add a widget to, I can select using friendly names. However, when confirming the addition of a widget to a DVR, it only shows the receiver ID, not the friendly name. It should show friendly names in all cases ...
     
  2. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    Issue: When widgets first appear, the widget in the 1st position renders twice
     
  3. say-what

    say-what Active Member

    5,800
    17
    Dec 14, 2006
    New Orleans
    This is probably designed behavior, but if you display a widget and do nothing, it remains on screen while the dock disappears. You either have to press the right arrow twice or exit button to clear the widget. It doesn't seem to time out on its own.
     
  4. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    This thread can be used for issues posts for the first testing of Widgets
     
  5. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    When I start Widgets it works the first time, but if I quickly exit and start it again I get the Coming Soon Message instead of my list of selected Widgets ..
     
  6. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    When I go to the widgets website, I get "No suitable nodes are available to serve your request."
     
  7. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I get that as well .. must be something undergoing some changes at the moment.
     
  8. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,739
    361
    Dec 9, 2006
    One of us seems to have broken widgets. :lol:
    I was able to activate it on one of my HR20s, but the site is now down and the HR20 doesn't do anything now.
    My HR21 should have the same widgets, but it too seems to be "on hold".
    Now if I could just get my network services to work [again] on my other HR20 :nono:
     
  9. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Well it will be spotty at best tonight .. You can keep checking, but more likely you'll find success tomorrow.
     
  10. Sixto

    Sixto Well-Known Member

    12,224
    95
    Nov 18, 2005
    Just got home.

    "No suitable nodes are available to serve your request." so far ...
     
  11. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Well, I can tell you that the web page looks cool :)
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,739
    361
    Dec 9, 2006
    Would that be "the new" log in page? [there is still nothing after you log in though]. :)
     
  13. MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    Is there a page at all. I just wanted to look, but when I click the link. I get nothing
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,739
    361
    Dec 9, 2006
    The website cannot display the page

    HTTP 500
     
  15. MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    Pretty much HTTP " Internal server error is what I get...
     
  16. mikhu

    mikhu Beer Aficionado

    1,683
    0
    Oct 10, 2006
    The few of us that got in there last night must have broken it. I tried to create a Cowboys Widget that references one of my favorite sites' RSS fee. Maybe that did it. Maybe D* hates the Cowboys!
     
  17. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Ah, Ha! .. Mike Did it :lol: .. Actually, I ran into problems about the time I added Oakland A's, LA Angels & Boston Red Sox to the MLB scoreboard .. I changed the default name to just "MLB Scores" but the Widget never showed up .. :eek2: .. honestly, though I have know idea what happened .. just know that it probably won't be fixed until sometime this morning (PT).
     
  18. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Our friends at DIRECTV are aware of this. Please give them a little time to get moving, it's only 7:00 in the West.
     
  19. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Just wanted to give everyone a heads up that the site is back up.
     
  20. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I'm still getting the "No suitable nodes are available to serve your request." message.

    I finally got into the website. Now to play a bit....
     

Share This Page

spam firewall