Widgets missing in 0x274

Discussion in 'DIRECTV - Widgets (private)' started by bobnielsen, Sep 5, 2008.

  1. Sep 5, 2008 #1 of 18
    bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    The widget preview appears to have disappeared again.
     
  2. Sep 6, 2008 #2 of 18
    MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    yup gone here too
     
  3. Sep 6, 2008 #3 of 18
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Here as well.
     
  4. Sep 8, 2008 #4 of 18
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Not tried here :) .. I haven't got the word that we're moving forward again yet .. although if I put my ear to the track there is a faint noise in the distance.
     
  5. Sep 8, 2008 #5 of 18
    MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    That faint noise could be Widgets......or maybe something bigger :D . (cough cough) Come on just a hint :D
     
  6. Sep 8, 2008 #6 of 18
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    That's OK...not only lost Widgets with this last CE, but also Fortunes and Network Service passing....

    Looks like we're a bit away from further testing still.
     
  7. Sep 8, 2008 #7 of 18
    MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    Forutnes still work for me. Just so you know. Now on all three on my HRxx's
     
  8. Sep 8, 2008 #8 of 18
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    The issues thread is littered with posts showing Fortunes, Widgets, and Network Services is broken (CE 0x0274 just updated this past weekend)...so its curious you seem to be the only one with it still working....
     
  9. Sep 8, 2008 #9 of 18
    MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    IDK, but I checked fortunes last night (im bored and home alone). I still have them. I can post screen shots I guess. It would be with my blackberry but.....Now I am on an automatic setup. (some have done prt forwarding) and the ports have changed. So maybe try to reconfigure. Since the Ports changed a soft reboot was required to bring them back up after restart network services. If you want I can give you the ports listed once I go home. (i am at work)
     
  10. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Fortunes are working for me on all 5 receivers. Network setup is in my sig.

    Widgts are, of course, absent.
     
  11. mikhu

    mikhu Beer Aficionado

    1,683
    0
    Oct 10, 2006
    Fortunes working here too. Widgets are not as expected.
     
  12. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    While this thread is about Widgets....I have to say that I'm surprised several of you still get Fortunes, since there are over 120 posts now from users (in the issues and discussion threads) stating that the latest CE broke the Network Services functionality and Fortunes have disappeared along with the Widgets. All those posters also indicated that their Network Services tests failed now, whereas before this last CE, they passed.
     
  13. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,739
    361
    Dec 9, 2006
    My whole network seemed to take a dump. The port that used to be "automatic" changed, so my "one port fits all" port forwarding couldn't be used.
    I had to change to manual setup for the services, add two ports to forward for each receiver by IP as my router wouldn't let them share as before.
    Then there was the reset defaults, "get connected", restart services, run system tests, and a reboot. [I beleive those were the steps for each].
    In my case, I had to play with my DSL modem and my router too, as the modem was new and didn't "play well with others".
     
  14. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Widgets are not available in 0x274 ..
     
  15. bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I was losing Network Services after every reboot until I stopped using uPNP and set up port forwarding in my router. It has been solid since then.
     
  16. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    That was the case here too - up until THIS LAST CE....

    Doug has now confirmed above that Widgets are bye bye for now...
     
  17. litzdog911

    litzdog911 Well-Known Member

    12,409
    133
    Jun 23, 2004
    Mill Creek, WA
    No problems here with Fortunes on all my HD DVRs. No widgets of course.
     
  18. Sixto

    Sixto Well-Known Member

    12,224
    95
    Nov 18, 2005
    Fortunes here. No Widgets.

    Last two CE's: Page down goes to Fortunes, not Parental, Fav's & Setup. Liked it the other way ...
     

Share This Page

spam firewall