1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless installation feedback

Discussion in 'DIRECTV - Wireless Adapter Discussion (private)' started by Tom Robertson, Aug 7, 2008.

  1. Aug 11, 2008 #41 of 255

    RehabMan Godfather

    Mar 11, 2007
    Got the WGA600N from the FexEx guy just a few minutes ago. Unboxed it and pulled out my equipment rack from its closet. Plugged the unit in, then turned on the TV (in another room). Nothing except live Olympics coverage was on right away. Went back to double check my conections, and they were fine. By the time I got back to the TV room, the HR20-700 had detected the WGA600N.

    Hit configure now, and it detected both of my wireless networks (I have one for the main house and one for the guest house). It correctly listed the stronger of the two (which also happens to be the one that is N-capable). Hit right-arrow to connect to that one.

    Then it asks for the security key.

    Issue here: No mention of triple tap, just 'use number keys.' Would suggest for the average joe that this text be expanded a bit with better instructions. Average joe might be confused here.

    After I typed in my WPA2 key, hit right arrow (as that is the normal navigation to get to the right side menu) but the cursor just advanced. At this point, I'm worried that I just inserted a SPACE at the end of the key, but I guess it didn't, for when I picked 'Continue' from the right menu by hitting DOWN everything worked.

    Issue: It is not obvious that you need to hit DOWN to get to the right menu to select continue. I wonder if just SELECT would have done the trick. Need more instructions here or better UI.

    Right away tried some VOD downloads and they started and are making progress...

    Probably should be separate DirecTV instructions provided, telling people to ignore instructions included in the box...
  2. Aug 11, 2008 #42 of 255

    tonyd79 Hall Of Fame

    Jul 24, 2006
    Columbia, MD
    I think I tried Select and it did not work. Down was the only thing that worked. Select not working is different than the triple tap method for searches. Select gets you to the next step there.
  3. Aug 11, 2008 #43 of 255

    bobnielsen Éminence grise

    Jun 29, 2006
    Unfortunately, it wasn't quite that simple (on the other hand, if it was Directv probably wouldn't be asking for our participation and feedback)...

    The adapter was recognized and I got a popup on the screen asking if I wanted to configure it. I selected yes and the popup disappeared. Nothing else happened so I went into the setup menu and at that point the HR20-700 became non-responsive to the remote. I waited several minutes and it still wouldn't respond (I didn't try the front panel controls).

    I performed a red button reset.

    After reboot, I went into Network Setup. It asked me to specify the Wireless Network SSID (it is not broadcast). After entering the first 4 characters of the SSID, the HR20 again would not respond to the remote (this time I checked and it was also unresponsive to the front panel buttons). RBR again.

    This time I was able to enter the SSID and the network was detected, but it froze again while I was entering the encryption key.

    RBR again. Again it became unresponsive to the remote after entering the first 4 characters of the WEP key.

    Any ideas?
  4. Aug 11, 2008 #44 of 255

    dave29 New Member

    Feb 18, 2007
    well i recieved my wireless adapter about an hour ago......

    -my router is a linksys wrt300N and it is centrally located on the first floor of a 2 story house.

    -the first hr20-100(in the basement) i tried this on i just disconnected my ethernet cable from my power line adapter and plugged it into the wireless adapter. after 2 minutes the setup menu did not show up, so i disconnected the ethernet cable from the back sof the receiver and plugged it back in. the menu came up within seconds. i ran thru the menu and did a network test and the internet wa not connected. i repeated the setup 3 times and still did not find the internet. i then came to the conclusion that it was out of range, which is strange because my laptop is working fine and my playstation 3 is also working fine (maybe the wireless adapters range isnt that great. what have you other guys experienced as far as range?)

    -the second hr20-700(2nd floor) i tried this on found the adapter right away and i ran thru the menus and then ran a test and everything is connected fine. i tested it out by downloading a show on VOD.

    -i then tried it on a hr21-700(2nd floor) and it connected right away and had the same results as my second hr20-700.

    -i would like to hear some wireless range results from some other testers
  5. Aug 11, 2008 #45 of 255

    NR4P Dad

    Jan 15, 2007
    Sunny Florida
    I had with a PLC.
    Had to reset HR21 to defaults and then with the adaptor it received dynamically.

    Once Directv rolls this, they may need to force all customers to do a restore defaults. Even if the 192.168.1.xx eliminates this, sometimes instructions that will fit all, vs a select group are easier to manage.

    Other issue surfacing early is that if the DVR has other IP addresses already coded, the adaptor setup screens just disappear. Customer is left in "duh what happened" land. May need some more set up screens in the next CE s/w release.
  6. Aug 11, 2008 #46 of 255

    dave29 New Member

    Feb 18, 2007

    i originally thought that it was out of range on my first hr20-100 until i read your post, so i tried it again and i am coming up with the same results as you are. my hr20 keeps locking up and i cant finish setting it up.

    why would it do this on 1 hr20-100 and work fine on a hr20-700 and on an hr21-700? is your hr20 that you are having problems with a -100 like mine?
  7. Aug 11, 2008 #47 of 255

    bhelton71 Cutting Edge: ECHELON '09

    Mar 7, 2007
    What is the firmware version on these? Linksys has a version 1.0.01 posted on their site - I would hope they are already on that since it is dated 12/13/2007.
  8. Aug 11, 2008 #48 of 255

    dennisj00 Hall Of Fame

    Sep 27, 2007
    Lake Norman, NC
    I didn't check the date initially on the WGA but I uploaded the 'upgrade' when I was having trouble. Didn't help and the WGA still reports 1.0.0 with 12/13/2007 as the date. (may be a display problem not showing 1.0.01)
  9. Aug 11, 2008 #49 of 255

    bobnielsen Éminence grise

    Jun 29, 2006
    Mine is a HR20-700, so there goes that theory. I realize I could configure it from my computer, but that is defeating the purpose.

    I have been intending to switch from WEP to WPA encryption for a while but have avoided doing so because I had difficulties getting my Buffalo bridge to work with WPA. Since I now have my HR21 networked via powerline, I'll switch my router to WPA and try again (not that I expect it to be different, but at least there won't be as long a string to enter).
  10. Aug 11, 2008 #50 of 255

    bakers12 ΔS > 0

    May 29, 2007
    Chicago -...
    Just to fill in some detail of my setup experience...

    The area where I had the most confusion is on the triple-tap screens. I think these things have been stated already, but I think I found every one of them.

    The screens for entering SSID (mine is not broadcast) and key are not clear in how they should be used. More instruction should be added, for example, provide a hint that the 2 key cycles through A,B,C,a,b,c,2. Specify that the down arrow will get you to "Continue" when done entering data.

    I should add that my router just got knocked out of commission as I was typing this. That has never happened before. I'm not ready to blame the network adapter, but I usually blame whatever most recently changed.
  11. Aug 11, 2008 #51 of 255

    bobnielsen Éminence grise

    Jun 29, 2006
    I set my router to broadcast the SSID and the WGA600N detected it without problems. I can now enter the encryption key without problems, but the key is not accepted. I have tried WEP 128 (I tried both the passphrase and the key itself) and WPA-PSK.

    Is there a web setup screen for the adapter (my Buffalo supports this)? I don't have a Windows computer handy to use the setup disk?
  12. Aug 11, 2008 #52 of 255

    dennisj00 Hall Of Fame

    Sep 27, 2007
    Lake Norman, NC
    The default for the WGA600N is with admin / admin as username / password.
  13. Aug 11, 2008 #53 of 255

    dennisj00 Hall Of Fame

    Sep 27, 2007
    Lake Norman, NC
    I use WEP 128 because of a lot of older wireless stuff and didn't have any trouble entering my key. I did change the "Check all keys" to Check #1. Had never seen the check all before.

    And if anyone finds a way to check the IP without hooking it to a computer or running an IP scan, please post it.
  14. Aug 11, 2008 #54 of 255

    BIG_RED13 Godfather

    Apr 12, 2008
    ok gentlemen, I just got home about 20 mins ago.

    I turned on the HR-20 -700 reset all the default settings. I then plugged in the new wireless adapter and within I say, 5 secs I got a pop up stating your receiver has found a wireless network would you like to connect to the internet? I then clicked yes. It found the router, connected to it and because My network is password protected, the only thing I had to do was type in was my password, for my network and that was it. It did ask me to make sure the Ip it had choosen was ok also. I did nothing else it did all the rest for me.

    Widgets showed up without doing pokeeyenow

    If I need to add anything else to this, please let me know. I am sorry, if not detailed enough. I tried to cover it all
  15. Aug 11, 2008 #55 of 255

    MikeW Hall Of Fame

    May 16, 2002
    Wow! Nice work! I hooked this to the HR21-100. Within 30 seconds, I was prompted with the fact that it was detected and followed the prompts to connect. I was presented with a screen to enter my security code and was connected in less than two minutes.

    I connected a computer to the second port on the HR21 and was connected to the internet after a reboot. I then started an audio stream on my PC, and started a VOD download on the DVR. I started watching the video within 30 seconds of the download start and the box kept up.

    Although I know I'd never need to do this, I continued watching the VOD, started an internet stream via TVersity on the DVR, kept the audio going on the PC and let it run for 20 minutes. None of the streams failed. I then started a speed test on the PC and was able to get the same results (4500kb down/ 760 kb up) with all active streams going.

    This box definitely passes the test!
  16. Aug 11, 2008 #56 of 255

    drx792 Icon

    Feb 27, 2007
    Router: D-Link DIR-655
    HD DVR: HR20-700

    Ok, so far this thing is working flawlessly. I put it on my HR20-700 that never was networked.
    Basically within ten seconds of plugging it in the DVR detected it and brought up the setup screen. Setup couldnt of been more straight forward. It found my network in its list(and some my wireless adapters on my laptop havent found!) and then asked for the security key (WPA2).
    I do wish the tipple tap entry put lowercase letters before the uppercase though.

    It took around 2 minutes for it to configure with the security key, then bam, it got the IP address and everything. I was shocked that it auto configured to my 10.0.0.x IP settings
    Afterwords I activated POKEEYENOW. Network Services came up instantly, but I'm still waiting on Fortunes.

    DOD worked flawlessly with SD coming in at 2:1 just like my wired HR20. I will try HD later.
    Media Share is now enabled too and working fine with WMP11 Music so far.

    Now jut one thing remains, this DVR has yet to activate a DirecTV HMC Lite Server So I could not use DIRECTV2PC yet. I'm thinking a rebot might fix this.

    Overall I'm very pleased with the ease of everything with this wireless adapter. I'm getting the family in on using network features so they can see how it works. Ill also make one of them setup the adapter again to see how a non-tech savvy person deals with it.
  17. Aug 11, 2008 #57 of 255

    WERA689 Well-Known Member

    Oct 15, 2006
    Canton, GA
    Textbook install here. I mean absolutely textbook.
    I deliberately didn't reset the HR20-100 to defaults, as I've been running it with a static IP since POKEEYE came around.
    I plugged in the WGA, then plugged in the ethernet cable. Before I got out from behind the equipment rack, the "would you like to connect" menu was on-screen.
    I followed the menus, entered the WEP128 key using triple-tap, and BINGO! That's IT!
    Widgets work, fortunes work, DoD works, MediaShare PC works, and Media Share using TVersity works.
    I was prepared to have to tinker with the network or HR20-100 settings to make it work, but it couldn't have gone any more smoothly. Great work DirecTV! And thanks!

    edit: This connection was switched from a Buffalo bridge (still in use-and right next to the WGA600- for XBox 360, HD-A35 and roommate's computer). Router is a LinkSys WRT350N.
    I wish the WGA was multi-port, like the Buffalo!
  18. Aug 11, 2008 #58 of 255

    Milkman Hall Of Fame

    Dec 6, 2006
    I couldn't agree more with everyone's comments. Very smooth, very easy, no installation problems WHATSOEVER.
  19. Aug 11, 2008 #59 of 255

    MasterChef Godfather

    Mar 31, 2008
    Default Wireless Setup: Linksys WRT54G with DD-WRT v24SP1 firmware set to G only with hidden SSID and WPA2-AES.

    Testing results:

    Initial setup - WGA600N immediately recognized and offered to configure, accepted. Since my SSID is hidden it couldn't find it. The next screen offered to let me enter it.I did, but made a typo, leaving one letter off. (e.g. If SSID was "SSIDg" I only entered "SSID").
    It returned with the screen asking for the encryption key - I entered the correct one. It came back with the error message that the security key was not accepted. It gave me another opportunity to enter it but also had a drop down for "Key# 1-4". Without entering any characters in the field I hit the down arrow and the Key # 1-4 drop down appeared to open - but then everything was stuck. Nothing I tried got me out of it. RBR fixed it.

    Pressed reset button on WGA600N right after the RBR just to clear things out.

    Second test - Was again allowed to manually enter the SSID since it was hidden. But this time after entering it (correctly) the screen stayed on "please wait" for over 25 minutes. Nothing I pressed would get me out of it. RBR worked. Also reset the WGA600N to start from same point.

    Third test - modified the wireless environment to broadcast the SSID. Wasn't offered setup of wireless. Went through network setup to access wireless setup, SSID shown, selected it, after quite a bit of wait the encryption key screen appeared, entered the key, then after a long validation process it confirmed all was working. I then confirmed internet connection, started network services, etc.

    Fortunes and widgets coming soon were working. VOD was working but all listed content that had been there from the wired connection was gone, no doubt it will be re-populated as the unit realizes Internet connectivity is there.

    Diagnostic report #20080811-248F

    After confirming the connection was stable for a few hours I switched off the SSID broadcast in the router and, as expected, the connection remained. The real test will be if it survives a reboot and has to handle a rediscovery.

    I'll keep doing other scenarios.

    I made no changes to the network settings for the HR21-700, just started the network services since it didn't say "restart".
  20. Aug 11, 2008 #60 of 255

    bakers12 ΔS > 0

    May 29, 2007
    Chicago -...
    I wasn't able to get any useful information out of my router (SMC SMCWBR14-G2) since it wouldn't even talk to my PC any more. I cycled power to it and everything is working again. It's just odd that a router that never crashed would do it a few hours after I added the WGA.

Share This Page