1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XBox Live--MTU failed

Discussion in 'Gaming Fun - The Other Reality' started by Dr_J, Oct 3, 2007.

Thread Status:
Not open for further replies.
  1. Dr_J

    Dr_J Icon

    514
    0
    Apr 15, 2007
    I just bought an XBox 360 Elite and can't connect to XBox Live. According to the network setup, I failed the MTU test. I found a document on the Microsoft site that says my MTU has to be at least 1364. My DSL router says that my MTU setting is 1500.

    I'm not connected directly to the router because it's on another floor, and there's no phone jack near my TV. I'm using an Ethernet converter, the Buffalo Technology AirStation Turbo G High Power Wireless Ethernet Converter (WLI-TX4-G54HP). It got rave reviews on Amazon.com, including from those that connected their XBox to it and said not to buy their $100 wireless USB adapter. I have a DirecTV HR20 receiver connected to it successfully. The XBox is right next to it. I don't get it. If anyone has any ideas to help, I'd appreciate it.
     
  2. djlong

    djlong Hall Of Fame

    4,343
    57
    Jul 8, 2002
    New Hampshire
    My Xbox 360 wouldn't connect either but I was instructed by Verizon (I have Fios) to "clear old UPnP" protocols (option buried deep in the router settings) and PRESTO it all worked.
     
  3. svcguy

    svcguy Mentor

    31
    0
    Apr 4, 2007
    MTU = Maxiumum Transmisson Unit. The default is 1500 bytes for an Ethernet Frame. Most ISP's will have you decrease it so they can add in thier overhead.

    I'd check all networking devices for this setting (wireless bridge and router) and set it to 1364. It can't hurt to go smaller
     
  4. Dr_J

    Dr_J Icon

    514
    0
    Apr 15, 2007
    Interesting. I'll look into that. Thanks.
     
  5. Dr_J

    Dr_J Icon

    514
    0
    Apr 15, 2007
    I disconnected the router (a Westell VersaLink Gateway, Model 327W with Verizon DSL), brought it downstairs, and plugged the XBox 360 directly into the router, bypassing the Ethernet converter. Still failed the MTU test. :(

    I'll have to carefully fiddle around the router website and see if I can find a way to decrease it. I would have thought bigger would be better. I just want everything to work. I've been pulling my hair out all day over this and feeling guilty that I haven't done more productive stuff all around the house. I got the XBox to try and get a little taste of my youth back in midlife. (I was part of the Intellivision craze in the early 80's.) So far, :down:
     
  6. Dr_J

    Dr_J Icon

    514
    0
    Apr 15, 2007
    The problem is solved. However, I'm not too thrilled with the solution.

    I simply changed my router firewall setting from "Medium" to "Low." If I knew exactly how to customize settings, I could have done so, but I'm much too afraid to tinker with the settings. I could end up screwing up my whole broadband access.
     
Thread Status:
Not open for further replies.

Share This Page