DBSTalk Forum banner
1 - 7 of 7 Posts

·
New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Guys,

These forums are a wealth of information, and I appreciate how helpful everyone is. I had Directv installed about a month ago with a pole mount in my backyard. Everything has gone smoothly, but today I was checking my satellite signals, and I found something odd about 103(c). Here are my readings:

Satellite Transponders (16 total at 103(c))
1-8 95 92 91 88 95 92 88 91
9-16 93 94 91 92 94 95 NA NA
17-24 0 NA NA NA NA 0 NA NA
25-32 NA NA NA NA NA NA NA NA

I have no idea why 17 and 22 would show zero? This is on both tuners 1 and 2. I've noticed some pixelation and some audio hiccups, but not too much more than normal. I'm also in the Boston metro area with a Slimline-5 dish, and my receiver is the HR21.

My other readings are good

101
1-8 97 96 95 100 94 100 95 100
9-16 95 97 95 100 95 100 95 100
17-24 95 100 95 100 92 100 95 100
25-32 95 92 94 99 95 100 95 100

110
1-8 NA NA NA NA NA NA NA 97
9-16 NA 95 NA 98 NA NA NA NA
17-24 NA NA NA NA NA NA NA NA
25-32 NA NA NA NA NA NA NA NA

119
1-8 NA NA NA NA NA NA NA NA
9-16 NA NA NA NA NA NA NA NA
17-24 NA NA NA NA NA 96 95 92
25-32 100 95 97 95 99 96 95 99

99(c)
1-8 95 95 90 94 95 95 90 94
9-16 95 95 91 94 96 95 NA NA
17-24 NA NA NA NA NA NA NA NA
25-32 NA NA NA NA NA NA NA NA

99(s)
1-8 89 100 0 97 97 98 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
25-32 NA NA NA NA NA NA NA NA

103(s)
1-8 0 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 88 0
17-24 0 100 0 0 0 0 81 91
25-32 NA NA NA NA NA NA NA NA
 

·
Hall Of Fame
Joined
·
2,136 Posts
I can't confirm this from work but I suspect others will see the same thing. 17 and 22 where basically extra transponders that DirecTV was using to provide more content and weren't initially planned to be there. I suspect that now that they have moved some things off 103 to 99 they are turning those back off to go to the 14 transponders they originally planned to use. It wouldn't surprise me to see 17 and 22 go back to NAs soon instead of 0's. The rest of your signals look fine so I'm sure it's not an alignment issue.
 

·
Hall Of Fame
Joined
·
1,815 Posts
DTV may be shuffling CONUS channels to 99c? I thought I read they had not intended for using 16 transponders on 103c or 99c, (rather 14) but use of transponders 17 and 22 made it 16 total.

Anyone else seeing the same as the OP?
 

·
AllStar
Joined
·
74 Posts
tkrandall said:
Anyone else seeing the same as the OP?
These transponder images were taken about a month go - right when people started getting x254. While 17-22 are not 0s, I am not home to see what they are now. I, too, doubt it is an alignment issue. But maybe someone else who is actually home can verify!



 

·
Icon
Joined
·
810 Posts
tkrandall said:
DTV may be shuffling CONUS channels to 99c? I thought I read they had not intended for using 16 transponders on 103c or 99c, (rather 14) but use of transponders 17 and 22 made it 16 total.

Anyone else seeing the same as the OP?
I believe that's correct - and yes, 17/22 are "0" right now on my HR20s.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top