DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Icon
Joined
·
968 Posts
Discussion Starter · #1 ·
had my slimline installed today and when viewing the signal meter on the 110 sat i'm getting around 45 on both tuners (transponder 12). when i flip over to my HR10, and look at the same sat/transponder, it reads a 25 on one tuner and a zero on the other. i can't view channels 73, 74, 70.. maybe more, i haven't gone through all of them. if i flip over to my DSR708 (DTiVo), i show zeros on both tuners for the 110/12. i'm guessing this is a dish alignment issue? i ask because channels 73, 74 and 70 work fine on the HR20 (even though they don't on the HR10). are the tuners just more resilient on the HR20?

i called the installer soon after he had left but he said he couldn't come back but said he could come by on monday evening.... anyone have any tips on how i might be able to fix this before monday?

btw..... signal strength on all the other sats look decent (80-85+). its installed on a non-penetrating mount on the roof of my apartment building if that matters.
 

· Lifetime Achiever
Joined
·
21,244 Posts
Byron,

You might want to check to see if:
Connections are tight
mounting pole is absolutely vertical
tilt on the dish is correct
no major dirt on the lnb cover (or snow on the dish...)
aside from that, call retention and get your $50 rebate for the installation screw up.

Cheers,
Tom
 

· Icon
Joined
·
968 Posts
Discussion Starter · #3 ·
i'll have a look at it in the morning when its light outside. the installer gave me his business card and said he didn't have a problem coming back on monday evening, so that looks like the best route to take seeing as how when i called D* and asked for a realignment, they could only schedule appointments during the daytime, which doesn't work for me because i can't leave work.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top