DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Cool Member
Joined
·
16 Posts
Discussion Starter · #1 ·
I've been a dishnetwork subscriber for years and I have done all the installation work myself. I had thought I had seen it all but now I'm stumped.

I just moved to a new house 2 weeks ago.. I tried to get "dishmover" to do my installation work but they never showed or called (don't get me started on this one (-:) I can't waste another day sitting around my house for nothing so I moved my dish myself.

This is an existing setup that I installed on the previous house that has worked for years:

3 receivers:

2 - 311 DP receivers
1 - 4900 (legacy) receiver
Dish500 dish with legacy quad lnb

I mounted the dish on the roof and aligned using the 4900 1st.. It is 100+ signal strength for both the 110 and 119 sats.

Then I hooked up one of my 311 receivers - it worked fine for a couple of days but then it just crapped out - not 'locking' satellite. I tried the other 311 and am getting the same thing. I moved the cable to the 4th port of the lnb and the 311 worked again for about 3 hours.. then same thing... no sats.. zero signal strength...

All the while the original legacy receiver is chugging along fine..

What are the chances that 3 of the 4 switches in the lnb have died ? Why is that 1st receiver still working fine. I'm afraid to try the 311 on that line because if the receivers are killing the switches I don't want to kill the only one that is working !

Any theories or ideas ? Get a new quad lnb ?

I'm at a loss here...

Bec
 

·
Super Moderator
Joined
·
10,082 Posts
Are you using a DP 34? Are you using a Legacy Adapter? Did Dish Mover send you a new dish with new LNBF's or did you bring your old previously functions dish antenna setup with you?

I guess it could be the latter, they send you a new dish. If they did this were you previously using all "Legacy" LNBF's? Are your new LNBF's marked with the "DP" logo?

Please Press Sys Info on one of your working receivers and let us know what exactly is listed under the Device Setup area.

We need to know what types of LNBF's your using as well as any external switches.
 

·
Cool Member
Joined
·
16 Posts
Discussion Starter · #5 ·
It's my old dish, with a Legacy Quad LNB... (no DP logo) all previously working.

Dishmover was a bust.. they never showed -> no call/ no equipment. Calling the Dishnetwork tech line was getting me straight to muzak, no answer.. the one time they did answer I was lied to and was told the installer would be there in 20 minutes.. that was a week ago :mad:

I did a reset of the lnb today (unplugged all receivers for a good 10 minutes) - also rechecked all cabling. Then I brought up the 4900 1st (the legacy rec. needs to be the 1st one before the DP models). 4900 comes up fine again and is still working fine.. both 311's are still getting no signal and check switch cannot find a switch.

Funny you mention an upgrade.. the ones I did upgrade over the last few years are the two that don't work. The trusty old legacy beast is still running fine :grin:

I haven't had the time to hook up the 4900 to the other ports to see if the ports or the 311's are dead.. but when I get a few minutes I'll try that for the heck of it..

Now I'm paying for 3 receivers and can only use 1.... much cheaper to 'upgrade' by going to Directv I'm afraid.

Bec
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top