DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
AllStar
Joined
·
61 Posts
Discussion Starter · #1 ·
Yesterday I tried to turn on one of my HR20's and it was completely dead. No blue light, no fan no hard drive spinning sound. This was my main DVR attached to my 50" plasma using RGB and Digital Audio.
This morning I decided to replace it with the other HR20 that I was using for PiP. It was conected directly to my TV with HDMI. I checked the second DVR before I moved it and it was working fine.
I then connected it to the existing cabling and it would not power on. I can hear the drive spinning and the blue power light comes breifly, then it shuts down.
What the heck is going on here?
2 HR20's die in 2 days?
 

·
Registered
Joined
·
5,957 Posts
redbirdruss said:
Yesterday I tried to turn on one of my HR20's and it was completely dead. No blue light, no fan no hard drive spinning sound. This was my main DVR attached to my 50" plasma using RGB and Digital Audio.
This morning I decided to replace it with the other HR20 that I was using for PiP. It was conected directly to my TV with HDMI. I checked the second DVR before I moved it and it was working fine.
I then connected it to the existing cabling and it would not power on. I can hear the drive spinning and the blue power light comes breifly, then it shuts down.
What the heck is going on here?
2 HR20's die in 2 days?
I'm guessing that it's an HDMI problem. Can you connect the component cables (disconnect the hdmi first) and do a red button reset and see if it comes up? There is required handshaking between the HR20 and the TV when using HDMI...if that isn't working right, then it might get "stuck" ...that isn't an issue with component.
 

·
Legend
Joined
·
200 Posts
redbirdruss said:
Yesterday I tried to turn on one of my HR20's and it was completely dead. No blue light, no fan no hard drive spinning sound. This was my main DVR attached to my 50" plasma using RGB and Digital Audio.
This morning I decided to replace it with the other HR20 that I was using for PiP. It was conected directly to my TV with HDMI. I checked the second DVR before I moved it and it was working fine.
I then connected it to the existing cabling and it would not power on. I can hear the drive spinning and the blue power light comes breifly, then it shuts down.
What the heck is going on here?
2 HR20's die in 2 days?
It is possible that you didn't leave enough time between unplugging and then plugging in the second machine when you switched it, if, in fact, you unplugged it at all? Talking about the power cord here.

I was hooking mine up to a UPS and I unplugged it for just a few seconds and it died. I had to leave it unplugged almost 20 minutes before I could get it to re-boot up, although supposedly 5 to 10 minutes should have been enough.

After that it rebooted and works fine.
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #4 ·
Thanks for the assistance! It seems that you do have to wait about 20 minutes for the devices to come back to life. About the time I had a Tech Support person on the line, both devices started working.

Is this a feature or a bug?
 

·
Legend
Joined
·
200 Posts
redbirdruss said:
Thanks for the assistance! It seems that you do have to wait about 20 minutes for the devices to come back to life. About the time I had a Tech Support person on the line, both devices started working.

Is this a feature or a bug?
Ahh, Grasshopper. You ask the ultimate question.
To the patient man, it is a feature, allowing one to contemplate life while waiting for reboot.
Yet for the one who is always in a hurry, it is a bug, known to those of us in the temple as a royal pain in the butt.

When you can snatch the HDMI cable from my hand, your training is over.
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #6 ·
deebeeeff said:
Ahh, Grasshopper. You ask the ultimate question.
To the patient man, it is a feature, allowing one to contemplate life while waiting for reboot.
Yet for the one who is always in a hurry, it is a bug, known to those of us in the temple as a royal pain in the butt.

When you can snatch the HDMI cable from my hand, your training is over.
:lol: :lol: :lol: :lol: :lol:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top