DBSTalk Forum banner

211K Stops responding to remote

856 Views 0 Replies 1 Participant Last post by  NR2D
I have a new 211K that all of the sudden stopped responding to the IR remote. I apparently pressed some buttons on the remote and the receiver stopped responding to the remote. I tried another 211K remote and I tried the 1st remote on my other 211k and both work fine.

I tried resetting the receiver by holding the power switch for 10 sec. and unplugged it also. The front panel buttons work with except of the "SYS INFO" button. it does not seem to work, I don't feel a click like I do on the other buttons.

Whats up?

Edit 1. The "SYS INFO" button on my other 211k does not work either.
Edit 2. Some how the receiver remote address changed. I figured out that to use the front panel "Sys Info" the receiver must be off then you press the button. The receiver now works OK.

Rich Dunklee
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.