DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
AllStar
Joined
·
55 Posts
Discussion Starter · #1 ·
I hope it's ok to lump three seperate questions into one thread...here it goes.

1. Is the 5LNB dish required only for local HTDV channels?
I'm using an HR20, but I won't receive the new dish for a few more weeks. I'm currently receiving HBO and Showtime HD on 70 and 71.

2. Are the remote problems hardware or software related?
I have an RC24 and it's pretty awful. Very, very, very frequently, it will either ignore button presses or treat one press as two. Is this potentially a problem with my remote, or am I waiting for a software fix?

3. I just experienced my first lost or non-recorded program tonight, with The Office. Just how common is this problem? Should I expect it to happen regularly? I guess my real question is whether I can depend on this as a DVR. This was only the third program I recorded.

Thanks!
 

·
Registered
Joined
·
12,624 Posts
1. Yes. Currently. During 2007, though, DirecTV will add new nationwide HiDef channels and begin migrating the current HD channels to the new MPEG4 Ka-band satellites. For the time being you'll receive your HBO and Showtime just fine with your current dish.

2. Don't know about this one. My RC24 works fine. You've replaced batteries, right?

3. I've had it happen 6 times in the 10 weeks that I've had my HR20. I haven't had a lost recording at all since the last two software updates, though. Keeping my fingers crossed!
 

·
AllStar
Joined
·
55 Posts
Discussion Starter · #3 ·
Thanks much for the response!

1. That's good news! They delayed my dish upgrade by a few weeks because they're out of the 5LNB, but I had previously picked up an HR20 on my own and hooked it up the other day. With the OTA channels, I guess I'm really not missing anything.

2. I just tried new batteries and it acts the same. I'm sure I've read about others with this issue, but I wasn't sure if it's hardware or software and if it's worth it to try a new remote.

3. I guess I've read about at least a couple of different "lost recording" issues. This was one where, when I tried to play it, I just got the "Do you want to delete" message. I could tell there was something wrong as it was recording, because if I tried to pause, skip, or anything, the show would just freeze and the only way I could get it to play again was to change channels, then back again.

I guess I'm just discouraged, because I've only been running the HR20 for a few days and haven't recorded much, yet.

Thanks again for the help!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top