DBSTalk Forum banner
1 - 2 of 2 Posts

·
New Member
Joined
·
1 Posts
Discussion Starter · #1 ·
I'm using a 301 receiver that will randomly lose certain channels that are linked to either 110 or 119. I'll be watching TV or coming home and turn on the TV and notice I'm missing them. My guide list is not changing. Sometimes I'll get error 002, or that I'm not in the right area to receive that channel. I'm forced to remove and insert the card and go through 015 for 3 minutes, to regain all the channels, and it's not a guarantee that it will pick up those channels again. Getting the channels back has taken up to 4 tries.

I don't know what the problem is.. sometimes it will happen 3 times a night, other times not for a week. I have that receiver and a 2700 that are both experiencing the same problem. They have individual switches.

Thanks for any help.
 

·
Legend
Joined
·
145 Posts
You need to call the 1-800-333-3474 and ask for Tech Support so we can troubleshoot for the Error 002 or 005, but you need to make sure you call when the error is on the screen. If you call and it is not currently acting up there is no way to ensure we troubleshoot the correct problem or to even ensure the problem is fixed.

I can only advise you to stop doing a smartcard reset as it could possibly further the problem and could be deemed as customer damage so please refrain and instead call them to get the issue resolved as quickly as possible the next time it does appear on your TV.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top