DBSTalk Forum banner
1 - 7 of 7 Posts

· Cool Member
Joined
·
22 Posts
Discussion Starter · #1 ·
My old 3.o IR remote will the do the basics on my 222k receiver but I can't get the 4.0 UHF to work with the 222k receiver. Are there any undocumented tricks that would get the 4.0 to do the basics?
 
Joined
·
597 Posts
Do you have the #1 key in the remote? Our IR signals are the same on all remotes, so it might work. Try pressing system info on the receiver, then press the record button on the remote a few times to see if it will address to the receiver.

If it doesn't, you can try to match the remote address already listed on screen (hold SAT, press number on number pad, press #).
 

· Legend
Joined
·
151 Posts
FWIW I have three 4.0 IR/UHF Pro remotes working on tuner 2 of a 222k. I ended up with Tuner 1 set for Code 4 IR/UHF Pro Band B using a 3.4 IR and a 21.0 IR/UHF Pro.
Tuner 2 is set for Code 6 UHF Pro Band A.
The 222k is in dual mode.
 

· Cool Member
Joined
·
22 Posts
Discussion Starter · #4 ·
John, I have similar setup. When I set the 222k up both primary and secondary remote addresses were on 1. I took the 21.0 remote and went through the process of changing the remote address for the # 2 receiver to 2 and the screen shows the # 2 receiver address at 2 UHF Pro band B. I have heard about band a and band b but I don't know how to change to either one. My old 3.0 remote works with the #1 reciever but when I take my 4.0 remote and go through the change address process to set it to 2 it will not turn the #2 receiver off. Any advice?
 

· Hall Of Fame
Joined
·
1,286 Posts
zookeeper said:
John, I have similar setup. When I set the 222k up both primary and secondary remote addresses were on 1. I took the 21.0 remote and went through the process of changing the remote address for the # 2 receiver to 2 and the screen shows the # 2 receiver address at 2 UHF Pro band B. I have heard about band a and band b but I don't know how to change to either one. My old 3.0 remote works with the #1 reciever but when I take my 4.0 remote and go through the change address process to set it to 2 it will not turn the #2 receiver off. Any advice?
try changing the address on the 21.0 and 4.0 to an odd number. The 21.0 does pro band A for odd numbers and pro band B for even. The 4.0 can only do pro band A, so if they're both on the same odd number, should work.
 

· Cool Member
Joined
·
22 Posts
Discussion Starter · #7 ·
Thanks to everyone for your helpful advice! I finally broke down and got another 21.0 remote to solve my problem. Puck I believe you are right on the nose about the 4.0 only working on the A band. I would assume that the 3.0 would only work on the A band also. Once again thanks to everyone for all the help!!!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top