DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

· Cool Member
Joined
·
13 Posts
Discussion Starter · #1 ·
My TV is 16:9, so I configure the HR20 for 16:9. This is fine for HD shows and normal 4:3 shows. I run into a problem with 4:3 shows that are letterboxed. With my other receiver I just change my TV's wide mode from normal to zoom, and the show fills up the screen.

With the HR20, no matter what wide mode I put my TV on while watching a show like this, the sides never move out to the edges of my screen. They just stay at the 4:3 side-points, if that makes sense. The top and bottom move up and down with different modes, but not the sides.

So, if I want to watched a 4:3 letterboxed show and have it fill up the screen, I have to change my TV type to 4:3 in the HR20 settings, then also change the wide mode on my TV. Then I have to change the setting back to 16:9 when I'm done. This is kind of a pain. Is this how it works for everyone, or is there a way to fix this that I've missed?

Thanks.
 

· AllStar
Joined
·
97 Posts
sjthomp said:
My TV is 16:9, so I configure the HR20 for 16:9. This is fine for HD shows and normal 4:3 shows. I run into a problem with 4:3 shows that are letterboxed. With my other receiver I just change my TV's wide mode from normal to zoom, and the show fills up the screen.

With the HR20, no matter what wide mode I put my TV on while watching a show like this, the sides never move out to the edges of my screen. They just stay at the 4:3 side-points, if that makes sense. The top and bottom move up and down with different modes, but not the sides.

So, if I want to watched a 4:3 letterboxed show and have it fill up the screen, I have to change my TV type to 4:3 in the HR20 settings, then also change the wide mode on my TV. Then I have to change the setting back to 16:9 when I'm done. This is kind of a pain. Is this how it works for everyone, or is there a way to fix this that I've missed?

Thanks.
I've also encountered the same issue with my H20. I can't change the format using the D* remote. Very strange that we're having the same issues with different receivers.

Earl - Any thoughts ???? Thanks.
 

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
Here is what I do, you have a couple options:

1) Try the 1080i (or 720p whatever you use) Crop format on the HR20. This for me just about eliminates the pillerboxing and letterbox.

2) Change to 480i format on the HR20 and let your TV do it's thing. This is what I usually do as it doesn't cut off quite so much of the action.
 

· Cool Member
Joined
·
13 Posts
Discussion Starter · #6 ·
bonscott87 said:
1) Try the 1080i (or 720p whatever you use) Crop format on the HR20. This for me just about eliminates the pillerboxing and letterbox.

2) Change to 480i format on the HR20 and let your TV do it's thing. This is what I usually do as it doesn't cut off quite so much of the action.
I'll have to try this when I get home tomight, but let me clarify what you're saying. Right now all of those display options possible are selected because they all worked during the install. Are you saying I need to disable some of them pretty much all the time, or is there some other way to choose which format I'm in?

Will I be losing picture quality by disabling some of those options?

Thanks.
 

· Cutting Edge: ECHELON '07
Joined
·
9,882 Posts
sjthomp said:
I'll have to try this when I get home tomight, but let me clarify what you're saying. Right now all of those display options possible are selected because they all worked during the install. Are you saying I need to disable some of them pretty much all the time, or is there some other way to choose which format I'm in?

Will I be losing picture quality by disabling some of those options?

Thanks.
Assuming you have Native set to off then you'll leave the HR20 mostly on whatever the resolution is of your TV. Say 1080i.

In the HR20 video setup you also select what formats your TV understands (or what you want it to display). So I have mine set to 480i and 1080i. I leave it at 1080i most of the time.

But when watching an SD program I hate the stretch modes the HR20 gives. My TV does a much better job. So I'll switch the format on the HR20 remote until I get 480i. Then my TV sees the 480i signal and I have the full range of stretch and unconversion modes available to me which aren't available when an 1080i signal is on.

Your other option is to set the HR20 to Native mode and then again select what you want to send to your TV (say again 480i and 1080i only). Then the HR20 will autoselect the format depending on if it's HD or SD. I'd prefer this myself but right now the format switching in Native mode can be slow and jarring at times.

So try whichever way you prefer and can stand.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top