DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

· New Member
Joined
·
3 Posts
Discussion Starter · #1 ·
Please help. I have been a loyal Dish user for about 4 years. I have been having issues for the past eight months since I upgraded to HD and the 622. I have had 4 boxes and everthing replaced from top to bottom, including all wires, dish and connection components. I have the lat:mad: est software installed. I am still having the same issues and I can't imagine other people just live with these problems. These issues mostly happen with full screen HD, but I have seen them other times. They are recorded this way and play back on 2 tvs the same way. I experience my screen getting large green squares all over and sometimes the screen will turn all green. I get video problems that look like the video is in vertical peices. I get picelation for lack of a better word. All these problems happen randomly but mostly with full screen HD video. My signal strength is good. My dish is not blocked and is about 50 feet in the air with no obstrutions even close. It happens in totally clear weather. What on earth could be wrong. I am at my wits end and wonder should I just switch to cable or directtv or is there some way to fix this.
 

· Legend
Joined
·
188 Posts
I agree with R_Childress, it seems that you are describing an intermittant signal problem. It could be the wind, or it could be that the dish isn't quite pointed properly. I had issues like that when our system was first installed. Some channels would flake out for a few seconds then recover. It turns out that the Dish 1000 was pointed perfectly at two of the three satellites, but the third one was just not lined up well. (BTW, the installer said that it isn't possible to have an alignment problem on one of the three birds... "if you have a signal for two, the third comes automatically". I don't buy that logic completely.) Anyway, the third trip out they moved the dish and I've had very few problems since.

Good luck,
Jeff
 

· 622 Tips & Trick Keeper
Joined
·
9,883 Posts
Well lets see if we can narrow things down...

1) How frequently do you get this?
2) Is it a particular Channel?
3) Do you have OTA installed. If so are you seeing it on these channels.
4) You say 2 TVs.. Are these two TVS with separate 622s hooked to them or the same 622?
5) You are seeing this both on recorded and live viewing?

If we can isolate it to a particular channel that seem problematic you can watch the signal of that transponder and see if it is rock solid during the time you are getting the pixelization.

These type of questions should help in narrowing the possible cause. Oh.. and :welcome_s :D
 

· New Member
Joined
·
3 Posts
Discussion Starter · #5 ·
Ron Barry said:
Well lets see if we can narrow things down...

1) How frequently do you get this?
2) Is it a particular Channel?
3) Do you have OTA installed. If so are you seeing it on these channels.
4) You say 2 TVs.. Are these two TVS with separate 622s hooked to them or the same 622?
5) You are seeing this both on recorded and live viewing?

If we can isolate it to a particular channel that seem problematic you can watch the signal of that transponder and see if it is rock solid during the time you are getting the pixelization.

These type of questions should help in narrowing the possible cause. Oh.. and :welcome_s :D
1) It is an intermittent problem. I see it about 3/4 of the time I watch football or Nascar (usually green blocks but also all issues listed). Almost any night on late night TV (J Leno, D Letterman) I have issues (not usually the green blocks). Also when my wife watches Grays Anat (all issues).
2) Seems to be all HD. Not so much SD.
3) No OTA
4) 1 622. Second TV SD. Second TV shows problem on recorded shows that play back identical on both TVs, ie same type of issues.
5) see above.

Also, it seems if I reboot the 622 the problems disappear but I can't tell because they are intermittent and sometimes go away on there own. Sometimes they keep happening through a whole recorded show like 3 hours of Nascar or Football on and off. I had a friend over to watch Nascar and every time his driver was shown I got green blocks.

Dish is mounted firm and happens without wind. As I said the dish was even replaced. 50' might be an exaggeration. It is mounted on the about the 3rd floor (including above ground part of basement).
 

· Hall Of Fame
Joined
·
1,203 Posts
What kind of signal are you getting? The next time this happens when watching live, press "Menu, 6, 1, 1" (I think since I'm working from memory) and see what the signal strength is. This is common for the E* Mpg4 locals on satellite. Someone, please correct me if the remote button presses given above are incorrect. If it is the local HD stations on satellite, then you need to contact the station as well as [email protected].
 

· New Member
Joined
·
3 Posts
Discussion Starter · #7 ·
lujan said:
What kind of signal are you getting? The next time this happens when watching live, press "Menu, 6, 1, 1" (I think since I'm working from memory) and see what the signal strength is. This is common for the E* Mpg4 locals on satellite. Someone, please correct me if the remote button presses given above are incorrect. If it is the local HD stations on satellite, then you need to contact the station as well as [email protected].
Signal strength usually shows between 80 and 105. It is hard to check while it is happening because it could go away by the time I get the info. I will try the next time it happens.

So are you saying that pictures so meesed up that you can't see what is supposed to be on the screen happens normally on E* Mpg4 locals on satellite?? I have not found anyone else using HD Dish in my area but cable users and DirectTV users I have talked to don't seem to see these same issues. They all seem to have minor issues if any.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top