DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Godfather
Joined
·
430 Posts
Discussion Starter · #1 ·
Sometimes when caller ID is activated on screen my PICTURE freezes up; you can't change channels and it totally kills the power to my 622. After a 1-2 minute delay I turn the power back on myself and it comes back after it goes thru it "diagnostics" Sometimes I wonder would it bring its own self back up if I would be patient. This has happened 3 times. It has happened twice with the caller ID is activated. The other time I was looking at menu and it rebooted.When it shutsdown you can hear the heard drives spinning. Is this a issue anyone else has had? I have had my 622 4 days and this happens with no warning; Only Quirk so far. L365 revision downloaded
Any suggestions or pointers?
Thank you
Smackman
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
Interesting. I have this on both my boxes and have not had a lock up at all. Hmmm wonder what the trigger is. Any more info on this one that you guys can provide. Were you doing anything at the time or just vewing content. If content, what content are you viewing when it happens. OTA/ HD Dish/ HD?

Details here would be good if anything comes to mind
 

·
Godfather
Joined
·
430 Posts
Discussion Starter · #5 ·
My receiver does not lockup everytime the caller ID is displayed; Only occasionally. With yall do you wind up re-powering yourself or will it eventually come back on? I always hit the power button after it has its fit and shuts down. It is very frustrating. Will call dish tomorrow to report unless I find out thru this forum they are aware of this issue. I love this forum; Very educational and helpful!
 

·
Godfather
Joined
·
430 Posts
Discussion Starter · #6 ·
Ron Barry said:
Interesting. I have this on both my boxes and have not had a lock up at all. Hmmm wonder what the trigger is. Any more info on this one that you guys can provide. Were you doing anything at the time or just vewing content. If content, what content are you viewing when it happens. OTA/ HD Dish/ HD?

Details here would be good if anything comes to mind
The last time I was watching it was not a HD channel; It was channel 8 one of my locals off the local package. I have no OTA channels hooked up since where I live HD is not broadcast locally. I have a very normal straight forward hookup via HDMI to mistibishi tv and coax cable to back tv. I run in dual mode.
 

·
Cool Member
Joined
·
18 Posts
Mine has happened 3 times. Once watching SD content, once watching HD content and once while in the program guide. Phone would ring caller id pop up with name and number and then blam lockup with frozen picture. Every time required a soft reboot. It has also locked up a few times just changing channels or browsing through the guide. It was locking up multiple times a day after 3.63, after 3.65 it does it about every other day. The caller ID bug didn't pop up untill 3.65. Mine has been in Dual mode during all of this and is hooked up via componant.
 

·
Cool Member
Joined
·
27 Posts
Mine is not doing the rebooting. It was one of the ones where caller ID was not working except on very rare occasions prior to 3.63. Now caller ID works fine whether on SD or HD. Mine is in dual mode with component output and I have had it since May. The phone line has DSL on it with a filter before it enters the house wiring, and then it goes through a phone key system (like businesses use) and the caller ID is fed out the extension that the 622 is on. I have not had any spontaneous reboots or lockups for any reason for quite some time now. Just thought I would list all of that to see if there were any common settings or configurations to those having the problem versus those of us not having the problem.
 

·
Godfather
Joined
·
430 Posts
Discussion Starter · #9 ·
I called technical support and reported the issue! He said no one else had reported this so if you are having this issue with the caller ID please report it.
Smackman
 

·
Godfather
Joined
·
304 Posts
pcnetwrx said:
Mine is not doing the rebooting. It was one of the ones where caller ID was not working except on very rare occasions prior to 3.63. Now caller ID works fine whether on SD or HD.
I have the opposite problem. With 360, caller ID worked flawlessly every time. Now with 365, it only displays occasionally (maybe 1 out of every 3 times). I've done a power cord reset more than once. No change. Overall, 365 is worse than 360 for me. I have numerous problems with audio dropouts, pixellated picture, unit freezing/locking up/rebooting after adding local channels, and now intermittent caller ID. For me, 365 is a mess! I check here every day hoping to see a new version is soon to come.

Mike
 

·
Godfather
Joined
·
430 Posts
Discussion Starter · #11 ·
I was once again on Channel 8 which is one of the local channels i subscribe to thru dish. Picture froze. When it freezes up like this you can't make it power off or nothing for about 2 minutes. no functions work. It eventualy does it itself. Of course I have hit the power button 10 times trying to reboot it. I am not for sure if it finally accepts my command or if it does all of this rebooting on its own. I do have to power it back up. Could it be something with channel 8 as crazy as that sounds? Still in dual mode; tv2 froze up also and it was on ch. 140. I am thinking about disabling caller ID and seeing whay happens.Once again if you are having this problem pleaase call technical support or tell me what you did to fix it.
Thank you
Smackman
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top